Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


komisches Soundproblem

+A -A
Autor
Beitrag
[ecl!Pze]
Neuling
#1 erstellt: 17. Apr 2009, 17:59
hi,

habe ewig foren durchforstet für eine eventuelle lösung.
Da bin ich auf dieses Forum aufmerksam geworden.
Folgendes Problem: ich habe eine "Creative X-Fi Titanium Fatal1ty Professional Series" (Soundkarte), dazu verwende ich das "Sennheiser Headset PC 350". Am Anfang lief alles einwandfrei. Aber seit neustem ist die Soundausgabe des linken Lautsprechers sehr dumpf, während der rechte alles übertrieben "scharf" wiedergibt. Den treiber habe ich lange untersucht aber keine Einstellung gefunden welches dieses Problem Lösen könnte.
Ich hoffe ihr habt ideen.

mfg [ecl!Pze]


[Beitrag von [ecl!Pze] am 17. Apr 2009, 18:00 bearbeitet]
HausMaus
Inventar
#2 erstellt: 17. Apr 2009, 18:09
hallo

hast du die kh mal wo anders getestet damit du weist das sie io sind ?

[ecl!Pze]
Neuling
#3 erstellt: 17. Apr 2009, 18:12
hatte ich noch vor
was mich auch noch recht stutzig macht. das das mikrofon des headsets jedes geräusch fast "genausolaut wie es ist" auf dem rechten speaker wiedergibt und der linke davon nicht betroffen ist. das ständige rauschen der umgebung nervt ebenfalls etwas. aber werde es mal testen. Dazu brauch ich erst mal fix nen anderen rechner mit pci e steckplatz xD
rollratte
Ist häufiger hier
#4 erstellt: 17. Apr 2009, 18:16
ICh glaube es war eher das Headset gemeint. Kannst du ja überall testen. Z.B Mp3 player etc.
freaKYmerCY
Inventar
#5 erstellt: 17. Apr 2009, 18:19
ich sag mal einfach das, was dir der Creative-Support auch sagen würde: Treiber deinstallieren und die neusten runterladen und installieren. ;-)
drecksaudrehauf
Ist häufiger hier
#6 erstellt: 17. Apr 2009, 21:12
Hört sich ziemlich stark nach defekten Kopfhörern an, bei ner Soundkarte hab ich sowas noch nie gehört^^
HausMaus
Inventar
#7 erstellt: 17. Apr 2009, 21:18

drecksaudrehauf schrieb:
Hört sich ziemlich stark nach defekten Kopfhörern an, bei ner Soundkarte hab ich sowas noch nie gehört^^


möglich oder auch nicht !

erst einmal die kopfhörer wo anders testen !

Suche:
Das könnte Dich auch interessieren:
Creative X-Fi Titanium Fatal1ty Pro - DTS!
jinstar am 23.05.2012  –  Letzte Antwort am 24.05.2012  –  45 Beiträge
Creative X-Fi Platinum Fatal1ty Champion Series + Frage
Computer-Profi am 27.11.2007  –  Letzte Antwort am 01.10.2008  –  5 Beiträge
X-Fi Titanium SPDIF Problem
Bif1984 am 30.09.2009  –  Letzte Antwort am 22.11.2009  –  4 Beiträge
Sennheiser PC 350 Problem
korsakoff6 am 28.01.2011  –  Letzte Antwort am 30.01.2011  –  2 Beiträge
Soundproblem
mariuse1234 am 29.03.2009  –  Letzte Antwort am 30.03.2009  –  2 Beiträge
x-fi titanium fatal1ty pro installiert nicht richt
akreb25 am 03.11.2015  –  Letzte Antwort am 03.11.2015  –  2 Beiträge
Creative X-Fi aber keine Grafikkarte.
Storchi am 31.01.2007  –  Letzte Antwort am 08.02.2007  –  11 Beiträge
Creative SB X-Fi Fatality+Headset nur eine Seite
GuAnDi am 10.04.2010  –  Letzte Antwort am 14.04.2010  –  3 Beiträge
ESI Near 05 an Creative X-FI Titanium - Soundproblem
captainsisko am 23.11.2008  –  Letzte Antwort am 23.11.2008  –  3 Beiträge
X-Fi XtremeGamer Fatal1ty Pro Series Probleme
no_cry am 19.12.2009  –  Letzte Antwort am 25.12.2009  –  15 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 11 )
  • Neuestes MitgliedMargret_zolg
  • Gesamtzahl an Themen1.344.825
  • Gesamtzahl an Beiträgen17.655.533