Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Analoge Probleme... ;-)

+A -A
Autor
Beitrag
Heiner2
Ist häufiger hier
#1 erstellt: 22. Jun 2004, 08:40
Schönen Guten Tag! Ich habe ein Problem mit der Analogausgabe der Audigy2ZS. Wenn ich alle Cinchkabel in die dazugehörigen Buchsen an der SK angeschlossen habe und am Receiver in die EXT in sind, kommt nur aus den Frontlautsprechern Sound... Aus den Hinteren Lautsprechern kommtm nur ein leises Rauschen... Am Receiver sind aber alle Anschlüsse in Ordnung. Kann nur an der Sk liegen. Sind das für die Rear und Centerausgänge keine 3,5 Klinke auf 2x Cinch? Was hatr sich creative da für eine SCH***** gedacht?
McUsher
Stammgast
#2 erstellt: 22. Jun 2004, 09:03
1) falsches Forum
2) nichtssagender Threadtitel
3) Beleidigung von creative, obwohl wahrscheinlich eigener Fehler

Nichtsdestotrotz:
Auch Rear und Center/Sub sind 3,5 Klinke auf Chinch. Bist du sicher das Ganze laut Anleitung wirklich richtig verkabelt hast?
Die nächste Frage wäre, bei welchen Tonsignalen es hinten nur rauscht. Auch bei DVD mit 5.1 Signal?
Beim Receiver ist dann vermutlich auch der 5.1 Eingang gewählt ?


[Beitrag von McUsher am 22. Jun 2004, 09:04 bearbeitet]
Apalone
Inventar
#3 erstellt: 22. Jun 2004, 09:49
Hallo,
-ist im Creative-Menü explizit 5.1 als Ausgabeformat ausgewählt?
-Dekodierung 5.1 muss ebenfalls ein Haken sein.

Viele Grüße
Marko
Heiner2
Ist häufiger hier
#4 erstellt: 22. Jun 2004, 16:02
Aslo, beim Receiver ist nur extin ausgwählt, da steht nichts von 5.1... kann man aber alle anschliessen, FRrFRl, center rear l. and r. ... daran liegt's doch glaub ich nicht... häkchen sind auch alle gemacht... aber wenn ich's mir recht überlege? welches Häkchen ist denn mit 5.1 Decodieren gemeint? in welchem Menü befindet sich das?


[Beitrag von Heiner2 am 22. Jun 2004, 16:24 bearbeitet]
Chrony
Stammgast
#5 erstellt: 22. Jun 2004, 17:34
Schau dir mal diese Website an: http://www.ivorite.de/sound/7

Und sag uns endlich, was du überhaupt abspielst, also welche Quelle du hast.
McUsher
Stammgast
#6 erstellt: 22. Jun 2004, 22:15
Und sicher, dass es dann ein 5.1 Verstärker ist? Oder vielleicht nur ein schlichter Dolby ProLogic Verstärker?
Apalone
Inventar
#7 erstellt: 23. Jun 2004, 05:51

Aslo, beim Receiver ist nur extin ausgwählt, da steht nichts von 5.1... kann man aber alle anschliessen, FRrFRl, center rear l. and r. ... daran liegt's doch glaub ich nicht... häkchen sind auch alle gemacht... aber wenn ich's mir recht überlege? welches Häkchen ist denn mit 5.1 Decodieren gemeint? in welchem Menü befindet sich das?


Hallo!
Wenn du an den Mini-Klinken alle Kanäle analog anschließt, muss die Soundkarte das Signal dekodieren und nicht der Receiver, deshalb muss ein Häkchen vor "5.1 dekodieren" sein. Wo das bei der Audigy2 eingestellt wird, musst du schon selbst herausfinden; die Hilfe hast du bereits gelesen?!? Bei der Audigy1 ist es das "AudioHQ".
Der Receiver muss auf Extern stehen, da ja extern dekodiert/zugeführt wird.
Marko
silberfux
Inventar
#8 erstellt: 23. Jun 2004, 07:40
Hi McUsher, wenn das Teil ext-in-Eingänge für alle Kanäle hat, ist es im Prinzip egal, ob es nur ein Dolby Surround Receiver ist.
McUsher
Stammgast
#9 erstellt: 23. Jun 2004, 09:33
Man könnte ja auch front in cd-in, rear in tape-in und sub/center in phono-in stecken, alles schon vorgekommen

Es sollte ja nur die indirekte Frage nach dem Verstärkermodel sein
Apalone
Inventar
#10 erstellt: 23. Jun 2004, 11:41
[q1]Man könnte ja auch front in cd-in, rear in tape-in und sub/center in phono-in stecken, alles schon vorgekommen

McUsher, bitte nicht offensichtlich hilfebedürftige Anwender mit solchem Blödsinn verunsichern; wie soll ein Phono-In Eingang mit RIAA-Entzerrung, für LPs nämlich, ein Hochpegelsignal verarbeiten können?!?!
Wenn CD in, Tape in usw. belegt sind, wie soll man da auf allen Kanälen einen Ton herausbekommen, da doch im receiver jeweils nur eine Quelle schaltbar ist?!??

Alles schon vorgekommen? Mit Sicherheit nicht! Also etwas weniger Flapsigkeit würde den Anwendern, die konkrete Hilfe benötigen mehr helfen als so ein Gelaber!

Marko
Heiner2
Ist häufiger hier
#11 erstellt: 23. Jun 2004, 12:54
Also, ich habe einen DENON1404 Receiver... Das ist ein DolbyProLogicII Verstärker.. kein 5.1 trotzdem sollte das anschleissen doch kein problem über extin sein, oder? und das man dann aus allen Boxen was hört.... ich spiele mit winamp ab.. mp3's. und wenn ich ins creastive menu gehe, wo man die einzelenen Boxen testen kann kommt wie geasgt nur aus den vorderen boxén was raus... hat auch nichts damit zu tun das ich bei Powerdvd die speaker falsch eingestellt habe... da kommt auch nur stereo.. und ich wollte meine Soundkarte das codieren überlassen, für 5.1 und so, analog halt... nicht das mich jemand falsch versteht.
Apalone
Inventar
#12 erstellt: 23. Jun 2004, 13:40
[q1]Also, ich habe einen DENON1404 Receiver... Das ist ein DolbyProLogicII Verstärker.. kein 5.1

Heiner, dein DEnon ist natürlich ein 5.1, hast du die bedienungsanleitung überhaupt gelesen?!?
Also, mp3 ist 2-kanalig, wenn deine audigy diese 2-Kanal-Quelle auf Prologic bringen soll, muss die karte das können! Prologic 1 kann sie mit sicherheit, bei Prologic 2 bin ich mir da nicht so sicher... Bei Prologic 1 sind die Rears sowieso recht leise, da kommt nicht viel raus.
Du hast im Soundkartenmenü/Lautsprechersetup die Mehrkanalausgabe aktiviert?? Das MUSST du, sonst kann aus den hinteren nichts rauskommen. Schlage vor, dass du erstmal ALLES prüfst, damit du auch nichts vergisst.
Die Rears sind im Receiver auch angemeldet (Lautsprechersetup des Receivers)??

Viele Grüße
Marko

PS: Wenn du ausnahmslos 2-Kanal hörst, geh mit dem Line-Out Ausgang der Karte (also nur ein Cinchpaar!!!) in einen beliebigen Hochpegeleingang des receivers, aktivier den eingang und lass den receiver im Prologic II Modus laufen; ist mit Sicherheit besser als die audigy wurschteln lassen!


[Beitrag von Apalone am 23. Jun 2004, 13:42 bearbeitet]
Heiner2
Ist häufiger hier
#13 erstellt: 23. Jun 2004, 14:14
Alles klar Leute. Vielen Dank für eure Unterstützung. Ha's hinbekommen... und ich feu mich... woran es jetzt lag, sag ich jetzt nicht sonst werde ich wohl von euch gelyncht.
Also, vielen Dank nochmal besonders an APALONE!
@MCUsher: moaaaaaaaaaaaaaa!!!! Du bist echt unendlich cool!

Jaja, sowas sollte man nicht schreiben, aber wer sich darüber aufregt, dass man eine Firma anscheisst, weil etwas nicht funktioniert... naja. Liegt doch in der Natur des Menschen... geh leben, Mister
Apalone
Inventar
#14 erstellt: 23. Jun 2004, 14:25
[q1]Alles klar Leute. Vielen Dank für eure Unterstützung. Ha's hinbekommen... und ich feu mich... woran es jetzt lag, sag ich jetzt nicht sonst werde ich wohl von euch gelyncht.
Also, vielen Dank nochmal besonders an APALONE!


gern geschehen! nochmal an alle: keiner von uns weiss alles und erstes Ziel eines Forums sollte sein, SICH ZU HELFEN!

Viele grüße
Marko
McUsher
Stammgast
#15 erstellt: 23. Jun 2004, 17:30
Ich versteh euch nun nicht?
Um Basistechnische Dinge auszuschliessen, wollte ich das nur abgeklärt haben. Hier waren auch schon leute, die einfach nicht die Lautstärke des Subs hochgeregelt haben, und sauer waren, dass nichts rauskam...
Und da der Verstärker nicht bekannt war, war die Frage doch legitim? Wenns irgendwie arrogant rübergekommen sein sollte, muss ich mich entschuldigen, auch wenn Smilies dranwaren...

Und prinzipiell ersteinmal anderen die Schuld geben, liegt wahrlich in der Natur des Menschen
Heiner2
Ist häufiger hier
#16 erstellt: 23. Jun 2004, 23:04
Suche:
Das könnte Dich auch interessieren:
Audigy2 Analog
Heiner2 am 21.06.2004  –  Letzte Antwort am 25.06.2004  –  7 Beiträge
Neue SK - aber welche? .
bearmann am 17.06.2006  –  Letzte Antwort am 17.06.2006  –  3 Beiträge
Rauschen in den Boxen!
Reeker am 06.10.2007  –  Letzte Antwort am 06.10.2007  –  4 Beiträge
Switch für Headset / Anlage (2x 3,5 Klinke)
hoodi am 30.04.2008  –  Letzte Antwort am 02.05.2008  –  4 Beiträge
Konfig.problem Teufel CEM+Audigy2ZS
pbh am 31.10.2004  –  Letzte Antwort am 31.10.2004  –  4 Beiträge
5.1 Sound in Games + PC + Receiver
thejojo am 06.02.2011  –  Letzte Antwort am 08.02.2011  –  4 Beiträge
ANschluss PC an Receiver über EXT IN
Lucifer13 am 08.02.2005  –  Letzte Antwort am 14.02.2005  –  6 Beiträge
Verzweifle an dem Anschluss der Audigy2ZS an meinen Sony Receiver
wip81 am 21.12.2004  –  Letzte Antwort am 10.10.2005  –  3 Beiträge
[PROBLEM] Nur teilweise Sound aus PC-Lautsprechern
am 24.06.2008  –  Letzte Antwort am 01.07.2008  –  8 Beiträge
motiv 5 - sound kommt nur aus frontspeaker
Hoffenheim am 04.09.2011  –  Letzte Antwort am 04.09.2011  –  5 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 75 )
  • Neuestes Mitgliedzugluft2105
  • Gesamtzahl an Themen1.345.585
  • Gesamtzahl an Beiträgen17.668.287