Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme beim Teufel Concept E

+A -A
Autor
Beitrag
Naraptor
Neuling
#1 erstellt: 15. Aug 2009, 13:10
Hi,

ich habe ein paar Probleme mit meinen Teufel Concept E (kein Magnum oder PE), die mich langsam in den Wahnsinn treiben. Nachdem mir keiner richtig helfen konnte, dachte ich, ich wende mich mal an eine "professionellere Community".
Also erstens mal habe ich keinen richtigen Surroundsound. Wenn ich den rechten Frontlautsprecher beispielsweise anspiele, spielt auch der linke Vordere mit, hinten ist es genauso. Spiele ich den rechten Hinteren an, spielt auch der linke Hintere mit. In Spielen Gegner zu orten, ist somit unmöglich.
Zweitens passiert es manchmal, dass die beiden Surroundlautsprecher manchmal einfach nur noch Tieftöne spielen und das extrem leise. Ich ziehe dann alle Kabel von der Soundkarte Creative X-Fi Titanium ab und schließe Köpfhörer an. Wenn ich das Concept E dann wieder anschließe und die Soundkarte neu konfiguriere, geht es wieder.
Und drittens fängt der Subwoofer, genauer die Membran unten, bei hoher Lautstärke und viel Bass stark an zu vibrieren. Ist das normal oder ist der "ausgeschlagen" oder so was?

Danke schon mal im Voraus für eure Hilfe
plastikohr
Inventar
#2 erstellt: 15. Aug 2009, 16:31
Hallo.

Wenn ich den rechten Frontlautsprecher beispielsweise anspiele, spielt auch der linke Vordere mit, hinten ist es genauso. Spiele ich den rechten Hinteren an, spielt auch der linke Hintere mit. ...beiden Surroundlautsprecher manchmal einfach nur noch Tieftöne spielen und das extrem leise.
Das solltest du bei Teufel beanstanden.

Und drittens fängt der Subwoofer, genauer die Membran unten, bei hoher Lautstärke und viel Bass stark an zu vibrieren.
Das die Membran sich bewegt ist im Grunde normal, je höher die Lautstärcke desto mehr.
Und wenn man übertreibt, kann der Sub auch kaputtgehen.
Naraptor
Neuling
#3 erstellt: 15. Aug 2009, 18:19
Kann das Problem, wo, wenn man den hinteren Rechts anspielt, auch der hintere Links mitspielt an der Schirmung des LS oder Cinchkabels liegen?
R4bbiT
Stammgast
#4 erstellt: 16. Aug 2009, 19:33

Naraptor schrieb:
Kann das Problem, wo, wenn man den hinteren Rechts anspielt, auch der hintere Links mitspielt an der Schirmung des LS oder Cinchkabels liegen?

Definitiv Nein.
Die beiden Kabel sind in der Regel ungeschirmt.. warum? Weils nicht nötig is.

Schonmal deine Verkabelung am Sub hinten kontrolliert?
Nicht dass da evtl einzelene Litzen übergreifen und nen Kontakt bilden.

Hab selber quasi die gleiche Konfiguration und bei mir klappt es problemlos.

Was nu noch versuchen kannst. Lass das Teufelsystem mal als 2.1 laufen.
Also sprich, nur den vorderen Kanal an deiner Soundkarte anschließen.
Wenn das nix hilft -> Teufelsupport, dann is wohl in der Elektronik deines Subs was verdreht oder kaputt.
Naraptor
Neuling
#5 erstellt: 16. Aug 2009, 19:40
Joa, thx schon mal

Kann das vllt noch an den Y-Adapter liegen? Ich habe da ganz einfache vom Baumarkt genommen.
R4bbiT
Stammgast
#6 erstellt: 17. Aug 2009, 09:50
Hm.. normal auch nicht.
Aber wenn du eine Ohm-meter zur hand hast, kannst du ja mal zur Not den Widerstand beider Kanäle messen.
Wenn der groß unterschiedlich is, dann da vll was neues besorgen.
Allerdings wär dann 1 Kanal leiser, wenns Unterschiede gibt (was sehr unwahrscheinlich is).

Aber alles in allem is bei solchen Sachen eigentl das Kabel relativ egal (Querschnitt mal unbeachtet).
Goldkabel und was es alles gibt is nur für den psychischen Faktor. Effektiv besser hören tust du da garnichts

Wenn du in deiner THX-Einrichtungskonsole mal jeden Kanal einzeln ansprichst, dann werden auch immer beide angesprochen?

Aber das hört sich schon stark nach defekter Elektronik aus, als ich grad deinen Eingangsbeitrag gelesen hab.
Vorallem das mit dem "umschwenken" auf nur Tieftöne bei den Sourrounds..
Das kann kein Problem der Soundkarte bzw. Verkabelung sein^^
Naraptor
Neuling
#7 erstellt: 17. Aug 2009, 15:47

Wenn du in deiner THX-Einrichtungskonsole mal jeden Kanal einzeln ansprichst, dann werden auch immer beide angesprochen?

Joa, genau so ist es. Spreche ich den rechten Vorderen an, dann spielt auch der linke Vordere^^ Hinten genau das gleiche.
Ich probiers ma das Concept an den Realtek Onboard Chipsatz von meinen Asus P5Q Pro zu stecken. Wenns dann genau so ist, reklamiere ich das Ding bei Teufel.
Naraptor
Neuling
#8 erstellt: 18. Aug 2009, 15:36
So, ich hab bei Teufel angerufen und krieg nen Concept E Magnum Power Edition^^. Is echt geil^^ Lag laut Teufel an der Subwooferelektronik
Hat sich damit erledigt.
Suche:
Das könnte Dich auch interessieren:
Probleme mit Teufel Concept E
A380-800 am 27.05.2005  –  Letzte Antwort am 02.01.2006  –  26 Beiträge
Probleme mit Teufel Concept E Magnum
Sionny am 19.02.2006  –  Letzte Antwort am 26.02.2006  –  12 Beiträge
Verschieden Quellen beim Teufel Concept E Magnum?
neiles am 04.01.2005  –  Letzte Antwort am 04.01.2005  –  4 Beiträge
Teufel Concept E 300 oder E 400 ?
woody12323 am 31.07.2009  –  Letzte Antwort am 01.08.2009  –  2 Beiträge
Center aussetzer bei DTS; Creative X-Fi + Teufel Concept E
Blacksmith83 am 15.02.2009  –  Letzte Antwort am 16.02.2009  –  2 Beiträge
Teufel Concept E Magnum + Audigy 2 ZS
nukin am 20.01.2005  –  Letzte Antwort am 30.01.2005  –  9 Beiträge
creative DDTS -100+teufel concept e
OfficerBen88 am 01.02.2004  –  Letzte Antwort am 09.02.2004  –  4 Beiträge
Welche Soundkarte für Teufel Concept E?
(Rumpelstielzchen) am 06.08.2007  –  Letzte Antwort am 07.08.2007  –  2 Beiträge
Teufel Concept E Magnum
nukin am 21.04.2004  –  Letzte Antwort am 23.04.2004  –  3 Beiträge
Teufel Concept E Magnum
Dr.No_ am 02.11.2004  –  Letzte Antwort am 02.11.2004  –  7 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 108 )
  • Neuestes Mitglieddjhussein
  • Gesamtzahl an Themen1.345.455
  • Gesamtzahl an Beiträgen17.665.827