Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit "überspannung"

+A -A
Autor
Beitrag
TorDDeY
Ist häufiger hier
#1 erstellt: 08. Okt 2009, 14:27
hey,

ich habe meine anlage an meinen laptop angeschlossen über den kopfhörer ausgang. der sound ist total in ordnung.
aber sobald ich den netzstecker des laptops einstecke hab ich ein fieses rauschen und piepsen in den boxen.

ich hab da nicht so die ahnung davon aber es muss ja an der spannung liegen.
hat einer ne idee was man dagegen tun kann?
hab schiss das das auf die dauer meine boxen freckt.

ich weiß nicht so richtig in welches forum ich mit diesem anliegen gehen soll aber vll kann mir ja hier jemand helfen.

MfG Torddey
teddy-exe
Ist häufiger hier
#2 erstellt: 09. Okt 2009, 09:56
wie weit stehen denn deine boxen vom netzkabel entfernt?

ich hatte mit dem laptop nie solche probleme
TorDDeY
Ist häufiger hier
#3 erstellt: 09. Okt 2009, 15:11
das hat doch nix mit der entfernung zu tuen^^
die eine box ist 3 meter und die andere 2 meter entfernt.

nur sobald ich das netzkabel in den lap stecke kommen die geräusche..
zieh ich den stecker, geräusche weg.
Med0r
Stammgast
#4 erstellt: 10. Okt 2009, 09:42
Hi,
das ist der typische Fall der Brummschleife (habe ich auch, wenn ich ein Mischpult und mein Notebook, das als Signalquelle dient, an die gleiche Steckdose anschließe).
Schließe einmal dein Notebook an eine andere Steckdose im Raum an.
Andere Möglichkeit: ein passendes Filter.

MfG Med0r
Accuphase_Lover
Inventar
#5 erstellt: 11. Okt 2009, 17:14
Eine klassische Brummschleife ist das aber nicht.

Es handelt sich dabei vielmehr um typische Einstreuungen von Schaltnetzteile, wie sie bei Notebook-Betrieb häufig auftreten.

Manchmal hilft es eine andere Dosenleiste zu verwenden.

Netzfilter funktionieren auch nicht immer !

Die Verwendung eines anderen Stromkreises kann helfen.

Oftmals muß man ausprobieren, welche Methode im Einzelfall hilft !
TorDDeY
Ist häufiger hier
#6 erstellt: 12. Okt 2009, 15:10
danke. das war eine sehr nützliche antwort
Suche:
Das könnte Dich auch interessieren:
ich hab immer so ein rauschen
SG5DEVIL am 07.11.2003  –  Letzte Antwort am 09.11.2003  –  5 Beiträge
Rauschen in den Boxen!
Reeker am 06.10.2007  –  Letzte Antwort am 06.10.2007  –  4 Beiträge
rauschen und brummen (kopfhörer)
Flamedramon am 17.11.2011  –  Letzte Antwort am 01.05.2014  –  7 Beiträge
Nforce 2 und Rauschen/Piepsen
nebulahfrost am 25.12.2003  –  Letzte Antwort am 26.12.2003  –  2 Beiträge
Fiepen des Kopfhörer aber nicht der Boxen
MChrisp am 06.01.2011  –  Letzte Antwort am 23.01.2011  –  9 Beiträge
boxen rauschen
M-Technik am 09.07.2009  –  Letzte Antwort am 10.07.2009  –  9 Beiträge
Laptop an Anlage digitaler sound?
andy11071987 am 22.08.2007  –  Letzte Antwort am 23.08.2007  –  3 Beiträge
Boxen Rauschen sobald sie angeschlossen sind
lcy0wnz9 am 14.11.2009  –  Letzte Antwort am 27.11.2009  –  8 Beiträge
Laptop an Receiver
Frostfire am 03.02.2012  –  Letzte Antwort am 04.02.2012  –  2 Beiträge
laptop an anlage so leise !!!
kingkahn am 13.02.2005  –  Letzte Antwort am 13.02.2005  –  2 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.355
  • Gesamtzahl an Beiträgen17.663.773