Störgeräusche mit X-Fi an Wharfedale Moviestar 70

+A -A
Autor
Beitrag
Soulwarrior
Ist häufiger hier
#1 erstellt: 21. Jan 2010, 15:32
Ich habe es nun schon in 2 anderen Foren probiert und probiere es nun auch hier mit Hoffnung auf Hilfe

Ersteinmal meine Ausstattung:
Windows Vista Ultimate 32-bit
AMD Phenom II X4 810
ASUS M4N78SE Mainboard
Creative Soundblaster X-Fi (mit Daniel.K-Treibern)
Sapphire Radeon 4870
2x 2 GB PC-1066 DDR2 Arbeitsspeicher
1x CD-RW Brenner
1x DVD-RW Brenner
1x 250 GB Samsung Festplatte

nun zu meinem Problem:
seit ich von meinem Teufel Concept E Magnum System auf ein Wharfedale Moviestar 70 (aktiv) Lautsprecher System umgestiegen bin höre ich deutliche, nervige Störgeräusche. Hauptsächlich eine Art Pfeifen - klingt fast nach einem Sonar oder ähnlich. Dann noch ab und an Rauschen von dem ich noch nicht 100%ig festmachen konnte woher es kommt. Ich glaube am ehesten, es hat etwas mit dem Bildaufbau ergo Grafikkarte zu tun. Manchmal kommen auch zusätzlich noch Geräusche von der Maus dazu, aber eher selten. Es geht hier aber nicht um das typische 50-Hz-Brummen!!!

Sicher wäre die erste Empfehlung die Soundkarte in einen anderen Slot zu stecken doch das geht leider nicht. 1 Slot ist durch die Graka belegt und der andere Slot bringt Probleme mit der Soundkarte - der Rechner startet dann nicht mehr richtig.

Wäre echt toll wenn ihr irgendeine Lösung dafür findet, denn das System klingt gut und ich bin auch sicher dass es am Lautsprechersystem nicht liegt (mit anderen Quellen als dem PC gibt es da nämlich keine Probleme).

Was ich noch herausgefunden habe:
1. das Störgeräusch tritt schon schon dann auf wenn ich nur den Klinkenstecker (meinetwegen vom Front-RCA-Kabel) an das Blech (der Soundkarte) halte!!
2. Das "sonar-ähnliche" Summen ist stark von den Energieoptionen abhängig. D. h. wenn ich den Energiesparplan auf Energiesparmodus stelle, ist das Summen sogut wie weg (also ganz leise und nicht mehr störend). Dagegen auf Modus Höchstleistung ist es stetig und nervtötend da. Im Modus Ausbalanciert dann je nach Last.
(Die Knarzgeräusche von Maus und/oder Festplatte sind davon jedoch unberührt, diese sind aber momentan auch nicht so schlimm.)
3. ein Netzstromfilter bringt keine Besserung
4. Störgeräusche sind auch mit der Onboard-Soundkarte vorhanden
Drink.Duff
Ist häufiger hier
#2 erstellt: 21. Jan 2010, 16:11
Oh da würde ich mich gerne mit meinem Problem einklinken, da es ähnlich zu sein scheint. Bei mir gehts vom Laptop über USB an eine EMU 0202 und dann per Klinke an ein Paar (aktive) Yamaha HS 80.

sobald die Lautsprecher mit der Soundkarte verbunden sind habe ich ein recht hochfrequentes Störgeräusch auch wenn die Soundkarte gar nicht an ist, also nur per USB verbunden ist. Das Störgeräusch verändert sich auch teilweise bei bestimmten Anwendungen.

Aber jetzt kommts: Sobald ich den Netzstecker vom Laptop ziehe ist das Störgeräusch weg. Im Akkubetrieb ist also alles schick. Ich hab schon alle Steckdosen im Zimmer ausprobiert aber nichts hilft.

Liegt das vielleicht am Stromnetz (Mehrfamilienhaus, Altbau) oder am Netzteil des Laptop? Und was kann man dagegen tun?
Suche:
Das könnte Dich auch interessieren:
Störgeräusche beseitigen
BruderKellermeister am 23.10.2009  –  Letzte Antwort am 08.12.2009  –  23 Beiträge
X-Fi
Datonate am 17.02.2007  –  Letzte Antwort am 18.02.2007  –  15 Beiträge
Störgeräusche
dr-dezibel am 11.09.2007  –  Letzte Antwort am 13.09.2007  –  6 Beiträge
X-Fi an Receiver
Mike-S am 22.07.2008  –  Letzte Antwort am 23.07.2008  –  5 Beiträge
X-FI
pedropp am 16.06.2007  –  Letzte Antwort am 17.06.2007  –  14 Beiträge
Creative X-Fi vs. Auzentech X-Fi
NeWsOfTzzz am 31.10.2007  –  Letzte Antwort am 08.11.2007  –  28 Beiträge
Störgeräusche in Logitech X-240
Phil145 am 04.02.2013  –  Letzte Antwort am 18.02.2013  –  3 Beiträge
Creative X-Fi Platinum ???
skampi am 29.09.2005  –  Letzte Antwort am 30.09.2005  –  12 Beiträge
Störgeräusche
bocki99 am 04.04.2013  –  Letzte Antwort am 05.04.2013  –  7 Beiträge
X-Fi Extreme Aufnahme
bär59 am 10.12.2008  –  Letzte Antwort am 13.12.2008  –  3 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder839.226 ( Heute: 3 )
  • Neuestes Mitgliedrainfra
  • Gesamtzahl an Themen1.398.447
  • Gesamtzahl an Beiträgen18.628.201