Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Auzentech X-Fi Bravura 7.1: Treiberprobleme!

+A -A
Autor
Beitrag
garbel
Ist häufiger hier
#1 erstellt: 29. Nov 2010, 13:33
Hallo,

habe die Karte eingebaut, den neuesten Treiber von der Auzentech HP installiert. Bei der Installation wurde ich gefragt, welche Lautsprecherkonfig ich habe. Habe dann 2.1 ausgewählt und der Installationsvorgang wurde abgeschlossen.

Neustart. Karte läuft. Wenn ich nun aber in der Hauptanzeige des Treibers den Button "Lautsprecher und Kopfhörer" drücke, bekomme ich eine Fehlermeldung und das entsprechende Fenster öffnet sich nicht. Alle anderen Optionen (Anschluß, Mixer) kann ich aufrufen.

Ohne die Lautsprecherkonfig kann ich die Karte natürlich nicht gebrauchen. Ist der Fehler bekannt und behebbar oder kann ich die Karte wieder ausbauen und zurückschicken?

BS ist Windows 7 pro 64bit.

BravtreiberBravTreib2

Edit: Hat sich erledigt. Der Treiber war nicht richtig installiert (warum auch immer). Nu läuft es.


[Beitrag von garbel am 29. Nov 2010, 19:16 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Auzentech X-Fi Bravura 7.1 PCI-Express wird von Windows 7 64bit nicht erkannt
matty80 am 16.06.2011  –  Letzte Antwort am 17.06.2011  –  2 Beiträge
Auzentech X-Fi Bravura 7.1 PCI-Express mit Windows 7 64bit
matty80 am 26.06.2011  –  Letzte Antwort am 16.08.2011  –  11 Beiträge
X-Fi Forte Treiberprobleme
Arkus am 15.04.2012  –  Letzte Antwort am 26.06.2012  –  11 Beiträge
Auzentech X-Fi Prelude 7.1
Platoniker am 16.08.2007  –  Letzte Antwort am 07.02.2008  –  18 Beiträge
Auzentech x-fi Forte 7.1
kaduke am 19.03.2010  –  Letzte Antwort am 22.03.2010  –  2 Beiträge
Auzentech X-Fi Forte 7.1 als KHV-Ersatz?
Luumin am 02.03.2009  –  Letzte Antwort am 10.03.2009  –  3 Beiträge
Creative X-Fi vs. Auzentech X-Fi
NeWsOfTzzz am 31.10.2007  –  Letzte Antwort am 08.11.2007  –  28 Beiträge
AuzenTech X-Fi HomeTheater HD geht HD Ton auch über 7.1 Analogoutput?
Son-Goku am 23.03.2010  –  Letzte Antwort am 23.03.2010  –  4 Beiträge
AUZENTECH X-Fi Forte 7.1 mit Teufel Decoderstation 3 verbindung sinnvoll?
Reflexiony am 09.06.2010  –  Letzte Antwort am 12.06.2010  –  7 Beiträge
Probleme mit Auzentech X-Fi Prelude
Cyverboy2 am 18.02.2008  –  Letzte Antwort am 18.02.2008  –  4 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 21 )
  • Neuestes MitgliedTascha_2794
  • Gesamtzahl an Themen1.345.016
  • Gesamtzahl an Beiträgen17.658.395