Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


5.1 Sound an X-Fi Titanium Fat4lity + Y-Kabel mit Headset = keine Kanaltrennung

+A -A
Autor
Beitrag
Sound-System_X
Ist häufiger hier
#1 erstellt: 21. Aug 2011, 14:24
Hallo

ich habe eine Frage.
Ich besitze eine X-Fi Titanium an der ich 5.1 Sound von Creative laufen hab. Nun habe ich mir neulich ein neues Headset gekauft (Mono), welches ich über ein Y-Kabel mit der Soundkarte verbunden habe, um ständiges hin- und herstöpseln zu vermeiden.
Nun, soweit funktioniert es auch, ABER die Kanaltrennung (links und rechts vorne) ist nicht mehr gegeben. Jedes Signal wird über beide vorderen Boxen ausgegeben. Sehr schön zu hören bei dem Testsound in der THX-Konsole von Creative.
Ich erinnere mich, daß ich die gleiche Lösung mit dem Y-Kabel für mein altes Headset (stereo) ebenfalls benutzt habe, dort aber dieses Problem nicht hatte. Auch hatte ich zu dieser Zeit noch eine X-Fi Xtreme Gamer Soundkarte.

Worin liegt das Problem ?
*Nightwolf*
Inventar
#2 erstellt: 21. Aug 2011, 16:41
Dein Mono-Headset schließt die beiden Kanäle zusammen, so dass quasi jeder Kanal aus jedem Lautsprecher kommt. Da Strom aber in einem Kabel nicht nur hin, sondern auch zurück fließen kann, schließt es deine Boxen damit genauso zusammen.
Sound-System_X
Ist häufiger hier
#3 erstellt: 21. Aug 2011, 16:56
Vielen Dank für die Antwort

könnte ich das Problem umgehen, wenn ich diesen Audio Umschalter verwende ?

Logilink Audio Umschalter
*Nightwolf*
Inventar
#4 erstellt: 21. Aug 2011, 17:01
Ja, das Ding könnte dir helfen. Ich kann aber nichts über seine Qualität sagen (kenne es nicht).
Sound-System_X
Ist häufiger hier
#5 erstellt: 21. Aug 2011, 17:06
das reicht mir schon für 4,45 EUR kann man nicht allzu viel falsch machen
vielen dank nochmal.
Suche:
Das könnte Dich auch interessieren:
Teufel & X-FI Titanium Sound ausetzer
Tanquol am 29.04.2010  –  Letzte Antwort am 04.05.2010  –  6 Beiträge
X-Fi Titanium und Logitech X-540
bahn.hof am 16.03.2010  –  Letzte Antwort am 18.03.2010  –  2 Beiträge
5.1 Problem mit Soundblaster X-fi Titanium
jungle_rot am 11.08.2009  –  Letzte Antwort am 31.08.2009  –  3 Beiträge
Creative X-Fi Titanium Fatal1ty Pro - DTS!
jinstar am 23.05.2012  –  Letzte Antwort am 24.05.2012  –  45 Beiträge
X-Fi Titanium SPDIF Problem
Bif1984 am 30.09.2009  –  Letzte Antwort am 22.11.2009  –  4 Beiträge
Creative X-Fi Titanium an H&K AVR 430
Arctic am 09.01.2010  –  Letzte Antwort am 11.01.2010  –  3 Beiträge
X-Fi und 5.1
tEhHoLLoW am 10.02.2008  –  Letzte Antwort am 12.02.2008  –  10 Beiträge
X-Fi Titanium + AVR über Toslink
Eule1 am 05.01.2010  –  Letzte Antwort am 08.01.2010  –  8 Beiträge
Creative Sound Blaster X-Fi Titanium !
Buffalo_Olaf am 12.03.2010  –  Letzte Antwort am 19.03.2010  –  12 Beiträge
5.1 Sound Mit X-FI Surround SPDIF
Maximaltime am 31.08.2011  –  Letzte Antwort am 01.09.2011  –  3 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 15 )
  • Neuestes Mitgliedtilledienille
  • Gesamtzahl an Themen1.345.935
  • Gesamtzahl an Beiträgen17.674.979