Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Knacken im Sound (Asus Xonar Essence ST)

+A -A
Autor
Beitrag
Music(k)
Ist häufiger hier
#1 erstellt: 17. Dez 2011, 18:50
Hallo^^

Zuerst einmal zu meinem System:

Asus Xonar Essence ST (PCI)(aktuellester Treiber installiert)
Kopfhörer: Audi Technica M50 (mit dem Eingang der Karte genutzt)
Boxen: Creative T40 II (Analog angeschlossen)
Windows 7, 64 Bit


1. Ich weiß, dass die Boxen die Karte um Lichtjahre unterfordern, diese wurde aber auch eher für die Kopfhörer angeschafft und ich werde in naher Zukunft wohl neue Boxen kaufen

2. Zu meinem PROBLEM:

Ich habe des öfteren bei der Soundwiedergabe sowohl über die Boxen, als auch über den Kopfhörer ein Knacksen, das aber immer an den GLEICHEN Stellen auftritt und nicht z.B. von der Mausbewegung verursacht wird (Latency Test war immer im grünen Bereich, maximal ganz kurz gelb). Sowohl bei Spielen, als auch bei Youtube Videos, als auch in Musikspielern.

3: Was ich bereits getestet habe:

- Verschiedenen Musikplayer, wo man es mal mehr, mal weniger stark hört (was sich wohl durch die Benutzung/Nichtnutzung von Equalizern erklären lässt)

- Sowohl selbstgeripptes, als auch z.B. bei Amazon gekauftes oder von Freunden geschicktes Material, egal ob Wave oder MP3, ob mit iTunes oder Audio Grabber oder sonstigem gerippt

- Verschiedenste Khz Einstellungen und Lautstärken getestet



Ich bin wirklich am verzweifeln, da ich mir nicht vorstellen kann, woran es konkret liegt bzw. dass es "so" sein sollte Was kann ich noch konkret testen (eine Datei hier mal hochladen, damit jemand, der definitiv keinerlei solche Probs hat ein Vergleichshören machen kann?), woran kann es liegen?
Music(k)
Ist häufiger hier
#2 erstellt: 18. Dez 2011, 23:10
Dachte hier wären so viele schlaue Köpfe :/ Weiß NIEMAND Rat?
contadinus
Inventar
#3 erstellt: 19. Dez 2011, 00:17
bist du dir ganz sicher, daß es nicht an der datei selber liegt? wenn das knacksen immer an der gleichen stelle auftritt, hört sichs schon eher nach einem fehler in der datei an.
hab selber auch ein win7 64bit system und zur zeit bloß einen onboardsoundchip und da knackst überhaupt nichts. bin eher überrascht, was für gute tonqualität da rauskommt...
Windsinger
Gesperrt
#4 erstellt: 19. Dez 2011, 21:54
Ich habe "nur" die Asus Xonar Essence STX mit Foobar 2000 und Asio-Plugin
in Betrieb.

Ich habe absolut kein knacksen und der Sound an einem Pioneer LX72 ist das Beste,
was ich persönlich über PC hören durfte.



Windsinger

PS. Hast PM.
Music(k)
Ist häufiger hier
#5 erstellt: 20. Dez 2011, 03:20
So, dank Windsinger kann ich jetzt feststellen, dass das Problem NICHT an den Dateien selbst liegt...

Stellt sich nur noch die Frage, woran es liegen kann...

Es ist unabhängig vom Player und von der Dateiqualität da und tritt immer an der selben Stelle in den jeweiligen Liedern auf, oder in Videos etc.
musicreo
Stammgast
#6 erstellt: 20. Dez 2011, 13:20
Und wie hast du das festgestellt?

Da es immer an den selben Stellen passiert, wird es sehr wahrscheinlich auch einen Zusammenhang mit den Dateien geben. Sind das denn besonders laute Abschnitte? Hast du irgendwelche Einstellungen bei der Soundkarte aktiviert?

Evtl. mal einen Abschnitt mit Störung hochladen.
Music(k)
Ist häufiger hier
#7 erstellt: 20. Dez 2011, 14:14

musicreo schrieb:
Und wie hast du das festgestellt?

Da es immer an den selben Stellen passiert, wird es sehr wahrscheinlich auch einen Zusammenhang mit den Dateien geben. Sind das denn besonders laute Abschnitte? Hast du irgendwelche Einstellungen bei der Soundkarte aktiviert?

Evtl. mal einen Abschnitt mit Störung hochladen.



Naja, ganz einfach, ich hab sie anderen geschickt und die haben nichts vernommen^^ Kann dir gern auch noch ne Beispieldatei senden

Wie gesagt, im Player (iTunes) habe ich zwar den Equalizer genutzt, aber auch wenn ich diesen ausstelle, oder z.B. in foobar2000 die Datei abspiele, passiert das selbe, ob mit oder ohne Equi.

Und was man hier vergisst, es kommt auch bei Spielen oder so manchmal vor
musicreo
Stammgast
#8 erstellt: 20. Dez 2011, 14:35
Nutze mal Replay Gain bei foobar und prüfe ob sich etwas ändert.
Music(k)
Ist häufiger hier
#9 erstellt: 20. Dez 2011, 15:26
Wie genau nutz ich das? Wenn sich was ändert, was heißt das?

Und wie gesagt, es kommt ja nicht nur bei Musikdateien vor!
musicreo
Stammgast
#10 erstellt: 20. Dez 2011, 17:21
In Foobar mit rechter Maustaste auf ein Titel klicken und Replay- Scan per file Track gain auswählen.

Dann unter Library- Configure- Playback auswählen und dort unter Source Mode: track und Processing: apply gain auswählen.

Evtl. sind die betreffendne Audiostellen ja so laut, dass es zu eine Art Clipping kommt die sich dann bei dir bemerkbar macht. Glaube ich zwar nicht aber testen kann nicht schaden.

Es muss ein Zusammenhang mit den entsprechenden Datein geben, da sonst ja die Störung zufällig auftreten müsste und nicht nur bei bestimmten Audiodateien und Videos und Spielen immer an der selben Stelle.
Windsinger
Gesperrt
#11 erstellt: 20. Dez 2011, 17:32
Ich habe die beiden Dateien auf abnormale Peaks untersucht,
und habe die selbigen bei mir an meinem PC mit einer Asus
Xonar Essence STX abgespielt und konnte keinerlei
Störgeräusche feststellen, wobei meine Asus die PCIexpress Version ist.

Meine Vermutung ist,
das irgend etwas auf dem PCI-Bus passiert,
was vielleicht eine starke Latenz verursacht,
dies ist aber auch nur ein stochern im Nebel.
Am besten wäre es, die Karte in einem anderen
System zu testen.



Windsinger
musicreo
Stammgast
#12 erstellt: 20. Dez 2011, 19:14
@ Winsinger
Haben die Stellen den Gemeinsamkeiten? Z.B. hohe Lautstärke, bestimmte Frequenzbereiche?
Windsinger
Gesperrt
#13 erstellt: 20. Dez 2011, 19:28

Haben die Stellen den Gemeinsamkeiten? Z.B. hohe Lautstärke, bestimmte Frequenzbereiche?


Ich habe doch geschrieben, das sich bei mir alles normal anhört.

Oder verstehe ich die Frage falsch.



Windsinger
musicreo
Stammgast
#14 erstellt: 20. Dez 2011, 20:31
Ja mir ist klar das sich das bei dir richtig anhört aber es könnte ja trotzdem sein das die "Störstellen" Ähnlichkeiten haben wie z.B. eine hohe Lautstärke etc. die bei dir nicht zu Knacksen führt aber beim Threadersteller den Fehler verursacht.
C3r3S
Ist häufiger hier
#15 erstellt: 23. Dez 2011, 01:45
@TE
hast du vlt. SVN (heißt das so) im Xonar-Panel aktiviert?
Music(k)
Ist häufiger hier
#16 erstellt: 23. Dez 2011, 16:36
Nein hab ich nicht. Weiß, dass das alles nur schlimmer macht^^
Suche:
Das könnte Dich auch interessieren:
Asus Xonar Essence ST/STX
Bemi92 am 26.07.2009  –  Letzte Antwort am 27.07.2009  –  4 Beiträge
Asus Xonar ST Bassmanagement?
DasNarf am 26.08.2012  –  Letzte Antwort am 27.08.2012  –  9 Beiträge
Asus Xonar Essence STX Problem: rechter Chinchausgang (Knacken)!
Pash0r am 01.11.2015  –  Letzte Antwort am 14.11.2015  –  10 Beiträge
Asus Xonar Essence ST, was ist FP? Korrekte Lautstärke?
monkman2112 am 25.04.2010  –  Letzte Antwort am 05.05.2010  –  4 Beiträge
Asus Xonar Essence ST, welcher Kopfhörer passt?
monkman2112 am 23.06.2010  –  Letzte Antwort am 22.02.2011  –  9 Beiträge
Asus Xonar Essence ONE vs ST
roho_22 am 15.11.2012  –  Letzte Antwort am 27.02.2015  –  18 Beiträge
Asus Xonar Essence STX richtig einstellen
Ischi am 27.01.2013  –  Letzte Antwort am 23.12.2013  –  12 Beiträge
Asus Essence ST + MMX 300 Problem
michi.plangger am 16.10.2014  –  Letzte Antwort am 21.10.2014  –  7 Beiträge
Tuning Asus Xonar Essence STX
Highendmaster am 03.01.2010  –  Letzte Antwort am 10.04.2010  –  2 Beiträge
Asus Xonar Essence STX - KHV
Dey am 19.08.2013  –  Letzte Antwort am 19.08.2013  –  3 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Behringer
  • JBL
  • Klipsch
  • Trust

Forumsstatistik Widget schließen

  • Registrierte Mitglieder811.584 ( Heute: 52 )
  • Neuestes MitgliedHans-Jacob2
  • Gesamtzahl an Themen1.352.731
  • Gesamtzahl an Beiträgen17.793.048