Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Audiokarte ist zu langsam

+A -A
Autor
Beitrag
Belidan
Neuling
#1 erstellt: 23. Apr 2012, 16:54
Hallo alle zusammen,

folgendes Problem habe ich:

ich habe den ditigalen Audioausgang meines Blue-Ray.Player BD-P3600 an meine Soundkarte Creative Sound Blaster X-Fi Titanium PCI-Express angeschlossen und diesen dann ebenfalls über LWL an meine Anlage.Alles läuft wunderbar. Aber mir ist aufgefallen, dass die Tonspur durch die Audiokarte hinterherhinkt. Das Videosignal ist ca 0,5 S schneller als die Tonspurt, das Ergebnis dürfte klar sein. So kann man sich keine Blue Rays anschauen, wenn die Geräusche erst hinterher erscheinen. Gibt es eine Möglichkeit, diesen Zeitintervall zu kompensieren?
Ingenieur_BoB
Ist häufiger hier
#2 erstellt: 23. Apr 2012, 17:54
Hi,

kann man vielleicht das Audiosignal vom Samsung BD-P3600, in den Einstellungen, verschieben? Ich hab mal das Handbuch überflogen, aber nichts passendes gefunden

Du hast doch bestimmt einen TV am Blu-Ray Player per HDMI hängen? Kannst Du nicht von dem TV das Audiosignal zum PC senden?

Was Du noch probieren kannst, die LWL durch Cinch-Kabel „ersetzen“.
Belidan
Neuling
#3 erstellt: 23. Apr 2012, 18:04
Ich hab bereits alles durchporbiert. Auch den TV und sogar vom Pc direkt Filme abgespielt. Ich bin zu 100% sicher, dass die Soundkarte zu langsam ist.
Ingenieur_BoB
Ist häufiger hier
#4 erstellt: 23. Apr 2012, 18:20
Wenn Du Filme vom PC aus abspielst, sind die auch zeitversetzt, genauso wie beim Blu-Ray Player oder eher weniger?
Belidan
Neuling
#5 erstellt: 23. Apr 2012, 18:21
1:1 Zeitversetz... an den Leitungen liegt es nicht, es liegt eben an der Verarbeitung der Signale
Ingenieur_BoB
Ist häufiger hier
#6 erstellt: 23. Apr 2012, 18:33
Eigentlich sollten die optische Ein-/Ausgänge der Karte eine Dolby Digital-Codierung in Echtzeit liefern. So zu mindest die Werbung.
Vielleicht ist in den Einstellungen der Soundkarte was „verstellt“?
Belidan
Neuling
#7 erstellt: 23. Apr 2012, 20:28
ich versuch die ganze zeit mit andren treibersystem was zu erreichen, hab auch dolby digital live ausprobiert, angeblich kommt dolby digital an meiner anlage an, aber die halbe sekunde ist immer noch da... von wegen echtzeit...

hab auch schon dts und gar keine codierung versucht, hab aber leider nichts geklappt.
Ingenieur_BoB
Ist häufiger hier
#8 erstellt: 24. Apr 2012, 13:09
Ist vielleicht was in MS Windows verstellt?

In der Hardwarebeschleunigung?
Start -> Einstellungen -> Systemsteuerung -> Sounds und Audiogeräte -> Lautstärke -> Lautsprechereinstellungen -> Erweitert... -> Systemleistung

Im DirectX?
Start -> Ausführen -> dxdiag -> Sound
TomGroove
Inventar
#9 erstellt: 24. Apr 2012, 16:36
das Problem entsteht durch die Latenzzeit der Soundkarte. Evtl. lässt sich die Sample Breite einstellen, kleinere Sample, kleinere Latenzzeit.
mightyhuhn
Inventar
#10 erstellt: 24. Apr 2012, 17:07
ich benutze eine xtrem music das ist so ziehmlich die selbe karte mit nur 2 mb ram und da ist nix laggy kenne auch genug andere menschen die eine titanium betreiben und damit auch keine probleme haben das .

das ganze hilft jetzt recht wenig aber das wird wohl nicht daran liegen das die karte zulangsam ist sondern das sie defekt ist...

allerdings hoffe ich natürlich weiter das es es software fehler sind.

könntes du vielelciht die soundkarte analog noch mal mit einen headset testen oder sowas?
brumbär01
Stammgast
#11 erstellt: 29. Apr 2012, 16:09
mich würde interessieren warum du das so machtst?
Suche:
Das könnte Dich auch interessieren:
Kaufberatung hochwertige Audiokarte
bianchifan am 10.08.2008  –  Letzte Antwort am 14.08.2008  –  26 Beiträge
Welche Grafik/Audiokarte ist geeignet um mit einem Onkyo TX-NR906 verbunden zu werden
Kaneda27 am 13.12.2008  –  Letzte Antwort am 21.12.2008  –  7 Beiträge
EAC grabbt CD langsam
testbug am 19.10.2009  –  Letzte Antwort am 21.10.2009  –  13 Beiträge
Bin langsam verzweifelt
Sepp666 am 07.05.2005  –  Letzte Antwort am 07.05.2005  –  4 Beiträge
so oft gestellt und selten sachlich diskutiert: Welche Audiokarte fuer Stereo?
devurandom am 26.01.2006  –  Letzte Antwort am 04.02.2006  –  22 Beiträge
Playlist-Kopierer; warum sooo langsam?
robwag am 20.08.2014  –  Letzte Antwort am 21.08.2014  –  8 Beiträge
Soundkarte zu schwach? Raumbeschallung und Kopfhörerausgang - Selbstbauweise
MadMax25 am 11.01.2005  –  Letzte Antwort am 13.01.2005  –  2 Beiträge
Realtek ALC883 - Taugt der was?
Gemini888 am 14.09.2006  –  Letzte Antwort am 15.09.2006  –  4 Beiträge
neue Soundkarte oder Reciever + Grundsätzliche Informationen zu Surround-Sound-Formaten
train411 am 03.12.2007  –  Letzte Antwort am 07.12.2007  –  7 Beiträge
---->Sennheiser PC145<---- WAS IST DAVON ZU HALTEN?
Julius_Magnus am 20.06.2007  –  Letzte Antwort am 23.06.2007  –  7 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Samsung

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 13 )
  • Neuestes Mitgliedak16-anja
  • Gesamtzahl an Themen1.345.357
  • Gesamtzahl an Beiträgen17.663.849