Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


PCI Soundkarte wird nicht mehr erkannt - ESI Juli@

+A -A
Autor
Beitrag
4mugen7
Neuling
#1 erstellt: 13. Mai 2012, 22:25
Hallo liebe Gemeinde,

Hab mir neulich die Juli@ von ESI gekauft.

vorgestern eingebaut, PC erkennt sie, installiert, benutzt.

Die Onboard Karte hatte ich deaktiviert.
Bei Aktivierung selbiger gab es nämlich schwierigkeiten.

Also war ich ein paar Stunden glücklich.

Dann hab ich testweise meine Gitarre in den Input gestöpselt.
Hat soweit funktionert.

Hab sie ein weiteres mal angestöpselt und der Rechner stürzte ab - Bluescreen.
Ging zu schnell weg, als daß ich mir die Fehlermeldung aufschreiben konnte.

__________________

Jetzt wird die Karte vom System nicht mehr erkannt.
Der Gerätemanager zeigt nichts an (bis auf die Onboard, sofern im BIOS aktiviert).

Hab einen anderen PCI Slot verwendet - erfolglos.
BIOS Update - ebenfalls erfolglos.

Alle BIOS Einstellungen überprüft - nichts gebracht.


Warum erkennt er die Karte plötzlich nicht mehr?

Und wieso ist das System beim Einstöpseln der Gitarre abgeschmiert?

Bitte um Hilfe...

Sys:
WinXP SP3, Asus M2N E-SLI, Athlön 5400+, 2GB Corsair RAM, NV8800GT


[Beitrag von 4mugen7 am 13. Mai 2012, 22:27 bearbeitet]
4mugen7
Neuling
#2 erstellt: 17. Mai 2012, 19:19
...

Leute?
TheDude85
Stammgast
#3 erstellt: 21. Mai 2012, 23:21
Das hört sich ziemlich eindeutig nach einem simplen Hardwaredefekt an. Probehalber kannst sie ja vorher mal in nem anderen Rechner testen, aber zu 99,9% ist sie kaputt...

Gruß Dude


[Beitrag von TheDude85 am 21. Mai 2012, 23:22 bearbeitet]
Laudian
Stammgast
#4 erstellt: 21. Mai 2012, 23:40
Beim anschließen eines Klinkensteckers kann es zu einem Kurzschluss kommen. Der wird schlicht deine Soundkarte gegrillt haben.
Ist aber nur eine Vermutung. hast du die Gitarre direkt angeschlossen, oder ging es vorher durch einen Verstärker ?


Wikipedia schrieb:
Je nach Bauart und Herstellungsqualität überbrücken bei manchen Anschlüssen die Kontaktfedern beim Einstecken sogar die Isolationsringe des Steckers und führen so zum zeitweiligen Kurzschluss einzelner Kanäle. So werden beispielsweise bei manchen Kopfhörer-Anschlüssen die Verstärkerausgänge beim Einstecken kurzzeitig kurzgeschlossen, ebenso wie bei manchen Netzgeräten mit Klinkenstecker. Während Kopfhörerverstärker meist für geringe Zeitspannen kurzschlussfest sind, sollten alle anderen Steckverbindungen daher nur bei abgeschalteten Geräten angeschlossen werden, um Überlastungen durch solche Kurzschlüsse zu vermeiden.


[Beitrag von Laudian am 21. Mai 2012, 23:43 bearbeitet]
TheDude85
Stammgast
#5 erstellt: 21. Mai 2012, 23:54
P.S.: Vor 2 Wochen hab ich meine externe Platte via USB angestöpselt->Bluescreen->Grafikkarte kaputt!
So kanns gehen mein ich
Gruß Dude


[Beitrag von TheDude85 am 22. Mai 2012, 00:00 bearbeitet]
4mugen7
Neuling
#6 erstellt: 20. Jun 2012, 21:14
Sorry für die späte Rückmeldung...


Habe die Gitarre direkt angeschlossen.

Die Inputs sind symmetrische Klinkebuchsen.
Das würde zumindest das brummen erklären,
da Signal 1 mit Masse in Berührung kam...
Hätte einen "Stereo-Klinke"-Stecker verwenden sollen...

Eigentlich sind die Eingänge auch nicht Hi-Z geeignet, wie ich dann feststellen durfte.
In meinem Übereifer, wie ich nunmal bin, wollt ich aber sofort loslegen...

Aber zuerst hatte es ja funktioniert...

Wird es also tatsächlich an einem Kurzschluss gelegen haben?

Außer Brummen kann ja dabei nicht viel passieren, meine ich.


Bei Zeiten, vielleicht morgen, werde ich sie mal in einem anderen Rechner testen.
4mugen7
Neuling
#7 erstellt: 29. Jun 2012, 17:30
Die Karte zeigt die selben Symptome (nämlich keine) in einem anderen PC.

Damit wird wohl der Zustand "schrott" bewiesen sein
Suche:
Das könnte Dich auch interessieren:
ESI-Juli@ unter Linux
cyberhawk am 07.06.2007  –  Letzte Antwort am 26.06.2007  –  12 Beiträge
Edifier S530D & ESI Juli@ ?
schonzis am 03.02.2010  –  Letzte Antwort am 03.02.2010  –  2 Beiträge
Bericht: ESI Juli@
larsm am 19.06.2006  –  Letzte Antwort am 06.03.2011  –  57 Beiträge
ESI Juli@ auf PCI express
Haarry am 10.06.2016  –  Letzte Antwort am 11.06.2016  –  5 Beiträge
Esi Juli Soundaussetzer
soulysoul am 06.05.2009  –  Letzte Antwort am 10.05.2009  –  4 Beiträge
Prodigy HD2 vs ESI Juli und Co
D1675 am 30.11.2009  –  Letzte Antwort am 01.11.2010  –  5 Beiträge
Treiberinstallation ESI JULI@ und Anschluss
famlueke am 16.03.2009  –  Letzte Antwort am 17.03.2009  –  7 Beiträge
ESI Juli@ Problem mit Rauschen
Bört am 14.05.2009  –  Letzte Antwort am 23.05.2009  –  3 Beiträge
ESI Juli@ - Samplingrate manuell nicht einstellbar?
TheDude85 am 12.07.2009  –  Letzte Antwort am 16.07.2009  –  4 Beiträge
Gute Soundkarte wie ESI Juli@ oder USB DAC
Toffi am 20.05.2006  –  Letzte Antwort am 21.05.2006  –  4 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 67 )
  • Neuestes Mitgliedneltymind
  • Gesamtzahl an Themen1.345.409
  • Gesamtzahl an Beiträgen17.664.929