Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Störgeräusche bei Verwendung Laptop mit Netzbetrieb

+A -A
Autor
Beitrag
Mastemah
Neuling
#1 erstellt: 20. Sep 2012, 11:31
Hallo an alle,

Ich habe seit Kurzem ein Problem, das aufgetaucht ist, seitdem ich in eine neue Wohnung gezogen bin.

Ich betreibe für Recordingzwecke zu Hause an meinem Laptop eine externe USB Soundschnittstelle, die bis jetzt einwandfrei funktioniert hat. Wenn ich jetzt in meiner neuen Wohnung bin, kommt es zu unangenehmen Störgeräuschen (elektronisches Rauschen oft im Zusammenhang mit Aktivität des Rechners). Das jedoch nur, wenn ich den Rechner an das Stromnetz anschließe. Beim reinen Akkubetrieb gibt es dieses Problem nicht und bevor ich in diese Wohnung (Altbau) gezogen bin, hat es auch tadellos bei Netzbetrieb funktioniert.

Was mich zur Annahme führt, dass es am Stromnetz in dieser Wohnung liegen muss.

Nach einiger Recherche im Internet dürfte es wohl Besserung geben, wenn man Stromverteiler/Netzleisten mit Netzfilter verwendet, beim Anruf beim nahegelegenen Hifi Shop hat mir aber der Preis für die dort verfügbaren Geräte einen echten Schock verpasst (300 EUR aufwärts).

Gibt es da Alternativen dazu oder habt Ihr vielleicht eine Idee, was ich sonst ausprobieren könnte, um das Problem zu umgehen? Ich habe den Rechner auch bereits direkt ohne Netzleiste an das Stromnetz gehängt, was nicht wirklich einen Unterschied gemacht hat.

Ich bin für jeden Hinweis wirklich sehr dankbar!

Vielen Dank im Vorhinein,

Helmut
Uwe_Mettmann
Inventar
#2 erstellt: 20. Sep 2012, 12:17
Hallo Helmut,

ein Netzfilter hilft nicht. Wo hast du denn recherchiert, dass du solche falsche Infos bekommen hast?

Das Problem ist eine Masseschleife und daher sind die Störungen im Akkubetrieb auch nicht vorhanden. Solche Masseschleifen entstehen, wenn mehr als ein Gerät geerdet ist, dies kann duch Stromanschluss (Schukostecker) erfolgen oder über Antennenleitungen.

Insofern ziehe als ersten Schritt alle Antennenleitungen ab. Hilft dies nicht so ist eine Abhilfemöglichkeit ein NF-Übertrager (Ground-Loop-Isolator) zwischen externe USB Soundschnittstelle und Verstärker.

Besser aber allerding auch teurer ist ein USB-Isolator zwischen Notebook und USB-Soundschnittstelle.

Weitere Möglichkeiten sind eine digitale optische Verbindung zwischen Soundschnittstelle und Verstärker oder ein anderes Notebooknetzteil, welches einen flachen Stromstecker hat.

Ansonsten benutze bitte die Forensuche, denn gerade dein Problem mit dem Notebook wurde hier schon hundertfach abgehandelt.


Gruß

Uwe
Mastemah
Neuling
#3 erstellt: 20. Sep 2012, 13:14
Hallo Uwe,

Danke einmal für Deine für mich SEHR hilfreiche Antwort.

Das mit dem Netzfilter hatte ich in einem anderen Forum gelesen, bzw. gab es dazu einen Artikel online. Ich bin froh, dass ich die Netzleiste nicht gekauft habe, wenn es nicht hilfreich gewesen wäre.

Ich habe keinen Antennen angesteckt, d.h. das kann ich einmal ausschließen.

Ich werde einmal versuchen, den Computer mit einem flachen Netzstecker zu betreiben, ich habe so einen ebenfalls. Ich bin gespannt, ob das etwas bringen wird.

Die SuFu habe ich auch einmal bemüht, danke für den Hinweis... ich wusste halt nicht genau, wonach ich eigentlich suchen muss, aber da das Problem jetzt anscheinend isoliert ist, kann ich mich durchhangeln.

Viele Grüße aus Wien

Helmut


[Beitrag von Mastemah am 20. Sep 2012, 13:15 bearbeitet]
Mastemah
Neuling
#4 erstellt: 21. Sep 2012, 07:48
Hi,

Wider Erwarten hatte ich doch kein Netzteil mit flachem Stecker zu Hause, bzw. dürfte es für meinen Laptop so ein Netzteil nicht geben.

Ich habe jetzt über die Bucht einen USB Isolator bestellt und werde die Resultate dann hier gerne posten.

Vielen Dank noch einmal.

Viele Grüße

Helmut
Mastemah
Neuling
#5 erstellt: 23. Okt 2012, 11:46
Hallo!

Ich habe nun einen USB Isolator erworben, womit sich aber ein neues Problem ergibt: Sobald ich das zwischen PC und meinem USB Interface hänge (Tascam US-122KMII), wird das USB Interface von Windows nicht mehr erkannt!

Das dürfte ein bekanntes Problem sein:

Tascam IS-122MKII mit USB Isolator nicht erkannt

Kennt jemand einen work around dafür, bzw. wie ich es schaffe, das Tascam mit dem USB Isolator zum Laufen zu bekommen?

Vielen Dank nochmal für Eure Hilfe!

Helmut
Mastemah
Neuling
#6 erstellt: 24. Okt 2012, 13:52
Hallo Forum!

Ich dürfte nun einen funktionierenden workaround gefunden haben:

Die Alternative mit dem USB Isolator kann ich nun aus meiner Erfahrung nicht empfehlen, da der Einsatz dessen offensichtlich zu einer Nichterkennung des USB Interfaces führt. Offensichtlich ist das ein gängiges Problem und ich würde jedem, der diese Lösung anstrebt, anraten im Vorfeld zu klären, ob sein USB Interface nachher auch tatsächlich erkannt werden wird, vor Allem vor dem Hintergrund der doch relativ hohen Preise der USB Isolatoren (meiner hat auch der Bucht um die 70 EUR gekostet).

Eine sehr schöne Alternative für mich war die Verwendung eines einfachen USB Hubs mit separater Stromversorgung auf Basis eines EURO Steckers. Ich verwende nun das Interface schon mehrere Stunden mit diesem Hub und ich habe bis jetzt keine Störgeräusche hören können.

Vielen Dank noch einmal an die Hinweise aus dem Forum (vor Allem an Uwe).

Viele Grüße

Helmut
cr
Moderator
#7 erstellt: 28. Okt 2012, 00:52
Wäre noch die Frage, ob das mit allen Hubs mit ext. Stromversorgung klappt?
Suche:
Das könnte Dich auch interessieren:
Störgeräusche bei Netzbetrieb
leenor am 25.01.2004  –  Letzte Antwort am 26.01.2004  –  5 Beiträge
Störgeräusche von laptop entfernen
athlontakter am 25.02.2005  –  Letzte Antwort am 03.03.2005  –  8 Beiträge
Laptop SNT störgeräusche USB
Mario_D am 19.11.2009  –  Letzte Antwort am 21.11.2009  –  8 Beiträge
Rauschen beim Laptop Netzbetrieb
kheller am 30.04.2007  –  Letzte Antwort am 10.05.2007  –  8 Beiträge
Laptop hat Störgeräusche bei Betrieb mit Netzteil
snemies am 04.09.2005  –  Letzte Antwort am 06.09.2005  –  3 Beiträge
Hilfe, Störgeräusche aus Laptop Netzteil
uweskw am 18.04.2010  –  Letzte Antwort am 20.04.2010  –  3 Beiträge
Rauschen bei Netzbetrieb
Jiro94 am 30.09.2009  –  Letzte Antwort am 02.10.2009  –  2 Beiträge
Störgeräusche bei Notebook
i-v-o am 10.02.2009  –  Letzte Antwort am 14.03.2009  –  6 Beiträge
Störgeräusche durch Laptop-Netzteil
PONl am 26.11.2012  –  Letzte Antwort am 18.03.2013  –  39 Beiträge
Störgeräusche mit Laptop, mal wieder
Mr.Mike85 am 16.05.2011  –  Letzte Antwort am 17.05.2011  –  5 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 29 )
  • Neuestes MitgliedDrChippy
  • Gesamtzahl an Themen1.344.828
  • Gesamtzahl an Beiträgen17.655.637