Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Stereo-Lautsprecher - Brummen / Quietschen / Fiepsen am PC

+A -A
Autor
Beitrag
icezolation
Ist häufiger hier
#1 erstellt: 08. Dez 2013, 21:55
Hi zusammen (und sorry, dass ich als Frischling direkt mit einem "HILFE!"-Thread daher komme ).

Den Anfang machen am besten wohl mal die technischen Gerätschaften, um die es geht:

- PC (be!quiet Dark Power Pro P8 650W Netzteil; Asus Crosshair IV Formula Mainboard; PoV Geforce GTX 570) - ausführlichere Infos über das gesamte System kann man hier einsehen
- Soundkarte: Terratec Aureon 7.1 FW
- 2x Heco Victa 301 Lautsprecher
- in die Jahre gekommener, immer noch funktionierender Verstärker "BETTER PA-940"

Problem:
Bei der Tonübertragung sind Störgeräusche wahrnehmbar. Diese kann ich am ehesten als Fiepsen, Quietschen, gelegentlich Knarzen am besten beschreiben. Sie sind im normalen Betrieb unter Windows sehr leise zu hören. Bei größerer Grafikkarten-Last drängen sie sich in den Vordergrund. Bei alltäglichen arbeiten ist es schon nervig, richtig überhand nimmt es aber bei aufwendigeren Szenarien, kurz: Beim Zocken. Da vergeht mir der Spaß bereits nach wenigen Minuten. Je nachdem, was gerade auf dem Monitor dargestellt werden soll, springen das Gefiepse hoch bzw. runter. Man könnte sagen, ich kann mittels Mausbewegung bei Ego-Shootern ein Stück moderner Musik komponieren

Aufbau:
- PC -> FireWire-Kabel (6-polig) -> Soundkarte -> L/R Cinch -> Verstärker -> Lautsprecher
- Die Lautsprecher sind 'normal' verkabelt, also kein Bi-Wiring.

Im Grunde keine große Sache.

Die Soundkarte bezieht ihren Saft über das FireWire-Kabel. Sie kann auch zusätzlich mittels Netzteil versorgt werden (6V - 1A), dies verstärkt die Ausgabelautstärke und somit die Störgeräusche nur.

Zwei Sachen, die ggf. interessant sind:
1. Am 6,35mm Kopfhörer-Ausgang meiner Soundkarte sind keine Störgeräusche vorhanden. Als Kopfhörer verwende ich den K-271 MKII von AKG.
2. Eine Ausgabe des Tons über den HDMI-Ausgang der Grafikkarte an meinen Receiver (Sony STR-DH730 + 5.1 Anlage) ist ebenfalls frei von Störgeräuschen.

Stationen, die ich als Fehlerquelle ausschließen kann:
Lautsprecher - die habe ich jetzt seit einer Woche. Laufen beim Kumpel problemlos. Davon ab: Ich hatte zuvor zwei alte, große PA-Lautsprecher, bei denen das Problem auch auftrat.
Verstärker - das Problem besteht auch mit anderen, technisch einwandfreien Verstärkern.
Soundkarte - Die Aureon 7.1 FW habe ich testweise komplett abgestöpselt und einen Betrieb mittels OnBoard-Soundchip des Mainboards getestet. Hier geht dann nur ein 3,5mm Klinke zu Cinch direkt an den Verstärker. Auch hier: Identische Störgeräusche.
Strom - andere Stromsteckerleisten bis hin zu Steckdosen aus anderen Räumen: Störgeräusche bleiben bestehen.

Vielleicht hat noch jemand eine Idee, um die Ursache aufspüren zu können. Von den Lautsprechern werde ich mich so schnell nicht trennen, aber bevor ich einen neuen Rechner zusammenstelle (was erst im nächsten Jahr ansteht... eigentlich), werde ich vielleicht hier fündig

Falls Bilder des Aufbaus benötigt werden, einfach Bescheid sagen. Und danke im Voraus!
Darth_Ban3
Ist häufiger hier
#2 erstellt: 09. Dez 2013, 19:02
Ich hatte das gleiche Problem, DI Box hilft.
==> http://www.thomann.de/de/millenium_db400.htm
ProSeKo
Stammgast
#3 erstellt: 11. Dez 2013, 21:40
Hi
Habe das gleiche Problem mit der Asus Xonar DGX.
Mich nervt das echt langsam.. Immer bei ner Mausbewegung pfrrpfpfffp
Ich höre es aber nur wenn gerade keine Musik läuft und am stärksten einfach beim Zocken, da wird das lauter
Dachte eigentlich meine Soundkarte ist irgendwie kaputt.

Aber es muss doch irgendeine Ursache geben, beim OnBoard Sound habe ich das Problem nicht!
Die Lösung kann doch nicht nur die Box sein


Edit:
Habe die Dgx in nem anderen PC getestet. Selbe Geräusche und da der Rechte Kanal nur auf Einstellung "Kopfhörer" geht, geht sie jetzt als Defekt zurück.


[Beitrag von ProSeKo am 11. Dez 2013, 23:51 bearbeitet]
ProSeKo
Stammgast
#4 erstellt: 22. Dez 2013, 15:45
Hi hab jetzt ne neue Xonar DGX eingebaut und alles geht wunderbar.
Alle Kanäle gehen und das Brummen ist weg
icezolation
Ist häufiger hier
#5 erstellt: 23. Dez 2013, 01:04
Leider kann die Ursache nicht an der Soundkarte liegen - zumindest bei mir.

Weiterhin bleibt wohl die beste Lösung, mit optischer Verbindung zu arbeiten. Dafür muss hier noch ein passendes Gerät her.
Uwe_Mettmann
Inventar
#6 erstellt: 23. Dez 2013, 10:52
@icezolation
Schon die erste Antwort in deinem Thread beinhaltete schon den richtigen Lösungsvorschlag zur Beseitigung deines Problems, aber nein, hilfreiche Antworten werden geflissentlich ignoriert und es wird nicht darauf eingegangen.

Nun ja, dann musst halt weiter mit dem Fiepen leben.

Gruß

Uwe
ProSeKo
Stammgast
#7 erstellt: 23. Dez 2013, 14:31
Mit der ersten Antwort ist aber nur das Prolem behoben und nicht die Ursache
Uwe_Mettmann
Inventar
#8 erstellt: 23. Dez 2013, 15:57

ProSeKo (Beitrag #7) schrieb:
Mit der ersten Antwort ist aber nur das Prolem behoben und nicht die Ursache :(

…und die erste Antwort bezog sich auf des TEs Problem und nicht auf deins (wie auch, du hast erst später gepostet).

Beim TE ist die Ursache sehr wahrscheinlich eine Masseschleife, die durch die DI-Box unterbrochen wird und somit ist keine Masseschleife mehr vorhanden. Also ist auch die Ursache beseitigt.

Nähere Infos siehe hier: Klick mich (Beitrag #24).


Gruß

Uwe


[Beitrag von Uwe_Mettmann am 23. Dez 2013, 15:58 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Boxen am Pc quietschen!
elephunk am 31.03.2011  –  Letzte Antwort am 18.05.2011  –  3 Beiträge
PC-Lautsprecher brummen
baui123 am 27.01.2014  –  Letzte Antwort am 01.02.2014  –  5 Beiträge
Schallplatten digitalisieren - Aufnahme am PC enthält Störgeräusch (leises Quietschen)
Mate_Matic am 25.02.2015  –  Letzte Antwort am 05.03.2015  –  10 Beiträge
Anlage <--> PC --> Brummen
miles-smiles am 20.08.2003  –  Letzte Antwort am 21.08.2003  –  6 Beiträge
Lautsprecher (für PC) brummen...
tomsan am 06.04.2006  –  Letzte Antwort am 06.04.2006  –  5 Beiträge
Summen/Brummen bei ausgeschaltetem Lautsprecher-System am PC
loonyxp am 29.03.2006  –  Letzte Antwort am 04.04.2006  –  2 Beiträge
Aktiv Lautsprecher am PC
p.seller am 01.12.2016  –  Letzte Antwort am 02.12.2016  –  2 Beiträge
Normale Lautsprecher am PC
TheMentor am 05.09.2008  –  Letzte Antwort am 05.09.2008  –  4 Beiträge
Brummen alle aktiven PC-Lautsprecher?
pforzheimer am 06.05.2004  –  Letzte Antwort am 06.05.2004  –  2 Beiträge
Lautsprecher brummen bei PC-Musik
MartySmith am 15.07.2005  –  Letzte Antwort am 19.07.2005  –  19 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Heco
  • Sony

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 6 )
  • Neuestes MitgliedDarkyxd
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.483