Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


M-Audio BX5 D2 + Desktop PC = Störgeräusche

+A -A
Autor
Beitrag
daily82
Ist häufiger hier
#1 erstellt: 22. Sep 2014, 18:05
Hi zusammen,

ich habe folgendes Problem:

Ich habe einen Desktop PC mit einem Gigabyte Mainboard (Gigabyte H87-HD3). Dieses verfügt über Onboard Sound (u.U. verdreht jetzt schon der erste die Augen ) über den Realtek® ALC892 Chip.

Nun habe ich mir kürzlich neue Lautsprecher gekauft. Und zwar die M-Audio BX5 D2. Um das Ganze an den 3,5" Klinke-Anschluss des Onboard-Chips anzuschließen habe ich dieses Kabel verwendet: http://www.amazon.de...Klinke/dp/B004BR2VPU

Nun ergibt es sich dass der Sound grundsätzlich zwar super ist, ich aber auch Störgeräusche habe. Am ehesten kann man das noch als hochfrequentes Pfeifen mit leichten Knistern beschreiben. Habe die Lautstärke an den Boxen auf halb gestellt, damit geht es einigermaßen. aber wenn ich den Regler voll aufdrehe ist das deutlich hörbar und sehr störend

- Ich habe die Boxen mal an mein Macbook angeschlossen: Da war dann alles super ruhig. Keine Störgeräusche. Kein knistern, kein pfeiffen
- Wenn ich das Kabel einfach unangeschlossen auf dem Boden liegen lasse: kein hohes Pfeiffen aber noch das leichte knistern
- Und wenn ich das Kabel ganz von den Boxen trenne gibt es auch gar keine Störgeräusche mehr
- Spaßeshalber habe ich die Boxen auch mal an einen anderen Stromkreislauf angeschlossen, das hat aber nichts gebracht.

Rein logisch betrachtet würde ich dann ja eigentlich sagen dass es irgendwie ein bischen am Kabel und ein bischen am Onboard-Sound liegt.. Nun stellen sich mir aber folgende Fragen:

- Wieso gar keine Störgeräusche am Macbook?
- Was für ein Kabel sollte ich denn sonst verwenden?
- Würde die einer Überlegung nach die Verwendung einer externen Soundkarte überhaupt was bringen? Wenn ja, welche sollte man da nehmen?

Würde mich freuen wenn mir jemand weiterhelfen kann. Ich will doch nur Boxen ohne Störgeräusche

Viele Grüße
Marco

Edit: Zusatz:
Ich hbae mittlerweile festgestellt dass das ein Großteil der GEräusche mit Rechneraktivität zusammenhängt. Das Pfeiffen vornehmlich von der Mausbewegung. Habe spaßeshalber mal meinen Treiber aktualisiert. Hat nichts gebracht. Mir ist auch aufgefallen dass das Pfeiffen beim Bewegend er Maus bereits im Bios zu hören ist. Dann aber etwas leiser, dafür höher. Im Windows ist das dann viel deutlich, vermutlich weil da dann erst die Verstärkung durch den Treiber greift..


[Beitrag von daily82 am 22. Sep 2014, 19:18 bearbeitet]
audiophilanthrop
Inventar
#2 erstellt: 22. Sep 2014, 19:22
Das Murmeltier läßt grüßen - genau solche Probleme pflegen hier in schöner Regelmäßigkeit diskutiert zu werden, zuletzt vor einer Woche. Die Standardantwort: Besorg dir 'nen Trennübertrager à la Behringer HD400 und symmetrische Strippen Klinke auf XLR, dann sollte Ruhe einkehren.

PC wie Lautsprecher legen ihre Schaltungsmasse auf Schutzerde, was hier eine wunderbare Masseschleife ergibt. Direkt anzukreiden ist das letztlich keinem von beiden, aber in Kombination mit einer unsymmetrischen Audio-Verbindung dazwischen ist es halt blöd. Diese typischen Kabel auf 2x Klinke sind leider so beschaltet, daß die Übertragung tatsächlich komplett unsymmetrisch ist und einem die symmetrische Eingangsstufe überhaupt nichts bringt. Schon mit einem anders gemachten Kabel wäre hier eine deutliche Verbesserung erzielbar, sowas muß man sch aber m.W. selbst zusammenlöten. O.g. Kombi gibt es dagegen fertig zu kaufen und funktionert auch gut.

Gegen einen ALC892 ist übrigens auf Wiedergabeseite recht wenig zu sagen, solange man nicht gerade eine problematische Treiberversion hat (so 2011/12 rum hatten die es mal nicht so mit 44,1 kHz, v.a. 24/44).


[Beitrag von audiophilanthrop am 22. Sep 2014, 19:24 bearbeitet]
daily82
Ist häufiger hier
#3 erstellt: 22. Sep 2014, 19:38
Besten Dank für die rasche Antwort Dann probier ich das mit dem Behringer mal!
Welche Kabel würdest du empfehlen (wären die ok: http://www.thomann.de/de/the_sssnake_mxp1015_audiokabel.htm)? Und, sollte ich das Kabel das ich schon habe von 3,5mm Klinke auf 2x 6,3mm Klinke auch tauschen oder ist das wo ich habe (s.o.) deiner Meinung nach ok?

Viele Grüße
Slatibartfass
Inventar
#4 erstellt: 23. Sep 2014, 14:37
Wenn dir das Kabel vom Design nicht gefällt, kannst Du dir auch ein anderes kaufen. Beim Klang würde ich keinerlei Unterschiede erwarten, falls es dir darum geht.

Slati
audiophilanthrop
Inventar
#5 erstellt: 25. Sep 2014, 05:36
Das MXP1015 geht grundsätzlich, die Verarbeitung ist aber u.U. etwas grenzwertig. Eines von meinen kam am Klinkenstecker ohne Knickschutztülle (da wurde wahrscheinlich vergessen, die vor dem Anlöten draufzuschieben, die Montage ist wohl quick'n'dirty). Ist hier egal, aber nächstes Mal würde ich vielleicht doch ein Cordial nehmen oder so.

Das bereits vorhandene Kabel sollte man weiterverwenden können.
daily82
Ist häufiger hier
#6 erstellt: 25. Sep 2014, 16:10
Hi,

wollte kurz Feedback geben

@Slatibartfass: Ne ging mir darum ob das Kabel per se schon irgendwie kacke ist und bei den Störgeräuschen eine Rolle spielt.
@audiophilantrop: Danke für die Info! Hatte da aber schon zwischenzeitlich die Sssnake bestellt.

So, jedenfalls ist der Behringer und die zwei Kabel mittlerweile hier und habe das ganze angeschlossen. Die Störgeräusche sind vollkommen verschwunden War also genau das was ich gebraucht habe! Ich meine sogar, aber das kann auch pure Einbildung sein, dass das ganze jetzt auch nochmal einiges besser klingt als über die alte Anschlussvariante

Jedenfalls vielen Dank für die Hilfe!

Grüße
Marco
Suche:
Das könnte Dich auch interessieren:
PC - Störgeräusche
Xanrel am 04.07.2015  –  Letzte Antwort am 07.07.2015  –  5 Beiträge
M-Audio Audiophile USB + Linux + Störgeräusche etc.
trapperjohn am 07.11.2007  –  Letzte Antwort am 07.11.2007  –  2 Beiträge
Störgeräusche
dr-dezibel am 11.09.2007  –  Letzte Antwort am 13.09.2007  –  6 Beiträge
Störgeräusche
bocki99 am 04.04.2013  –  Letzte Antwort am 05.04.2013  –  7 Beiträge
Neuer Subwoofer -> Auf einmal Störgeräusche
theloudestsound am 04.12.2011  –  Letzte Antwort am 07.12.2011  –  12 Beiträge
Grundrauschen/Störgeräusche mit audio interface und studio LS am pc via FireWire
bibberhug am 18.05.2014  –  Letzte Antwort am 18.05.2014  –  2 Beiträge
Störgeräusche vom PC auf Monitorboxen
KingLuiAffe am 19.06.2016  –  Letzte Antwort am 01.07.2016  –  4 Beiträge
Externe Soundkarte u. Störgeräusche
Bruxelles am 24.10.2007  –  Letzte Antwort am 05.11.2007  –  3 Beiträge
Störgeräusche bei Onboardsound
kleenerpunk am 29.10.2013  –  Letzte Antwort am 15.11.2013  –  36 Beiträge
USB Soundkarte - Störgeräusche
Thiuda am 23.09.2007  –  Letzte Antwort am 24.09.2007  –  3 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • M-Audio

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 59 )
  • Neuestes Mitgliedpaulib_28
  • Gesamtzahl an Themen1.344.848
  • Gesamtzahl an Beiträgen17.656.046