Onboardsound Realtek ALC889 klingt leicht verzerrt/übersteuert u. schwach

+A -A
Autor
Beitrag
Stereo33
Hat sich gelöscht
#1 erstellt: 02. Nov 2014, 00:00
Ich bin nun wieder auf Onboardsound umgestiegen. Bei der Gelegenheit habe ich gleich
Win frisch aufgesetzt. Win 7 64 und der Realtek r2,75 Treiber.

Im Gegensatz zu meinem vorigen MB (Gigabyte) höre ich nun einen deutlichen Unterschied
zu der Soundkarte, die jetzt rausgeflogen ist (Xonar D1 @flat Settings). Der Onb.Sound meines
aktuellen Asus-MBs ist wirklich wahrnehmbar eine ganze Ecke schlechter als das, was ich davor hatte.

Die Bässe sind lasch, viele zischende S-Laute, unklar/prezise. Ich habe bereits verschiedene Pegeleinstellungen probiert. Unter 80% scheint es ein wenig besser zu sein. Antreiben muss
der Onboardsound ein ~ 64 Ohm HS.

PC Anrufe (Teamspeak ect.) klingen schlechter und teils abgehackter.

Ich vermute der Treiber taugt nichts, die DACs haben eine Macke oder die Stufe ist der letzte Müll.
Hat vielleicht jemand einen Tipp?


[Beitrag von Stereo33 am 02. Nov 2014, 00:01 bearbeitet]
audiophilanthrop
Inventar
#2 erstellt: 02. Nov 2014, 00:13
Unter 80%? Ich hatte noch keinen Aufbrettklang, wo sich das ganze selbst am HD580 nicht zumeist deutlich unter 50% abspielen würde, meist sogar sehr deutlich.

Ansonsten klingt das nach arg unterdimensionierten Koppelelkos (mal den Front-KH-Ausgang probiert?). Oder aber Stecker am Headset und Buchse sind sich nicht ganz grün und du hast eine schlechte Masseverbindung.

Daß du schon die Abtastrate vernünftig eingestellt hast, nehme ich jetzt mal an?
Stereo33
Hat sich gelöscht
#3 erstellt: 02. Nov 2014, 09:06
Was meinst du mit Stecker/Buchse nicht ganz grün?
Der Massekontakt ist in Ordnung.
Die Abtastrate steht auf 48000 Hz, und höher kann ich sie wohl nicht einstellen,
da ich den optischen Ausgang brauche.

Der Frontausgang klingt auf jeden Fall besser und geht in Ordnung

Wieso werden dort bessere Koppelelkos als für den rückwärtigen Ausgang verbaut??
Nichts desto trotz wäre es mir lieber den Rearausgang benutzen zu können
(aufgeräumtere Kabelführung).


[Beitrag von Stereo33 am 02. Nov 2014, 09:27 bearbeitet]
audiophilanthrop
Inventar
#4 erstellt: 02. Nov 2014, 19:55

Stereo33 (Beitrag #3) schrieb:
Die Abtastrate steht auf 48000 Hz, und höher kann ich sie wohl nicht einstellen,
da ich den optischen Ausgang brauche.

Über Toslink geht normalerweise alles bis 96 kHz völlig problemlos, erst 192 wird problematisch.

Die Abtastrate sollte entsprechend dem abgespielten Material gewählt werden, um unnötiges Resampling zu vermeiden.
Wenn viel Spiele und DVDs --> 48 kHz
Wenn viel Youtube und Musik --> 44,1 kHz
Und jeweils 24 Bit.

Wenn dein Player über WASAPI im exklusiven Modus ausgeben kann, dann wird die Abtastrate automatisch umgestellt.

Stereo33 (Beitrag #3) schrieb:
Der Frontausgang klingt auf jeden Fall besser und geht in Ordnung

Da schau her, es geht doch.

Stereo33 (Beitrag #3) schrieb:
Wieso werden dort bessere Koppelelkos als für den rückwärtigen Ausgang verbaut??

Weil man davon ausgeht, daß normalerweise auf der eher schlecht erreichbaren Rückseite ständig Lautsprecher und vorn bei Bedarf KH bzw. Headset angestöpselt werden, der Rest ist Kostendruck / Platzbedarf. Hinten liegt dann i.d.R. auch der Ausgangswiderstand deutlich höher (typisch 200 Ohm). Das Fujitsu-Board von meinem Arbeitsrechner ist auch so gestrickt...

Die Datenblätter von Realtek schlagen übrigens typisch 100 µF (Elko) bei KH- und 1, maximal 2,2-4,7 µF (Keramik) bei Line-Ausgängen vor. Die Grenzfrequenz bei R = 264 Ohm im letzteren Fall kannst du dir ausrechnen...


[Beitrag von audiophilanthrop am 02. Nov 2014, 20:00 bearbeitet]
Stereo33
Hat sich gelöscht
#5 erstellt: 02. Nov 2014, 21:53
Über Toslink geht einiges mehr, aber mein 0815-AVR
wird nur max. 48000 Hz annehmen Es sei denn die machen im Stereomodus
doch mehr?

Das HS bleibt dann am Front-Ausgang. Im Notfall kann ich noch auf meine Xonar D1 zurückgreifen,
was ich erst mal vermeiden will. Dort müsste ich auch wieder das Front Panel nutzen, weil hinten
der SPDIF gleichzeitig Mic-In ist

Onboardsound und Soundkarte zusammenlaufen lassen muss auch nicht sein, von daher
hoffe ich mal es tauchen jetzt keine weiteren Probleme auf.

Der Asus/Fujitsu-Vergleich hinkt zwar etwas, aber das von Asus Gebotene ist
nicht mehr so gut wie früher, selbst Highend-MBs, aber das wird zu viel OT...

Danke für den Tipp.
Suche:
Das könnte Dich auch interessieren:
Onboardsound ist verzerrt und rauscht
staffti am 24.08.2015  –  Letzte Antwort am 24.08.2015  –  2 Beiträge
Realtek HD alc889 vs. Audigy 2 ZS
nicobrosi am 19.12.2009  –  Letzte Antwort am 20.12.2009  –  6 Beiträge
Aufnahme von optischen Eingang klingt übersteuert
Coyote_mfr am 16.08.2009  –  Letzte Antwort am 22.08.2009  –  3 Beiträge
Sony Vaio Realtek onBoardSound durch externe Soundkarte upgraden
franklang am 20.03.2014  –  Letzte Antwort am 02.12.2014  –  5 Beiträge
Störgeräusche bei Onboardsound
kleenerpunk am 29.10.2013  –  Letzte Antwort am 15.11.2013  –  36 Beiträge
x fi extreme music klingt bei cssm 3d unter 500hz verzerrt
RST_Driver am 18.10.2009  –  Letzte Antwort am 09.11.2009  –  8 Beiträge
onboardsound - welche kompnente(n) sind sinnvoll
comox am 05.02.2009  –  Letzte Antwort am 10.02.2009  –  14 Beiträge
48, 96, und 192 kHz Abtastrate verzerrt
Savage12 am 09.08.2014  –  Letzte Antwort am 12.08.2014  –  9 Beiträge
Plattenspieler übersteuert!
Kaeferkopf am 25.09.2010  –  Letzte Antwort am 25.09.2010  –  3 Beiträge
Teufel Concept E Magnum Power Edition verzerrt bei Musik
Misterx02 am 26.12.2006  –  Letzte Antwort am 26.12.2006  –  3 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Bose
  • Logitech
  • Sonos
  • Teufel
  • Yamaha
  • Sony
  • LG
  • Samsung
  • Creative

Forumsstatistik Widget schließen

  • Registrierte Mitglieder818.101 ( Heute: 1 )
  • Neuestes MitgliedConradinho
  • Gesamtzahl an Themen1.365.579
  • Gesamtzahl an Beiträgen18.009.325