Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Asrock J1900 kein Bitstream über HDMI

+A -A
Autor
Beitrag
candyman77
Inventar
#1 erstellt: 29. Jan 2015, 15:20
Ich habe kleines Problemchen. HTPC mit dem J1900 Board über HDMI an Onkyo 906 angeschlossen. BS ist Windows 8.1 x64. Ich bekomme kein DTS, DD, Sound über HDMI Schnittstelle. Es kommt nur als PCM 48000 an. Wenn ich aber auf SPDIF Optisches Kabel in Onkyo 906 umschalte wird alles sofort erkannt und läuft 1A. Ich habe schon fast nur Windows 8.1 Updates, Treiber und Paar Mediaplayer drauf, hilft trotzdem nichts. Über HDMI nur PCM über SPDIF alles OK. Hat jemand Idee was das sein kann?
DonPaddo
Stammgast
#2 erstellt: 29. Jan 2015, 15:57
Sieht nicht gut aus. Bitstream über HDMI mit Intel J1900 Prozessor scheint unter Windows 8 nicht zu funktionieren. Noch nicht. Intel arbeitet an einer Lösung, aber wenn man sich mal den Thread durchliest, dann glaube ich da nicht mehr dran.

https://communities.intel.com/thread/52242?start=30&tstart=0


PS: Google "J1900 hdmi bitstream" 1. Eintrag


[Beitrag von DonPaddo am 29. Jan 2015, 15:58 bearbeitet]
candyman77
Inventar
#3 erstellt: 29. Jan 2015, 16:17
Das habe ich mir gedacht. Ja, dan kann ich versuchen openelec zu installieren. Benutze Windows nur wegen Netflix app.
DonPaddo
Stammgast
#4 erstellt: 30. Jan 2015, 08:49
Ja sowas ist immer richten für den Popo wenn man wegen einem Programm auf Windows angewiesen ist.

Zum Glück brauche ich Windows nur für ein kleinen Progrämmchen und habe mir deshalb ein kleines schlankes WindowsXP virtualisiert. Dank SSD innerhalb von ca. 5 Sekunden hochgefahren oder 2 Sekunden wenn auf Standby.
candyman77
Inventar
#5 erstellt: 31. Jan 2015, 15:37
Habe mir heute amazon Fire TV gekauft. Was soll ich sagen. HTPC wird verkauft. Über AFT bekomme ich DD, DTS sofort über HDMI und XBMC läuft auch. So ist es heutzutage.
Suche:
Das könnte Dich auch interessieren:
HDMI > SPDIF - Kein Sound
andinger am 24.07.2009  –  Letzte Antwort am 03.04.2010  –  13 Beiträge
SPDIF über HDMI - Regler ausgegraut - Kein Ton
andinger am 25.06.2009  –  Letzte Antwort am 26.06.2009  –  11 Beiträge
Bitstream - Wie konfigurieren?
Knusperhure am 12.07.2014  –  Letzte Antwort am 13.07.2014  –  8 Beiträge
Mediamonkey und Bitstream
Kurt_Lachs am 07.01.2012  –  Letzte Antwort am 09.01.2012  –  2 Beiträge
DTS-HD Master über HDMI PCM oder Bitstream?
guidegame am 17.08.2011  –  Letzte Antwort am 11.05.2012  –  18 Beiträge
Kein Sound über HDMI.
Fabmaszter am 06.12.2007  –  Letzte Antwort am 06.12.2007  –  2 Beiträge
Kein Ton über HDMI
Patrick999 am 31.03.2009  –  Letzte Antwort am 02.04.2009  –  20 Beiträge
Kein 5.1 über HDMI
schnapphase am 23.08.2011  –  Letzte Antwort am 02.12.2012  –  13 Beiträge
Kein Ton über HDMI
Weisz am 12.12.2011  –  Letzte Antwort am 19.12.2011  –  7 Beiträge
Kein 5.1 über HDMI
razzfatz am 07.12.2012  –  Letzte Antwort am 07.12.2012  –  3 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Amazon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 118 )
  • Neuestes MitgliedInyourears
  • Gesamtzahl an Themen1.346.024
  • Gesamtzahl an Beiträgen17.676.639