Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Kein 7.1/5.1 Ton bei Nvidia Grafikkarte (HTPC)

+A -A
Autor
Beitrag
Sesshoumaru
Ist häufiger hier
#1 erstellt: 06. Mrz 2015, 17:43
Hallo

Vor circa einem halben Jahr habe ich einen neuen HTPC gebaut. Dort ist eine Nvidia GeForce GT520 verbaut. Über HDMI ist die Graki it dem AV Receiver verbunden (Onkyo PR-SC5530). Bei der Sound Konfiguration hatte ich 7.1 ausgewählt und es hat wunderbar geklappt.

Seit ein paar Tagen bekomme ich aber nur noch Stereo Sound.
Bei der Sound Konfiguration wird auch nur noch Stero angeboten und die maximale Anzahl Kanäle ist 2.
Bewußt habe ich nichts verändert... kann mir jemand auf die Sprünge helfen? Die NVidia Treiber sind aktuell. Danke
Sesshoumaru
Ist häufiger hier
#2 erstellt: 06. Mrz 2015, 18:02
Geez... ich habe herausgefunden woran es gelegen hat.
Hatte natürlich niemand was verstellt (Familie, traue keinem - sage ich nur).

Der Receiver ist fürchterlich schau. Der HDMI Eingang war so eingestellt, daß der nur "Analog Stereo" akzeptiert und "Digital Audio" am COAXIAL1 Eingang erwartet. Ich habe bei "Digital Audio" einfach wieder auf "---" geschaltet - es also deaktiviert, und schon wird vom HDMI Port auch wieder Digital Audio akzeptiert und die Optionen 5.1 und 7.1 werden wieder von Windows angeboten.

Als nächstes sperre ich den Zugang zu den Receiver-Einstellungen mit einer Pin!!
Suche:
Das könnte Dich auch interessieren:
Kein 5.1 Ton über Nvidia 760 GTX
tatzy2007 am 26.09.2013  –  Letzte Antwort am 05.12.2013  –  10 Beiträge
Kein Subwoofer-Ton über HDMI bei Stereotonmaterial
jctreusch am 03.02.2011  –  Letzte Antwort am 30.07.2013  –  7 Beiträge
HTPC an VSX-528 HDMI kein Ton
dutio am 29.06.2014  –  Letzte Antwort am 09.07.2014  –  7 Beiträge
nvidia 8800gt ton über hdmi
fischii am 05.07.2010  –  Letzte Antwort am 05.07.2010  –  4 Beiträge
HDMI Ton Nvidia vs. AMD?
Mickey_Mouse am 19.09.2014  –  Letzte Antwort am 20.09.2014  –  2 Beiträge
Kein 5.1/7.1 Sound über HDMI der ATI-Grafikkarte
AxArnold am 24.03.2010  –  Letzte Antwort am 24.05.2015  –  19 Beiträge
kein Ton: Receiver koaxial an pc mit nvidia Soundstorm
JoTa am 21.02.2006  –  Letzte Antwort am 24.02.2006  –  11 Beiträge
Kein 7.1 PCM über HDMI bei Windows 7
Quichotte am 23.01.2010  –  Letzte Antwort am 27.01.2010  –  8 Beiträge
SPDIF Ton über Grafikkarte (Kabel gesucht)
sisscuss am 15.11.2008  –  Letzte Antwort am 21.08.2009  –  8 Beiträge
Power DVD: Kein 5.1 Ton mehr über SPDIF
Simius am 21.08.2008  –  Letzte Antwort am 25.08.2008  –  7 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 92 )
  • Neuestes Mitgliedwarfab
  • Gesamtzahl an Themen1.345.892
  • Gesamtzahl an Beiträgen17.674.415