Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Creative Soundkarte - Problem bei Stereo Signal

+A -A
Autor
Beitrag
mikem87
Ist häufiger hier
#1 erstellt: 25. Mrz 2015, 21:59
Hallo,
ich habe wieder Mal Probleme mit mener Soundkarte, welche Stereo nicht richtig wiedergibt.

Soundkarte: Creative Soundblaster Recon 3D
Anschluss: SPDIF
AVR: Yamaha RX-V650

Folgendes habe ich als Standardgeräte aktiviert:
Unbenannt

Zum Problem: Ein Surround-Signal (z.B. DVD) wird richtig wiedergegeben (alle Boxen, inkl. Subwoofer, etc.). Anders sieht es bei einem Stereo-Signal aus (z.B. Musik über Winamp). Hier kommt der Sound nur aus den beiden vorderen Boxen und der Subwoofer ist komplett stumm. Die Musik hört sich an aus meinem Handy. Leider bietet mir SPDIF keine Möglichkeit etwas umzustellen.

Jemand eine Idee, woran das liegen könnte?
*Nightwolf*
Inventar
#2 erstellt: 25. Mrz 2015, 23:14
Das wird dir nicht viel nutzen, aber es funktioniert alles durchaus, wie es soll. Stereo hat eben nur zwei Kanäle und keinen dritten für einen Subwoofer. Von daher bekommst du die beiden Kanäle exakt auf die beiden vorderen Boxen abgebildet. Das ist genau im Sinne des Erfinders.

Ich kenne mich mit Yamaha-Verstärkern nicht aus, aber dort sollte es eine Einstellung geben, bei der du die vorderen Boxen als "small" oder ähnliches definieren kannst. Eventuell heißt es auch Bassumleitung (hier wird dir wohl das Handbuch helfen). Damit stellst du ein, dass die tiefen Töne generell an den Subwoofer ausgegeben werden, unabhängig davon, wie viele Kanäle rein kommen.
nenkars
Hat sich gelöscht
#3 erstellt: 26. Mrz 2015, 00:52
Genau so würde ich das auch machen. Upmixing (z.B. Stereo auf Surround) und Bass Management sollte Aufgabe des Receivers sein.

Allerdings können das auch einige Creative Karten, zumindest konnten sie das früher. Die haben dann eine im Treiber versteckte Funktion, die auch Bass redirection/Bassumleitung/Bass management o.Ä. heißt. Das funktioniert allerdings nur, wenn du die analogen Ausgänge benutzt. Es sei denn die Karte kann DolbyDigital Live oder das entsprechende DTS Pendant, um in "Echtzeit" in AC3 bzw. DTS zu encoden und das über SPDIF zum Receiver zu schicken. Damit handelt man sich aber eben alle damit verbundenen Probleme ein, erhöhte Latenz, verlustbehaftete Kompression, usw.

Also mal das Receiver Handbuch wälzen!
mikem87
Ist häufiger hier
#4 erstellt: 27. Mrz 2015, 19:16
Also ich kann die Lautsprecher auf "Small" stellen. Danach muss ich aber noch eine Frequenz auswählen, die ich derzeit auf 40 Hz habe.

Den muss ich vermutlich hochstellen, oder? Allerdings habe ich keine Ahnung auf welchen Wert.

Ich habe die jetzt mal auf 160 Hz gestellt und der Subwoofer hat endlich satten Sound. Oder ist der Wert zu hoch?


[Beitrag von mikem87 am 27. Mrz 2015, 19:18 bearbeitet]
*Nightwolf*
Inventar
#5 erstellt: 27. Mrz 2015, 21:27
Sinnvoll ist natürlich die niedrigste Frequenz, die deine vorderen Lautsprecher (sauber) wiedergeben können. Da würde ich einfach mal in die entsprechenden technischen Daten sehen.
mikem87
Ist häufiger hier
#6 erstellt: 28. Mrz 2015, 11:41
*Nightwolf*
Inventar
#7 erstellt: 28. Mrz 2015, 13:18
Demnach etwas mehr als 62 Hz. Versuch mal 70 oder 80 Hz. Du hörst ja selbst, ob es noch voll klingt und ob du den Subwoofer orten kannst.
Suche:
Das könnte Dich auch interessieren:
Nur Stereo Signal über Soundstorm von Asus und kein Ton von meiner Creative Audigy 1 Retail
Eraser2004 am 07.01.2004  –  Letzte Antwort am 27.11.2006  –  7 Beiträge
Stereo Soundkarte
laanos am 16.10.2008  –  Letzte Antwort am 25.10.2008  –  12 Beiträge
6.1 Problem bei Soundkarte
-reaper- am 05.01.2004  –  Letzte Antwort am 07.01.2004  –  8 Beiträge
Teufel CEM + Nicht Creative Soundkarte
ieon85 am 01.09.2005  –  Letzte Antwort am 02.09.2005  –  3 Beiträge
Creative SoundBlaster USB Soundkarte Anleitung?
schad am 24.03.2009  –  Letzte Antwort am 04.04.2009  –  5 Beiträge
"High-End" Stereo Soundkarte
Dom92 am 21.11.2014  –  Letzte Antwort am 07.12.2014  –  27 Beiträge
!!!Problem mit Lautstärke bei Creative X-Fi!!!
nowon am 24.05.2006  –  Letzte Antwort am 24.05.2006  –  3 Beiträge
Seltsames Problem mit Soundkarte
tjhooker am 25.02.2011  –  Letzte Antwort am 26.02.2011  –  4 Beiträge
neues creative problem audigy ES....
oliverkorner am 29.03.2005  –  Letzte Antwort am 29.03.2005  –  2 Beiträge
Stereo-Soundkarte?
Payne08 am 24.07.2009  –  Letzte Antwort am 26.07.2009  –  3 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Pioneer
  • Magnat

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.355
  • Gesamtzahl an Beiträgen17.663.768