Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Verstärker/Endstufe Problem?

+A -A
Autor
Beitrag
blubi-delux
Schaut ab und zu mal vorbei
#1 erstellt: 06. Apr 2015, 14:09
So Erst einmal sry wenn es die Falsche Section ist
Und zwar kurz zu meinem problem.
Wenn ich den Verstärker/Endstufe über ein Cinch kabel mit dem Handy verbinde Funktioniert alles wie es sollte aber Versuche ich das gleiche mit meinem PC kommt einfach nur Extrem Lautes Brummen!
Also müsste es ja rein theoretisch an meinem Rechner Liegen oder?
Jemand ne Idee

Grüß: Chris
darkphan
Inventar
#2 erstellt: 07. Apr 2015, 06:13
Ein Brummen ist bei solch einer Verbindung grundsätzlich möglich, vor allem, wenn der Stecker des Verstärkers und der des PCs an derselben Leitung hängen, aber eigentlich müsste auch der Sound der Soundkarte zu hören sein.

Maßnahmen:
- Verstärker an andere Steckdose anschließen
- Die Soundkarte muss an einem Hochpegeleingang des Verstärkers angeschlossen werden (also praktisch alles außer Phono), dazu ein Stereo-Klinke-(3,5mm)-auf-Cinch-Kabel benutzen
- Der richtige Ausgang der Soundkarte bzw. des Soundchips muss ausgewählt sein. Windows fragt in der Regel nach, was angeschlossen wurde: hier Stereoausgang oder Kopfhörer wählen. Fragt Windows nicht nach, die Einstellung im Sound-Menü überprüfen
- Sollte die Soundkarte weitere nervige Geräusche (Prozessor-Kritscheln) von sich geben, hilft nur eine externe USB-Soundkarte. Man könnte natürlich auch noch versuchen, Soundkarte und Grafikkarte möglichst weit von einander entfernt zu stecken bei den Slots.

Viel Erfolg!


[Beitrag von darkphan am 07. Apr 2015, 06:38 bearbeitet]
blubi-delux
Schaut ab und zu mal vorbei
#3 erstellt: 07. Apr 2015, 18:48
Gemeint ist ja nicht diese Natürliche Altags Fliegen Brummen was öfters mal bei vielen Auftaucht sondern wirklich ein extrem Lauter ton der im mittel-bass bereich liegt und einfach so 100 % Lautstärke ein nimmt obwohl das mischpult davor genau davor schützen sollte .

Verstärker war dauerhaft an einer anderen Angeschlossen
War auch nicht an Phono
Ist ne Stereo klinge 3,5mm auf Cinch
Ausgang ist der Richtige /köpfhörer/

+ da die Grafik karte über hdmi angeschlossen ist habe ich das ganze mal am monitor versucht und dort gibt es zu 100% die selben geräusche
darkphan
Inventar
#4 erstellt: 08. Apr 2015, 06:02
Vielleicht ein Kabelbruch, hast du das mal ausgetauscht?
blubi-delux
Schaut ab und zu mal vorbei
#5 erstellt: 08. Apr 2015, 11:31
Wie gesagt am Handy Funktioniert es Tadellos :/
darkphan
Inventar
#6 erstellt: 08. Apr 2015, 13:48
Dann liegt es wohl an der Soundkarte bzw. dem Soundchip. Funktioniert ein Kopfhörer an der Soundkarte? Ansonsten mal den Treiber neu installieren und im BIOS und in der Systemsteuerung checken, ob der Sound aktiviert ist. Letztlich ist natürlich auch eine defekte Buchse möglich ...
audiophilanthrop
Inventar
#8 erstellt: 09. Apr 2015, 12:43
Wenn Buchse und Stecker nicht so recht zueinander finden wollen, kann auch ein Klinken-Verlängerungskabel helfen.

Ein sehr lauter Brumm würde übrigens fast eher darauf deuten, daß der PC womöglich nicht schutzgeerdet ist - es gab gelegentlich Fälle von Billignetzteilen, die mit "Schummel-Netzkabel" ohne durchverbundenen Schutzleiter ausgeliefert wurden. Ich bezweifle, daß das so zulässig ist.
blubi-delux
Schaut ab und zu mal vorbei
#9 erstellt: 11. Apr 2015, 18:05
So problem Ist Gelöst und zwar hat das Mainboard "Asus croshair v Formula-Z " eine Pliffy steuerung und diese ist für den stereo ausgang gedacht so das ein lauteres signal raus geht ( hoffe habe das nun so richtig gesagt :D) und ist nur für Kopfhörer gedacht und nicht für Endstufen und daher kam es letz endlich
altae
Stammgast
#10 erstellt: 12. Apr 2015, 09:15
Hat denn dein Mainboard keinen optischen Ausgang? Gerade bezüglich Brummen ist dieser nach mir die erste Wahl für eine Verbindung zu einer Endstufe.
blubi-delux
Schaut ab und zu mal vorbei
#11 erstellt: 15. Apr 2015, 18:27
Habe diesen Benutzt trotzdem kam dieses Brummmen
cr
Moderator
#12 erstellt: 16. Apr 2015, 09:14
Ob Kopfhörer- oder normaler Line-Ausgang an eine Endstufe angeschlossen wird, macht eigentlich keinen Unterschied und ist häufig sowieso beim PC dasselbe.
Suche:
Das könnte Dich auch interessieren:
Merkwürdiges Problem(?) mit neuem Verstärker am PC
Luca_Brasi am 30.01.2008  –  Letzte Antwort am 15.02.2008  –  6 Beiträge
Brummen an Verstärker (verbunden mit PC)
coolbambus am 12.10.2006  –  Letzte Antwort am 23.10.2006  –  8 Beiträge
Problem Verstärker - PC - Sicherung?
chupakaba am 06.09.2007  –  Letzte Antwort am 09.09.2007  –  3 Beiträge
Problem mit meinem Miktofon
Klange am 05.12.2007  –  Letzte Antwort am 28.04.2008  –  6 Beiträge
Problem bei PC an Verstärker
Kalle008 am 10.09.2013  –  Letzte Antwort am 10.09.2013  –  3 Beiträge
PC zu PA Endstufe - Brummen und Störgeräusche
UnDerDoG81 am 26.10.2014  –  Letzte Antwort am 26.10.2014  –  3 Beiträge
problem mit meinem notebook
Hennmän am 17.12.2005  –  Letzte Antwort am 18.12.2005  –  4 Beiträge
Problem mit Audigy und Verstärker
X-Fire am 25.06.2003  –  Letzte Antwort am 24.10.2003  –  8 Beiträge
Problem mit meinem Teufel Concept E!
Nerolix am 07.11.2008  –  Letzte Antwort am 10.11.2008  –  2 Beiträge
tv und pc am verstärker
hifijunk92 am 25.07.2013  –  Letzte Antwort am 03.08.2013  –  9 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 12 )
  • Neuestes Mitgliedsubechin
  • Gesamtzahl an Themen1.346.075
  • Gesamtzahl an Beiträgen17.677.341