Merkwürdiges Problem(?) mit neuem Verstärker am PC

+A -A
Autor
Beitrag
Luca_Brasi
Neuling
#1 erstellt: 31. Jan 2008, 01:39
Hi,

ich hab mir vor kurzem einen neuen verstärker gegönnt: den denon pma 500 ae. diesen hab ich - wie vorher meinen alten yamaha verstärker - über 3,5mm klinkenstecker und cinch-adapter an meinem PC angeschlossen. das komische ist: es funktioniert nur eine seite !?! in meinem fall die rechte seite. auch wenn ich ein notebook oder mp3-player über die 3,5mm verbindung anbringe, funktionert immer nur eine seite.

wenn ich hingegen DVD,- oder cd-player anschließe- also normal über cinchstecker - klappt´s problemlos.

kann mir da einer helfen ? ich hoffe mal, dass es eine kleinigkeit ist

danke schonmal
Hivemind
Inventar
#2 erstellt: 31. Jan 2008, 02:21
Hat vll einfach nur das Klinkenkabel nen Bruch oder der Adapter ne Macke?
Wie siehts aus wenn du umsteckst? Kommt dann nur noch links?
Da es ja mit allen Geräten so ist wirds kein Einstellungsproblem der SC sein.
Luca_Brasi
Neuling
#3 erstellt: 31. Jan 2008, 21:27

Hivemind schrieb:
Hat vll einfach nur das Klinkenkabel nen Bruch oder der Adapter ne Macke?
Wie siehts aus wenn du umsteckst? Kommt dann nur noch links?
Da es ja mit allen Geräten so ist wirds kein Einstellungsproblem der SC sein.



ich könnte mal ein anderes kabel ausprobieren.


wenn ich die boxenkabel vertausche, kommt nur noch links etwas, korrekt.



SC ?
Hivemind
Inventar
#4 erstellt: 01. Feb 2008, 00:40
Nee denke wird schon wirklich nur irgendwo an der Verbindung liegen, also Kabel oder Adapter.
Memph1s
Stammgast
#5 erstellt: 01. Feb 2008, 11:44
sind die kabel möglicherweise von ebay?

habe mir da auch 3 cinch klinken kabel fuer meinen multichannel input gekauft -> alle lautsprecher waren damit falsch gepolt, sprich rechtes signal aus linkem lautsprecher; center signal aus sub und umgekehrt.
hab die stecker dann einfach umgestöpselt. jetzt läufts
Luca_Brasi
Neuling
#6 erstellt: 15. Feb 2008, 16:12
problem gelöst, es lag am adapter

danke nochmal für die hilfe

schönes wochenende!
Suche:
Das könnte Dich auch interessieren:
Lautsprecher brummen mit neuem PC
FABiAN- am 14.10.2007  –  Letzte Antwort am 15.10.2007  –  3 Beiträge
Guter Sound mit neuem PC?
Fux123 am 08.11.2009  –  Letzte Antwort am 09.11.2009  –  7 Beiträge
Anschlußprobleme SPDIF bei neuem PC
kolle501 am 29.07.2007  –  Letzte Antwort am 29.07.2007  –  3 Beiträge
Verstärker--> Pc problem *Hilfe*
carlo36 am 26.09.2010  –  Letzte Antwort am 27.09.2010  –  5 Beiträge
Problem Verstärker - PC - Sicherung?
chupakaba am 06.09.2007  –  Letzte Antwort am 09.09.2007  –  3 Beiträge
Verstärker am PC
Ruhrpott-Dampfer am 16.03.2010  –  Letzte Antwort am 18.03.2010  –  3 Beiträge
Problem mit Mikrofon am PC
Meshugge am 30.10.2013  –  Letzte Antwort am 04.11.2013  –  12 Beiträge
Pc problem an Verstärker
Airsoftalex am 20.09.2014  –  Letzte Antwort am 23.10.2014  –  7 Beiträge
Verstärker am PC anschliessen
voile13 am 26.04.2008  –  Letzte Antwort am 26.04.2008  –  5 Beiträge
tv und pc am verstärker
hifijunk92 am 25.07.2013  –  Letzte Antwort am 03.08.2013  –  9 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.348 ( Heute: 1 )
  • Neuestes MitgliedST_K_
  • Gesamtzahl an Themen1.404.303
  • Gesamtzahl an Beiträgen18.743.172