aktive Lautsprecher am pc

+A -A
Autor
Beitrag
Alixes
Schaut ab und zu mal vorbei
#1 erstellt: 02. Jul 2018, 08:54
moin moin,

Ich überlege mir JBL LSR 305 zu kaufen (für PC), mir stellt sich aber die Frage des Anschlusses. Wenn ich richtig verstanden habe hat kein Mainboard Symmetrischen Anschluss? für rechts einmal +/-, Abschirmung und für links nochmal das selbe also 5 Anschlüsse am klinken Stecker, oder 4 wenn man den Schirm auf der Lautsprecher seite anklemmt... Mainboard hat aber nur 3 Anschlüsse, signal links, signal rechts und Masse...

Lange rede kurzer sinn, könnt ihr bitte sagen ob ich unbedingt so ein Controller brauche oder reicht so ein Kabel?

Meine Vermutung ist dass, das Kabel Asymmetrisch ist und dann Störungen auftauschen? Drehregler brauche ich nicht. evtl andere Möglichkeiten?
Z87-G45 GAMING ist mein Mainboard.


[Beitrag von Alixes am 02. Jul 2018, 08:59 bearbeitet]
sealpin
Inventar
#2 erstellt: 02. Jul 2018, 09:02
Beides würde gehen.

Ich würde allerdings ganz auf eine externe Soundkarte setzen, z.B. so was oder das hier
Basstian85
Inventar
#3 erstellt: 02. Jul 2018, 09:59
Du musst aufgrund der fehlenden symmetrischen Verbindung nicht zwangsläufig Störgeräusche haben, aber häufig ist es mit internen Soundkarten/Onboard leider so.

Das Kabel würde jedenfalls gehen. Man stellt die Monitore dann so laut wie man es maximal möchte und regelt dann die Lautstärke im Programm bzw. Betriebssystem (alternativ halt mit so einem Kontroller wie du verlinkt hast). Ich hatte auch mal die Kabellösung - direkt an der internen Soundkarte - und dann Störgeräusche vom PC. Mittlerweile mit einem Tascam US-2x2 symmetrisch verbunden und Alles Bestens, Totenstille.

Von daher würde ich dir wie sealpin, empfehlen ein wenig draufzulegen und gleich ein Audiointerface zu nehmen. Da hast du ein externes Gerät mit symmetrischem Anschluss und den Lautstärkeregler kannst du dir im Prinzip auch gleich sparen.
Alixes
Schaut ab und zu mal vorbei
#4 erstellt: 02. Jul 2018, 22:56
Danke euch für den Hinweis! ich überlegs mir
AlexG1990
Inventar
#5 erstellt: 02. Jul 2018, 23:59
Ich würds erstmal mit dem einfachen Kabel probieren...das ist erstmal am günstigesten.

Vorab:
Wegen dem "Klang" brauchst du dir bei den modernen Realtek-Mainboard-Chips keine Gedanken mehr machen - die sind "kerzen-linear" und haben echt gute Werte. Wenn es einer der besseren ALC-Chips mit echten >=100dB S/N ist, dann kannst du auch die Lautstärkeregelung in Windows machen (ganz normale Systemlautstärke - das wird 24-bittig geregelt), und wirst du auch mit dem Grundrauschen keine Probleme haben. Beim Anstecken in diesem "Realtek-Manager" aber bei der Abfrage "Lautsprecher" einstellen - nicht "Kopfhörer". Dann schaltet der Chip auf nativen Line-Out.
Wenn der Mainboard-Hersteller den Chip gut implementiert hat, dann gibt's auch kein "CPU-Gezirpe" und dergleichen...wenn! (Kann komplett unterschiedlich sein von Modell zu Modell.)

Wegen Symmetrisch/Asymmetrisch:
Das verlinkte Kabel (Klinke auf 2x XLR) ist OK, da werden die Negativ-Signale der symmetrischen Eingänge auf Masse gebrückt, und das Signal geht am Positiv-Pin in den Eingang. So ist das korrekt, wenn man asymmetrische Signale in symmetrische Eingänge schleift.

Brummschleife sollte *eigentlich* auch nicht auftreten, wenn du PC (mit Schuko) und Lautsprecher (mit Schuko) an die selbe Steckerleiste hängst.

Dann einfach mal den Gain voll aufdrehen und schauen ob was nennenswert rauscht/zirpt. Wenn nicht...GO!
...und wenn das zufriedenstellend klappt, und du über die Windows-Lautstärke regelst, dann kannst du dir irgendeine Multimedia-Tastatur oder ähnliches mit Lautstärke-Tasten (Plus/Minus) oder so holen (die regelt die Systemlautstärke in der Taskleiste), und schon hättest du auch nen "halbwegs komfortablen" Lautstärkeregler...

Erstmal paar kleine Euros in ein Kabel investieren, bevor du das 10-fache für ein symmetrisches Audio-Interface ausgibst, was noch dazu teurer ist als die Lautsprecher...


[Beitrag von AlexG1990 am 03. Jul 2018, 00:07 bearbeitet]
Alixes
Schaut ab und zu mal vorbei
#6 erstellt: 03. Jul 2018, 09:47
Dank dir, das deckt sich mit meinem Vorhaben, erst das Kabel kaufen Verschaltung messen und ausprobieren, mir reicht die Tastatur, da ist alles vorhanden lauter/leiser, Mute...

geh ich richtig mit der Annahme das, das Kabel 3.5 klinke auf 2x XLR Abgeschirmt ist?
die on bord Soundkarte ist Realtek® ALC1150
Werbung von Mainboard...

Der Audio-Schaltkreis ist komplett von anderen Schaltkreisen des Motherboards isoliert, wodurch besonders wenige Interferenzen und eine stabile Wiedergabequalität garantiert sind.

600Ω Stereo-Verstärker in Studio-Qualität
• Gold beschichtete Audio-Anschlüsse für puren Soundgenuss
• Audio-Codec und Verstärker mit EMV-Abschirmung
• Hochwertige Audio-Kondensatoren

werden wir sehen


[Beitrag von Alixes am 03. Jul 2018, 09:52 bearbeitet]
AlexG1990
Inventar
#7 erstellt: 03. Jul 2018, 10:51

geh ich richtig mit der Annahme das, das Kabel 3.5 klinke auf 2x XLR Abgeschirmt ist?

Normalerweise sind einfache/kurze Audio-Kabel (Klinke/Cinch/XLR/...) nicht großartig extra geschirmt. Die Adern sind als "Dioden-Leitung" ausgelegt, das heißt im Endeffekt ein duales Koax-Litzekabel (also Signal innen, Masse außen) - das reicht in der Regel aus.

Gibt sicher auch noch billigere Kabel als das von Thomann für 13€...aber nimm das, Thomann verkauft da schon keinen Scheiß!


Realtek® ALC1150

Jop. Das ist schonmal einer von den Besten.

Datenblatt des Chips gibt's hier:
http://www.realtek.c...=5&Conn=4&ProdID=328


Werbung von Mainboard...

Gar nicht so "dumm" diese Werbung. Es "klingt" zumindest danach, dass der Mainboard-Hersteller sich Mühe gegeben hat, annähernd das beste aus dem Chip rauszuholen. Da kommen Faktoren wie die EMV-Abschirmung, die Spannungsversorgung (oft verantwortlich für "CPU-zipen"!) zum tragen.
(Nur das mit den vergoldeten Anschlüssen ist Quark... )

Ein sehr guter Wandler-Chip "kann nichts Gutes mehr ausrichten", wenn er von CPU/RAM enorme HF-Störungen abbekommt, und von den Spannungs-Wandlern auf dem Board nur eine instabile/ungesiebte Stromversorgung gestellt bekommt - eigentlich logisch.
GENAU DA muss sich der MB-Hersteller dann nochmal Mühe geben.
Die Realtek-ALCs "alleine" spielen schon durchaus auf dem Level von höherwertigen D/A-Wandlern mit...

Natürlch werden die in den Chip-Specs angegebenen "115dB Rauschabstand für D/A" praktisch nicht wirklich erreicht - aber es reicht vollkommen aus, wenn 100-105dB dabei herauskommen.

Dein Board ist von MSI - da hatte ich auch schonmal sehr gute Erfahrungen mit dem Audio-Output gemacht...!

Gruß!


[Beitrag von AlexG1990 am 03. Jul 2018, 10:57 bearbeitet]
AlexG1990
Inventar
#8 erstellt: 03. Jul 2018, 11:22
PS.:

Nochwas...die Aktivlautsprecher haben neben dem hinteren Lautstärke-/Gain-Regeler noch einen Schalter für die Grund-Empfindlichkeit (-10dBu oder +4dBu).
Den solltest du auf +4dBu einstellen!
Das entspricht etwa 1,2 Volf RMS-Sinus (die Realtek-Chips bringen maximal ca. 1,6V RMS). Das passt!

Dann kannst du den Gain/Lautstärke hinten an den Speakern auf 100% einstellen und über PC regeln. Du landest dann bei 100%-Einstellung in Windows relativ genau bei Vollaussteuerung der Aktiv-Lautsprecher!
(...und drehst am PC eben soweit "runter", je nachdem wie laut du es gerade haben willst)


Und statt dem Kabel von "3,5mm-Stereo-Klinke auf 2x XLR kannst du stattdessen auch ein 3,5mm-Stereo-Klinke auf 2x 6,3mm-Mono-Großklinke (L/R) nehmen. Kommt aufs selbe raus wie XLR...
Die Klinken sind auch symmetrisch ausgelegt (mit 3 Kontakten), die werden beim Anschluss von Mono-Steckern auch automatisch "auf asymmetrisch gebrückt"...

...aber nimm ruhig das XLR-Kabel - es ist technisch gesehen Wurst...nur XLR ist halt mechanisch nochmal stabiler^^

PC-seitig kommt der 3,5mm-Stecker einfach hinten in die "grüne Buchse"...

Und stelle in Windows unter "Wiedergabegeräte" (Rechtsklick auf Lautsprecher-Icon...Wiedergabe...) für den Realtek Analog-Ausgang (heißt meist standardmäßig immer "Lautsprecher") unter Eigenschaften->Erweitert->Standardformat am besten 24-Bit/44100Hz oder 24-Bit/48000Hz ein...
44100 wenn du "bevorzugt" Musik hörst, und 48000 für "bevorzugt" Filme und Spiele...
24-Bit schadet nix - und bei den Samplingraten macht mehr als 44/48 auch keinen Sinn...

Gruß Alex


[Beitrag von AlexG1990 am 03. Jul 2018, 11:56 bearbeitet]
Alixes
Schaut ab und zu mal vorbei
#9 erstellt: 07. Jul 2018, 00:41
cool, danke für deine verständliche Zusammenfassung jetzt verstehe ich auch was es mit monokline auf sich hat. Muss nur noch die Boxen bestellen, überlege und gucke noch was anderes, bisschen ^^

Wenn ich zu den jbl lsr 305 noch den passenden sub lsr 310 s kaufe, Anschluss wäre, PC > zum sub, von sub >, 2 mal XLR Kabel (Rechts und Links) zu den Aktivlautsprechern.

Aber wenn ich aus irgendwelchen noch unbekannten gründen einen Surround-sound 5.1 oder 7.1 betreiben wollen würde... wie schließe ich dann den lsr 310s an? bleibt es so, grüner Anschluss zum sub danach zum front, oder muss man den irgendwie an die orange Buchse anstecken, wenn ja wie? Der Subwoofer hat 2 Eingänge Links und Rechts, der orange Sub Ausgang am Mainboard aber nur ein Ausgang...

Viele Grüße

ps: es ist nicht so wichtig.
AlexG1990
Inventar
#10 erstellt: 08. Jul 2018, 21:31

Wenn ich zu den jbl lsr 305 noch den passenden sub lsr 310 s kaufe, Anschluss wäre, PC > zum sub, von sub >, 2 mal XLR Kabel (Rechts und Links) zu den Aktivlautsprechern.

Jepp. Das ist korrekt.
Der Subwoofer hat dann auch die gleichen Eingänge wie jede der Boxen (symmetrisch als XLR oder 6,3mm-Klinke) - nur eben 2x für links und rechts.
Dann müsstest du vom PC aus mit dem Stereo-Klinke-auf-2x XLR-asymmetrisch erst auf den Subwoder gehen. Der "greift" sich dann den Bass raus (Trennfrequenz ist einstellbar!), und von da aus geht dann das Tiefbass-getrennte Signal mit 2 XLR-Kabeln weiter zu den Monitoren...

Habe kurz geschaut wegen den Pegeln:
Wenn du den Sub dazunimmst und die Monitore dahinter klemmst, musst du die beiden Monitore auf -10dBu einstellen (weil der Sub so ausgibt), und am Sub selber dann auf +4dBu.
Wenn du nur die Monitore betreibst und sie direkt an den PC anschließt, dann solltest du die auf +4dBu einstellen.

Mit Subwoofer würde ich mit der Lautstärkeregelung dann ähnlich verfahren:
- Am PC regeln
- Alle Regler an den 2 Monitoren + Subwoofer auf MAX.

...dann kannst du die Fein-Abstimmung der relativen Lautstärke zwischen Sub und Monitoren machen, indem du entweder nur am Sub hinten den Regler etwas zurück nimmst (falls Bass zu stark), oder (falls Bass zu stark) am Sub wieder auf MAX stellen und die beiden Monitore _gleichmäßig_ etwas runterregeln...



-------------------------------------------


Aber wenn ich aus irgendwelchen noch unbekannten gründen einen Surround-sound 5.1 oder 7.1 betreiben wollen würde... wie schließe ich dann den lsr 310s an? bleibt es so, grüner Anschluss zum sub danach zum front, oder muss man den irgendwie an die orange Buchse anstecken, wenn ja wie? Der Subwoofer hat 2 Eingänge Links und Rechts, der orange Sub Ausgang am Mainboard aber nur ein Ausgang...

Bei Surround würde es dann etwas komplizierter!!

Echter Surround-Ton liegt (meistens) als 5.1 Kanäle vor (Filme / Spiele / ...).
Die Zahl vor dem Punkt ist die Anzahl "normaler" Lautsprecher-Kanäle, und die hinter dem Punkt die Anzahl an Tiefbass-Effektkanälen.
Das alles kann man auch entsprechend "runter-rechnen", je nachdem für welches Surround-Setup (mit wie vielen Lautsprechern) du dich entscheidest.
Auch mit 4 Lautprechern (2x Stereo vorne/hinten) hat man schon Surround. Das wäre dann "4.0". Stereo ist daher "2.0" (Musik, usw.).
Die Front-Lautsprecher blieben wie bei Stereo an der GRÜNEN Buchse vom PC.
Das hintere Stereo-Paar würde dann an der BLAUEN Buchse angeschlossen.

Die ORANGENE Buchse ist für Subwoofer-Kanal + Center-Speaker! (Es sind ja am PC jeweils Stereo-Klinkenbuchsen. Da Center und Sub jeweils aber nur Mono sind, verwendet man da eine Buchse, wo beides rauskommt.)

Mit vorne+hinten Stereo wären wir wie gesagt bei "4.0". Nimmst du noch einen 5. LS als Center dazu (ein Kanal von der Orange-Buchse), dann wärst du schon bei 5.0.
(Verwendet man keinen Center, wird der Kanal korrekterweise auf beide vorderen Boxen dazugemischt.)

Beim Sub wird es dann allerdings "kompliziert".
Der ".1"-Kanal ist ein Tiefbass-Effektkanal, enthält aber nicht den kompletten Bass! (Jede andere Spur darf auch soviel Bass haben wie sie will.)
Für diesen Effekt-Kanal gibt es dann an der Soundkarte einen 6. Analog-Kanal (auch über Orange, wo auch der Center drauf ist).

Normalerweise kann man den "Bass-Effekt-Kanal" auf die vorderen beiden Boxen "mit draufmischen" lassen, wenn man keinen diskreten Sub verwendet, andererseits soll ein vorhandener Subwoofer aber auch noch mehr Bass-Anteile von den normalen Kanälen mit übernehmen.
Dieses "Bass-Management" für den Sub (also das Extrahieren der Bass-Anteile der normalen Kanäle + das Zusammenmischen mit dem ".1"-LFE-Kanal) macht normalerweise ein AVR oder des ist auch in "normalen" 5.1 PC-Systemen (á la Logitech) mit integriert.

Du hättest mit den JBL-Monitoren + JBL-Sub zwar schon ein "2.1"-System (Stereo+Sub), der Sub bezieht seinen Bass aber komplett aus dem Stereo-"2.0"-Signal!
Man *könnte* dann den die Monitore und den Sub _separat_ an den PC anschließen (also die beiden Boxen an GRÜN - wie ohne Sub - , und den Sub separat an den Sub-Kanal auf ORANGE).
ABER dann müsste das komplette "Bass-Management" von der Soundkarte (bzw. Treiber) übernommen werden - und das ist nicht ganz trivial. Denn der Sub soll dann ja einerseits nicht "nur" die LFE-Effekte wiedergeben, sondern auch die übrigen Bass-Anteile, v.a. auch bei Stereo/Musik (sonst würde der Sub dann komplett "schweigen").
Die Konfigurationsmöglichkeiten sind da je nach Treiber unterschiedlich, und mehr oder weniger umfangreich...

Am "einfachsten" wäre es, erstmal normal mit Stereo anzufangen, und wenn dir die Boxen grundsätzlich gefallen, noch den Sub dazuzuholen - und erstmal alles "ganz normal Stereo" über den Sub zu verkabeln (mit nur 1 Kabel zur Soundkarte - an GRÜN).
Wenn du DANN interesse an Surround haben solltest, kannst du erstmal 2 zusätzliche Monitore zukaufen und die als "Rear" (blaue Buchse) mitlaufen lassen...
(In Windows/Audio-Treiber muss natürlich korrekt eingestellt werden wie viele Kanäle angeschlossen sind. Standardmäßig steht immer alles auf Stereo... )

Gruß!
Alixes
Schaut ab und zu mal vorbei
#11 erstellt: 11. Jul 2018, 16:39
Mahlzeit,

habe vorhin die Lautsprecher bekommen, mit Isopads und dem Kabel 3.5mm auf xlr.

Erfreulich, die klingen sehr gut, so ein stereo bild hab ich nur im auto mit bose Anlage. Allerdings auf +4 dbu viel zu leise, auf -10dbu schon etwas lauter, allerdings kann ich die ohne mühe überschreien ich hatte die für lauter eingeschätzt.

ich kann bestätigen, "Rauschen" hört sich an wie Wind bei 50cm Abstand, bei mute oder wenn nichts gespielt wird, allerdings denke ich es ist wegen dem kabel- Asymmetrisch auf Symmetrisch, steck ich das Kabel ab hört dieses rauschen auf. Für mich persönlich kein Beinbruch, die stehen in 1,5 -2 Meter Entfernung bei dem 40 zoller. Eine Alternative zu den oben genanten Externen Soundkarten wäre bestimmt, wenn man einen Wandler Digital auf Analog verwendet, aber ist nur eine Vermutung, hab keinen.

Für mich ist auch Subwoofer nicht von Nöten, Bass genug, die Lautsprecher laufen bei 24 bit, 44100Hz.

Eine Frage...
Ich höre grade bei schreiben einen Basslastigen song, bei voller Lautstärke... die rechte Box knackt ab und zu, hab dann die Leitungen von rechts und links gewechselt, die gleiche box knackt immer noch ab und zu... wenn ich leiser drehe so unter 70% ist ruhe, ist dieser Lautsprecher defekt?

Viele Grüße


[Beitrag von Alixes am 11. Jul 2018, 16:44 bearbeitet]
AlexG1990
Inventar
#12 erstellt: 11. Jul 2018, 17:09
SEHR seltsam alles...

Wie immer die alles-erschlagende Erkenntnis: "Da schtimmt was nisch!!"


Erfreulich, die klingen sehr gut, so ein stereo bild hab ich nur im auto mit bose Anlage. Allerdings auf +4 dbu viel zu leise, auf -10dbu schon etwas lauter, allerdings kann ich die ohne mühe überschreien ich hatte die für lauter eingeschätzt.

Bei den 41 Watt x2 pro Speaker müsste eigentlich bei voller Auslastung die Bude wackeln und die "Blauen" vor der Tür stehen...
Also selbst bei -10dBu-Einstellung ist es bei VOLL aufgedrehten Boxen + 100% Lautstärke in Windows immernoch nicht "Hölle"? Komisch...

Oder hast du etwa im Reaktek-Treiber irgendwelche Equalizer, Sound-Effekte, Dolby-sonstwas aktiviert? Falls ja, das am besten alles ABSCHALTEN.

Oder ist evtl. in der Musikplayer-Anwendung (egal ob Media Player, WinAmp, Spotify oder sonstwas) die Software-Lautstärke runtergedreht, oder dort ein EQ aktiv?
In der Player-Software am besten auch alle EQs deaktivieren und eventuell vorhandene Software-Lautstärkeregeler permanent auf 100% einstellen...


ich kann bestätigen, "Rauschen" hört sich an wie Wind bei 50cm Abstand

Ebenfalls sehr seltsam.
Oder ist es etwa eher ein "Brummen", oder tatsächlich ein Rauschen?


Ich höre grade bei schreiben einen Basslastigen song, bei voller Lautstärke... die rechte Box knackt ab und zu, hab dann die Leitungen von rechts und links gewechselt, die gleiche box knackt immer noch ab und zu... wenn ich leiser drehe so unter 70% ist ruhe, ist dieser Lautsprecher defekt?

Wenn es nach dem Kanäle tauschen immernoch die selbe Box ist die "knackt", dann liegt es an der Box, ja. Würde ich reklamieren...

.
AlexG1990
Inventar
#13 erstellt: 11. Jul 2018, 21:16
PS.:

Schließ mal dein Handy statt dem PC an und spiele Musik ab...auch wenn das nochmal 10 Dezibel leiser sein wird als am PC! (Wenn es keine direkte Klinke mehr hat, dann halt mit dem mitgelieferten Adapter...)

Rauscht es dann auch?
Alixes
Schaut ab und zu mal vorbei
#14 erstellt: 12. Jul 2018, 15:29
Ja
danke für den tipp mit dem handy, da brummt & rausch nichts, mit +4dbu und -10dbu alles still selbst wenn man ganz nah an den Lautsprecher geht, also doch die Soundkarte.

Am PC hab ich tatsächlich so eine art Equalizer gefunden, Sound blaster heißt es- wird wohl mit treiber installiert, ausgestellt und taraaa eine Verbesserung in der Lautstärke, zwar wackelt die Bude bei +4dbu nicht grade, aber bei -10dbu bisschen um meinen Freund und Helfer brauche ich keine Gedanken zu machen, keine direkten Nachbarn außer vll Eseln und Ziegen, hier ist fast nur Feld und Wiesen, kein Problem.
ansonsten war nichts an.

Bei -10dbu brummt es hörbar ab und an wird es lauter wenn ich was mit der maus scrolle, bei +4dbu kann man den Geräusch leicht mit einem PC Lüfter verwechseln wenn man näher drahn geht.

Kann dieses klacken auch kommen wenn eine Frequenz abrupt "abgerissen" wird? ich habe sowas in Kommentaren zu Nahfeldmonitoren gelesen wenn ein Lied schlecht zusammen gemixt wird. Beim gestrigen "versuch" hab ich vergessen das die box, die nicht geknackt hat- hinten eingedrosselt war, weil die im Moment näher zu mir steht. Aufgedreht und es haben beide geklackert war nur bei einem Lied.
Alixes
Schaut ab und zu mal vorbei
#15 erstellt: 13. Jul 2018, 18:56
hmm, bei längerer stille merke ich das es auch bei +4 dbu ab und zu Brummt.
DI-Box oder externe Soundkarte oder "reicht" der Subwoofer brummt ja sowieso oder bräuchte ich für JBL lsr 310 S trotzdem eine DI-Box?

Grüße
AlexG1990
Inventar
#16 erstellt: 16. Jul 2018, 18:36

danke für den tipp mit dem handy, da brummt & rausch nichts, mit +4dbu und -10dbu alles still selbst wenn man ganz nah an den Lautsprecher geht, also doch die Soundkarte.

Hmm...ich kann einfach nicht so ganz verstehen warum immer alle Probleme mit dem Onboard-Sound haben...zumindest nicht was über eine "simple" (und logisch) Brummschleife rausgehen würde...
Hatte da selbst nie Probleme...

Du hast die Speaker schon an der selben Steckdose(-nleiste) angeschlossen wie den PC?
Was hängt an dem PC noch so dran, was einen Schuko-Stecker hat (Fernseher, Drucker, Monitor...) die evtl. noch woanders eingesteckt sind?


Am PC hab ich tatsächlich so eine art Equalizer gefunden, Sound blaster heißt es- wird wohl mit treiber installiert, ausgestellt und taraaa eine Verbesserung in der Lautstärke, zwar wackelt die Bude bei +4dbu nicht grade, aber bei -10dbu bisschen

Komisch. In den Spezifikationen vom Board steht "Realtek ALC1150".
"Soundblaster" sind normalerweise die separaten Karten von Creative - aber Creative hat auch einen Universal-Treiber, der deren "tolle" Effekte auch per Treiber mit fremden Onboard-Chips anwenden kann...

Bei MSI auf der Support-Seite finde ich auch nur den normalen Realtek-Treiber...

DEINSTALIERE einfach mal ALLES (Systemsteuerung->Programme und Funktionen), was irgendwie mit "Soundblaster" zu tun hat, und auch die Realtek-Treiber (falls vorhanden)...
Dann sollte nach dem Neustarten der Windows-Standard HDA-Treiber installiert werden - für Stereo reicht der vollkommen! (Wenns mit dem Standard-Treiber nicht funzt, einfach den Realtek-Treiber von der MSI-Seite installieren...am besten über den Geräte-Manager)
Dann noch unter Lautsprecher->Wiedergabegeräte->Eigenschaften->Erweiterungen "Alle Erweiterungen Deaktivieren" anhaken - spätestens JETZT sollte der Sound-Chip 100% lineares Stereo bei vollem Pegel ohne jeden Effekt-Mist liefern!


Bei -10dbu brummt es hörbar ab und an wird es lauter wenn ich was mit der maus scrolle, bei +4dbu kann man den Geräusch leicht mit einem PC Lüfter verwechseln wenn man näher drahn geht.

Mach das mal oben mit dem Treiber erst...

Hast du noch was anderes als die JBL-Monitore zum anschließen? Irgendwelch alten "PC-Boxen", oder eine Bluetooth-Box mit Aux-Eingang?
Mache das mal bei 100% Lautstärke-Einstellung am PC, und checke es mit deinem Handy (auch auf 100% Lautstärke) gegen! (Laustärke an den anderen Test-Speakern runter-regeln, und dann so stehen lassen und umstecken zwischen PC und Handy)
Am PC sollte es dann mindestens knapp doppelt so laut sein...bei jeweils 100%-Einstellung an PC/Handy...
Ist das so? Dann passt es eigentlich...

An sonsten bist du sicher, dass das Kabel am PC auch korrekt in der Buchse sitzt? Evtl. mal dran "rumdrehen"...


Kann dieses klacken auch kommen wenn eine Frequenz abrupt "abgerissen" wird? ich habe sowas in Kommentaren zu Nahfeldmonitoren gelesen wenn ein Lied schlecht zusammen gemixt wird. Beim gestrigen "versuch" hab ich vergessen das die box, die nicht geknackt hat- hinten eingedrosselt war, weil die im Moment näher zu mir steht. Aufgedreht und es haben beide geklackert war nur bei einem Lied.

Sehr seltsam...wenn beide "knacken" bei gleicher Lautstärke, dann klingt mir das fast wie ein übersteuerter Eingang...
Kann mir eigentlich kaum vorstellen, dass die Boxen bei der Leistungsangabe nicht doch echt laut sein müssten...

Teste mal mit einem 1kHz-Sinus-Ton!
Lade dir "Audacity" runter, klicke dort auf "Erzeugen->Klang" und stelle "Sinus", "Frequenz: 1000 Hz" und "Amplitude: 1,0" ein...
Dann drehst du in Windows auf 100% Lauststärke und drehst erstmal die Boxen auf NULL.
Jetzt probierst du (auch wenn der Piep-Ton nervt) mal aus wie laut du die Boxen sowohl bei -10dBu als auch bei +4dBu-Einstellung einstellen kannst, und ab wo der klare Sinus-Ton anfängt zu verzerren...


hmm, bei längerer stille merke ich das es auch bei +4 dbu ab und zu Brummt.
DI-Box oder externe Soundkarte oder "reicht" der Subwoofer brummt ja sowieso oder bräuchte ich für JBL lsr 310 S trotzdem eine DI-Box?

Brummt es ca. doppelt so laut, wenn du während dem Brummen zwischen -10 und -4dBu umschaltest?

Ist es ein reines "Brummen", wie wenn du mit dem Finger auf den offenen Klinkenstecker greifst (dürfte eigentlich nicht sein wenn Boxen und PC an eine Steckdose sind), oder "fiept/klingelt/sirrt" es eher?
Wenn du erstmal oben alles durchgegangen bist, dann weiß ich auch nicht mehr...außer nochmal ein anderes 3,5mm-Klinke-2xXLR-Kabeln zu probieren (evtl. auch mal ein 3,5mm-auf-2x6,3mm-Mono-Klinke).

An sonsten wäre ein USB-Audio-Interface mit symmetrischem XLR-Ausgang wohl doch das beste...

WAS SAGEN DIE ANDEREN?

(Nebenbei: Es ist immer was anderes, direkt davor zu stehen, anstatt das per "vager Ferndiagnose" zu machen...leider...)

Gruß!


[Beitrag von AlexG1990 am 16. Jul 2018, 18:37 bearbeitet]
Alixes
Schaut ab und zu mal vorbei
#17 erstellt: 17. Jul 2018, 15:14
danke für den Roman

Steckdosenleiste für den PC ist eine mit Überspannungsschutz bzw. Blitzschutz... ich würde mal sagen gefunden... aber von vorne, drin waren PC, Monitor, die beiden lsr 305, Soundbar+Subwoofer für, Ladegerät fürs Handy, und noch ein Elektrischer Trafo. In der Steckdose, 4 meter weiter weg, auch ähnlicher Kram, alles abgeklemmt, bis auf pc monitor und jbl's, Chrom mit Flash an & trotzdem rrr rrr rrrr aus den JBL's, Grafikkarte hat auch so ein Audio Treiber... auch weg (ich hatte vorher schon Realtek Treiber & soundblaster deinstalliert und Alle Erweiterungen Deaktiviert), nichts gebracht, Grafikkarte raus, auch rrr rrr.

Also Verlängerung fürs Strom gefunden, nur JBL's eingesteckt und die "Brummen oder sirren" nicht mehr vorher bei -10dbV haben sie laut gebrummt, gesirrt, bei +4dbu leise aber nur bei Chrom mit eingeschaltetem Flash... das Brummen Problem hat sich eigentlich erledigt.

jetzt höre ich keinen unterschied zwischen -10 dbV und +4dbu. Nur Eigenrauschen, die haben doch irgendwie Eigenrauschen? Vorgestern war ich mir sicher, absolut nichts gehört zu haben, wenn kein kabel eingeklemmt ist... Hochtöner, 40-50 cm zu hören, in Tieftöner muss schon rein kriechen um was zu hören.


Teste mal mit einem 1kHz-Sinus-Ton!
Lade dir "Audacity" runter, klicke dort auf "Erzeugen->Klang" und stelle "Sinus", "Frequenz: 1000 Hz" und "Amplitude: 1,0" ein...
Dann drehst du in Windows auf 100% Lauststärke und drehst erstmal die Boxen auf NULL.
Jetzt probierst du (auch wenn der Piep-Ton nervt) mal aus wie laut du die Boxen sowohl bei -10dBu als auch bei +4dBu-Einstellung einstellen kannst, und ab wo der klare Sinus-Ton anfängt zu verzerren...


Das hab ich gesucht, mach ich aber morgen/übermorgen, wie alle Lautstärke Tests, Kid'z zu besuch.

-10dbV ist Consumer standard = 0,3162 V = −7,78 dBu, +4 dbu ist Ami Studio Standard = 1,228 V ...das hab ich nicht richtig verstanden, aber wieso ist Studiopegel besser? ist ja nur 2 Standards, sowie Ausgabe als Lautsprecher müssten über den selben Standard verfügen?
Eine andere Frage, ich hab die DI- Boxen angeguckt, da steht nichts mit +4 dbu oder ähnliches nur Verstärkung oder Absenkung? +/- 20/40db übernehmen die dann den Standard von Ausgabe Gerät? aber den teil brauch ich wohl nicht mehr

Grüße und Danke
cr
Inventar
#18 erstellt: 18. Jul 2018, 21:56
Der Consumer Standard ist seit 1983 tot, denn jeder normale CDP/DVDP liefert 2V. Externe Soundkarten (USB) 1-2V (je nachdem, ob gebrückt oder nicht)
0,3V liefern alte Tuner und Cassettenrekorder.

Mehr Pegel, mehr Störabstand, ganz einfach.
0,3V ist Murks.
AlexG1990
Inventar
#19 erstellt: 19. Jul 2018, 00:15

Also Verlängerung fürs Strom gefunden, nur JBL's eingesteckt und die "Brummen oder sirren" nicht mehr vorher

Na gut...dann war's doch ne Brummschleife...(unter Umständen nochmal zusätzlich mit Sirren von anderen Schaltnetzteilen "moduliert"...).
Man *könnte* jetzt untersuchen wo das herkommt...ob es an einem anderen Gerät liegt (wobei das nicht passieren dürfte), an dem Überspannungs-Schutz (der irgendwie "mistig" ist) - oder ob der Steckerleiste vielleicht komplett die Erdung fehlt...
Nimm mal eine weitere EINFACHE 6er-Leiste (ohne Schutz usw.) und stecke die da ein, wo jetzt die JBLs drin sind, und die wiederum da rein (keine Änderung). Und dann stecke nacheinander PC, Monitor, usw. dazu. So findest du entweder das störende Gerät, oder findest heraus ob es die Überspannungsleiste selbst ist...


Grafikkarte hat auch so ein Audio Treiber... auch weg

Ja. Den kannst du lassen - das ist nur das Audio-Gerät für die HDMI-Ausspielung (also dass du den PC-Ton über HDMI an nen Fernseher ausgeben kannst)...


jetzt höre ich keinen unterschied zwischen -10 dbV und +4dbu. Nur Eigenrauschen, die haben doch irgendwie Eigenrauschen?

Ein ganz geringes...ja. Das ist die Endstufe. Da musst du aber bei abgesteckten Kabeln schon ganz nahe ran gehen... Wenn du wirklich "fast nichts" hörst, dann ist die Stufe schonmal ziemlich gut...
Alles Rauschen was zusätzlich VON AUßEN kommt, das wird natürlich durch den Pegel-Schalter mit laut/leiser...


-10dbV ist Consumer standard = 0,3162 V = −7,78 dBu, +4 dbu ist Ami Studio Standard = 1,228 V ...das hab ich nicht richtig verstanden, aber wieso ist Studiopegel besser? ist ja nur 2 Standards, sowie Ausgabe als Lautsprecher müssten über den selben Standard verfügen?

Also die "dBV" und "dBU" sind nur 2 bestimmte Bezugs-Werte, die irgendwer mal so definiert hat, sonst nix... Also eine Zuweisung von 0dB zu einem bestimmten Spannungswert.
Dezibel sind nur relative Bezugs-Größen.

dBV ist noch recht logisch definiert: 1V RMS Sinus = 0dBV (Dezibel-Volt)

Hier kannst du das alles nachlesen und umrechnen:
http://www.sengpielaudio.com/Rechner-db-volt.htm

Ja, dieser "Consumer-Standard -10dBV" ist auch nur so ein "wischi-waschi". Das war ganz früher wie @CR schon gesagt hat so in etwa das, was bei 0dB-Aussteuerung (gab auch noch Headroom) ca. aus Tapedecks und Tunern und LP-Vorverstärkern so raus kam, ja...
Bei Tunern bin ich mir schon wieder unsicher, je nachdem was "0dB" sind (Hub). Typischerweise aber so "grob" um die 300-400mV rum...

Später waren dann eigentlich ca. 500mV 0dB-Standard. Mein 90er-Kennwood-Kassettendeck liefert laut Datenblatt 490mV/0dB, und ist auch tatsächlich etwas lauter als ganz alte Geräte.
Bei höher ausgesteurten Aufnahmen (Headroom) dann auch gerne mal knapp über 1V RMS).
Und bei CD/Digital "waren mal" 12dB Headroom "angedacht" (also -12dBFS = "0dB"). Die auf 500mV gelegt, macht dann bei Vollaussteuerung 2V RMS. Genau das liefern CD-/DVD-/MD-/Netzwerk-Player auch.

Onboard-Soundchips (Desktop-PC): ~1,4-1,6V RMS
Laptops/Fernseher/Tablets: ~1-1,3V RMS
Handys: "typischerweise" so 0,9-1,2V (allerdings meist begrenzt! Je nach Modell 0,3-0,7V RMS)

Halbe bzw. Doppelte Spannung sind +-6dB Unterschied jeweils. (+-10dB sind in etwa "gefühlt doppelte oder halbe Lautstärke")

------------------

Seltsam, dass die auf +4dBV nicht volle Lautstärke bringen...

Das deckt sich nämlich ziemlich genau mit der max. Spannung der Soundkarte bei 100%.

Die Einstellung sollte an sich die Eingangs-Empfindlichkeit der Endstufe sein (wenn hinten der Gain voll aufgedreht ist), also der Pegel wo sie voll aussteuert. Dann wäre das nämlich praktisch perfekt, weil du ja über den PC (ab-)regeln willst.

Najo...vielleicht haben die genug Headroom mit eingeplant und die Stufe verkraftet noch etwas mehr - dann stelle halt -10dBV ein...

Bin nicht sicher, ob sich durch den un-smmetrischen Anschluss nicht evtl. auch der Pegel halbiert (-6dB)?
Da bin ich mir nicht sicher...*könnte*

.


[Beitrag von AlexG1990 am 19. Jul 2018, 00:18 bearbeitet]
Alixes
Schaut ab und zu mal vorbei
#20 erstellt: 19. Jul 2018, 18:54
Guten Abend!
Es hat immer noch nicht ganz "klick" gemacht... wenn aus der Soudkarte 1.4 bis 1.6 Volt rauskommen... und ich damit auf die Lautsprecher gehe, wozu ist dann dieser schalter -10dbv und +4 dbu? zuerst dacht ich der Pegel würde runter gesetzt auf 0.3V aber in der Bedienungsanleitung steht
EINGANGSEMPFINDLICHKEITSSCHALTER (INPUT SENSITIVITY) – Stellen Sie diesen Schalter auf +4dBu, um Übersteuerungen zu vermeiden beim Anschluss professioneller Geräte mit hohem Ausgangspegel.
es haben wohl fast alle moderne Geräte mehr als genug Pegel.... ist es dann, wenn der Schalter auf -10dbV steht, ist der Störabstand trotzdem niedriger als wenn der schalter auf +4dbu stehen würde? (oder ist +4dbu Schalter nur Dämpfung..) Bei teuren Lautsprechern gibt es diesen Schalter nicht, nur bei einem gefunden der 700€ kostet... Ist die Endstufe in den JBL's nicht hochwertig & deswegen dieser Schalter nötig? Die eigentliche Frage ist, ob es vorteile bringt den Schalter auf +4dbu zu stellen, mit entsprechender Hardware wie usb Audio Interface?

Ich glaube ich verstehe was du meinst, es kann durchaus sein, das der Pegel von Soundkarte fast halbiert wird, wenn man auf Symmetrischen Eingang geht, dazu muss die Endstufe aber den Plus Signal von pin 2 von ca. 1.5V auf +0.6 Volt runtersetzen und erwarten das auf pin 3 -0.6V kommen, da aber auf Pin 3 nur Masse ist, ist der Pegel fast halbiert. Nur Vermutung, wäre nicht schlecht, wenn sich jemand meldet der es genauer weiß

Was ich noch nicht verstehe... die Lautsprecher hatten fast gar keinen Eigenrauschen auch aus der nähe nicht 3cm, jetzt höre ich was aus der nähe von 30-50 cm ich höre es zwar nicht aus der "ferne" aber stört mich da ich es weiß sind die kaputt gegangen? beide...

zum Anschluss wegen der Brumm schleife.... auch abenteuerlich. PC und JBL's an einer Steckerleiste es ist egal ob ohne oder mit Überspannungsschutz führ zu brummen. Wenn ich aber jbl's oder PC in Steckerleiste mit Blitzschutz stecke und das andere ohne Blitzschutz (die Steckdose in der Wand ist die selbe) ist die schleife weg ich habe mal hier im Forum gelesen 680 Ohm widerstand zwischen pin 1 und 3 (Beitrag finde ich garantiert nicht mehr) aber evtl. machen die Steckerleisten sowas ähnliches... doch noch gefunden http://www.hifi-foru...&thread=6&postID=3#3


[Beitrag von Alixes am 19. Jul 2018, 19:00 bearbeitet]
cr
Inventar
#21 erstellt: 19. Jul 2018, 20:40
Wenn du sie aussteckst und sie rauschen nicht, wie es angeblich vorher war, kanns ja nicht am LS liegen.
Und hin werden kann sowieso nichts, was sich dann in Rauschen äußern würde.
Wenn mit 4 dBu die Lautsprecher noch laut genug sind, dann nimm das.
Wenn man die höhere Empfindlichkeit nimmt, kann es ggf. übersteuern
Alixes
Schaut ab und zu mal vorbei
#22 erstellt: 20. Jul 2018, 06:58
moin, moin

Wenn du sie aussteckst und sie rauschen nicht, wie es angeblich vorher war, kanns ja nicht am LS liegen.
ne ne, anders rum, ich stecke die XLR Stecker am LS ab, aber die rauschen weiter, vorher war ruhe (heißt vor 2 tagen).

na...ja Lautstärke geht, könnte bissel lauter sein, aber vor allem möcht ich aber auch aus Interesse etwas genauer wissen
aus dem Handbuch
Max. Spitzeneingangspegel:
-10 dBV / +4 dBu
+6 dBV / +20.3 dBu
dem nach zufolge übersteuert der Lautsprecher bei -10dbV ab 2V und bei +4dbu erst ab 8Volt. Wenn ich richtig interpretiere, kann Soundkarte den LS in der einstellung -10dbV nicht übersteuern da sie nur bis 1.6V geht.
Und bei der +4dbu verstehe ich wieder nicht, wenn ich es auf+4dbu einstelle, dann fehlt mir gefühlte 40% an Lautstärke, (Vergleich mit -10dbV Einstellung am LS) aber wenn der Eingang bis 8 Volt geht und ich gebe 1,6V rein dann müsste 1/5 der Leistung rauskommen? Was passiert, wenn ich den schalter auf +4dbu stelle, besorge mir z.B. DI-Box mit 20db Verstärkung z.B. DI-Box würde es sinn machen, nach dem Motto voller Pegel mehr Rauschabstand, oder ist es unsinn


[Beitrag von Alixes am 20. Jul 2018, 07:02 bearbeitet]
cr
Inventar
#23 erstellt: 20. Jul 2018, 13:07
Hier gehts drunter und drüber

bleiben wir mal bei dBV (Volt absolut wäre mir noch lieber)
bei +6dBV übersteuert der LS bei 1,99 V, also 2V
bei -10dBV bei 0,3V

hier der Rechner: http://www.sengpielaudio.com/Rechner-db-volt.htm
deine dBu stimmen nicht mit den dBV überein, wie du im Rechner siehst (6dBV sind 8 dBu, nicht 20)

ergo, wenn die Soundkarte irgendwas über 1V liefert, muß auf +6dBV eingestellt werden (ansonsten mußt du die Soundkarte immer recht leise drehen, was sinnlos ist)

Ein Zwischenverstärker ist nutzlos, eine Soundkarte liefert genug Spannung
Alixes
Schaut ab und zu mal vorbei
#24 erstellt: 20. Jul 2018, 17:00
Mahlzeit

Hier gehts drunter und drüber
bisschen.

Die Lautsprecher JBL LSR 305 haben hinten einen Schalter "Input Sensitivity" -10dbV oder +4dbu
Das ist die Bedienungsanleitung, (hab heute früh daraus nur copy und paste gemacht, müsste man von oben nach unten lesen, sorry) https://www.jblpro.c...al_German_031714.pdf es ist auf Seite 19.
. wenn der schalter auf -10dbV steht, dann kann man mit Max. +6dbV drauf gehen, das funktioniert auch unproblematisch. Heißt es, bei 0.3V = sehr leise, bei 1V so Mittlere Lautstärke und bei1.99= Max. Lautstärke & >2V= Übersteuern?

drunter und drüber geht bei mir, wenn "Input Sensitivity" auf +4dbu steht, Max. Spitzeneingangspegel: ist 20.3dbu ist es von vorteil den mit Vorverstärker ect. auszufahren?
Grüße
cr
Inventar
#25 erstellt: 20. Jul 2018, 19:03
was geht bei 4dBu drunter und drüber?
4 dBu sind 1,2 V, passt ja eh

Woher sind eigentlich die 6 dBu gekommen? Gibts ja gar nicht in der Abbildung der LS.

Woher kommen die 20,3dBu jetzt wieder? Das sind 8V.

Und einen Volumeregler gibts hinten an der Box ja auch.
Du stellst auf +4dBu und regelst mit dem Volumeregler hinten so, dass du dann mit dem Multimediaplayer am PC einen günstigen Regelbereich hast.

Es besteht kein Bedarf für einen Zwischenverstärker.
Alixes
Schaut ab und zu mal vorbei
#26 erstellt: 21. Jul 2018, 07:42
oh meno, lies doch bitte besser durch...
Bedienungsanleitung, hier ist ein link
https://www.jblpro.c...al_German_031714.pdf
Seite 19. unter Max. Spitzeneingangspege

ich zitier dich mal,

Mehr Pegel, mehr Störabstand, ganz einfach.

hört sich gut an, deshalb stellt sich mir die Frage, ist es nicht besser mit enormen pegel drauf zu gehen?

Grüße
cr
Inventar
#27 erstellt: 21. Jul 2018, 09:03
Irgend wie checkst dus wirklich nicht, ich gebs auf.......
Suche:
Das könnte Dich auch interessieren:
Aktive 2.0 Lautsprecher für PC
Chrischan. am 11.11.2008  –  Letzte Antwort am 11.11.2008  –  2 Beiträge
Aktive PC Lautsprecher oder passive am Receiver?
Venom am 02.11.2005  –  Letzte Antwort am 07.11.2005  –  4 Beiträge
Aktive subwoofer und lautsprecher am pc?
janningd am 13.08.2008  –  Letzte Antwort am 13.08.2008  –  3 Beiträge
PC--->> aktive Frequenzweiche
Get_the_Base am 14.12.2003  –  Letzte Antwort am 29.12.2003  –  9 Beiträge
Aktive Hifi-Lautsprecher als 2.1 System am PC anschließe
Querxom am 24.04.2007  –  Letzte Antwort am 24.04.2007  –  2 Beiträge
Aktive LS Für Musik Am Pc Gesucht!
Hendrikxs am 06.07.2008  –  Letzte Antwort am 06.07.2008  –  4 Beiträge
Neue aktive Studiomonitore am PC knistern/rauschen
Derper am 22.08.2014  –  Letzte Antwort am 22.08.2014  –  2 Beiträge
Neue aktive LS für PC
Thumper1977 am 29.08.2007  –  Letzte Antwort am 30.08.2007  –  17 Beiträge
Aktive LS/Nahfeldmonitore für PC gesucht!
666company am 27.12.2009  –  Letzte Antwort am 14.01.2010  –  34 Beiträge
frage: aktive boxen - (vorverstärker?) - pc
thomas_p am 17.05.2004  –  Letzte Antwort am 02.06.2004  –  11 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HIFI.DE Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder855.836 ( Heute: 3 )
  • Neuestes MitgliedPiwi1205
  • Gesamtzahl an Themen1.426.577
  • Gesamtzahl an Beiträgen19.151.897

Hersteller in diesem Thread Widget schließen