Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


WIN DVD von Aldi

+A -A
Autor
Beitrag
eberhardde
Ist häufiger hier
#1 erstellt: 30. Nov 2003, 11:18
Hallo ,

ich habe mir vor einem Jahr eine Fernsehkarte für meinen PC bei Aldi gekauft.

Die installation war damals schon ziemlich schwierig für mich.
Die Fernshekarte ist wohl eine Philips.
Damals hatte ich eine sehr teure Hotline anrufen müssen, damit ich etwas sehen konnte.

Seit 3 Monaten hat sich irgend etwas verstellt und ich bekomme keinen Empfang mehr.

Wer kann mir da weiterhelfen?
Ich bin nicht gerade ein Experte in Sachen PC!

Gruß Walter
silberfux
Inventar
#2 erstellt: 01. Dez 2003, 10:27
Hi, die Beschreibung des Mangels ist leider etwas dürftig. Im Prinzip würde ich aber mal Hard- und Software deinstallieren und dann neu installieren.
snark
Administrator
#3 erstellt: 01. Dez 2003, 10:58
Vielleicht schilderst Du auch kurz, was Dir Probleme bei der Installation gemacht hat, denn eigentlich ist die Hard- und Softwareinstallation heutiger TV-Karten recht ausgereift...

Hast Du andere System-Treiber in letzter Zeit geändert (z.B VIA 4in1 o.ä.) ?

so long
snark
eberhardde
Ist häufiger hier
#4 erstellt: 01. Dez 2003, 19:07
Hi, ,

Ihr habt beide recht.
Es ist nur so, daß ich nicht so der PC Provi bin.
Damals bei der Installation mußte ich noch mit Anleitung der Hotline einige Einstellungen verändern, die so bei der Beschreibung der Installation nicht erkennbar waren.
danach ist es gut ein Jahr gelaufen!
Wenn ich jetzt die Datei öffneerscheint ein Schwarzer Bildschirm und die Menueleiste. Nur kein Empfang.
Es wird in der Menueleiste auch kein Programm bzw. Kanal angezeigt.
Ich habe versucht einen Audioscan durchzuführen, damit er evtl. die Programme neu sucht. Leider fehlanzeige.
Bei den Einstellungen springt das System immer auf Antenne, obwohl ich Kabel habe und das auch versuche anzuklicken. das war glaube ich auch der Fehler bei der Erstinstallation.

Gruß Walter
Suche:
Das könnte Dich auch interessieren:
Win Media Player Probleme mit Erkennung Laufwerk
SchmidtHans8537 am 29.05.2014  –  Letzte Antwort am 29.05.2014  –  4 Beiträge
Win 98 Akustische Signale
Vegeta_jr. am 05.11.2007  –  Letzte Antwort am 07.11.2007  –  4 Beiträge
DD am ALDI - PC ?!?
Bosechist am 18.11.2004  –  Letzte Antwort am 19.11.2004  –  4 Beiträge
Fehlermeldung beim Hochfahren von WIN XP!!!!
sick_boy am 01.12.2005  –  Letzte Antwort am 02.12.2005  –  7 Beiträge
5.1 Surround unter Win 7
DjR0b am 17.09.2009  –  Letzte Antwort am 17.09.2009  –  2 Beiträge
Unterschied Win XP zu Win7
KLM-U am 23.07.2010  –  Letzte Antwort am 24.07.2010  –  2 Beiträge
Magix-Programme auf Aldi-PC
dondolo am 22.05.2005  –  Letzte Antwort am 10.06.2005  –  5 Beiträge
Aldi Doby Digital 5.1 System
LST am 25.11.2004  –  Letzte Antwort am 25.11.2004  –  3 Beiträge
Audiotrak Prodigy HD2 + WIN 7 + ASIO ?
lukinoway am 20.05.2010  –  Letzte Antwort am 07.12.2013  –  22 Beiträge
Win 7 Unterbrechungen bei 32kbit/s-mp3s?
Razzmatazz0r am 05.07.2010  –  Letzte Antwort am 11.07.2010  –  2 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 48 )
  • Neuestes MitgliedLilaLola46
  • Gesamtzahl an Themen1.345.393
  • Gesamtzahl an Beiträgen17.664.602