Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Klangproblem bei Verstärker!!!

+A -A
Autor
Beitrag
d@n
Neuling
#1 erstellt: 27. Feb 2006, 21:19
Ich habe meinen neuen Sony-Verstärker über Chinch an den Kopfhörerausgang meines Notebooks angeschlossen.Funktioniert auch alles soweit.Gibt nur ein kleines Problem mit dem Klang.Generell muss ich erstmal sagen,dass ich meine Cds alle als mp3s exportiert habe und also über den Pc höre.Meine mp3s habe ich alle mit einer Kb-rate von mind. 192Kbs exportiert.Trotzdem bestehen Klangunterschiede zwischen einzelnen Musikrichtungen.Spiele ich beispielsweise einen Song ab, bei dem der Sänger/die Sängerin nur mit Gitarre begleitet wird,klingt dieser sehr klar und deutlich.Dies gilt auch für höhere Lautstärken.Spiele ich hingegen einen Rock-song ab,der sogar eine höhere Bit-rate (z.b.256kbs)besitzt,klingt dieser trotzdem unsauberer und irgendwie nicht so klar wie der Acoustic-Song mit geringerer Bit-rate.Woran könnte dies liegen?Muss ich eventuell noch Einstellungen am Verstärker/Notebook vornehmen?Brauche wirklich dringend Hilfe....


Danke an alle!
irchel
Inventar
#2 erstellt: 28. Feb 2006, 10:11
was hast denn für die mp3's benutzt? iTunes, lame, nero, what?

hmm, sonst gibts nicht viel zu tun... könntest es mal mit foobar2000 und kernelstreaming versuchen, dazu den Resampler einschalten auf 48 khz...

wahrscheinlich ist der Soundchip einfach zu sch...sse

Empfehlung: M-audio Transit.
d@n
Neuling
#3 erstellt: 28. Feb 2006, 17:09
Ich habe verschiedene Codecs benutzt, teilweise iTunes , manchmal auch lame.Habe aber festgestellt,dass das bei mir kaum einen Unterschied macht.Vergleiche ich beispielsweise einen Rock-song,den ich mit lame in 256kbs codiert habe mit einem acoustic-song, den ich beispielsweise nur mit iTunes in 192kbs codiert habe,klingt der acoustic-song trotzdem besser. Trotz der hohen bit-rate des rock-songs und der Verwendung das lame-codecs der ja zu den besten zählt,soweit ich da richtig informiert bin. Was ist der Soundchip? Und warum klingen dann acoustic-songs trotzdem sehr gut, wenn der so schlecht ist?Was ist der Resampler?
irchel
Inventar
#4 erstellt: 28. Feb 2006, 18:18
kannst du eventuell auf Line-Out umschalten beim Notebook? Sonst hört sich das sehr nach überlastetem Opamp an...

Kann dir die Transit überhaupt nur ans Herz legen, sicherlich eine gewaltige Verbesserung ggnüber Mobile-Onboardsound.
d@n
Neuling
#5 erstellt: 28. Feb 2006, 21:23


Du meinst doch diese Gerät oder?Aber das geht doch dann über USB.Wozu ist das überhaupt gut.Also was macht es genau?Wenn ich das benutze würde sich der Klang also nochmal erheblich verbessern?
irchel
Inventar
#6 erstellt: 01. Mrz 2006, 08:23

d@n schrieb:

Du meinst doch diese Gerät oder?Aber das geht doch dann über USB.Wozu ist das überhaupt gut.Also was macht es genau?Wenn ich das benutze würde sich der Klang also nochmal erheblich verbessern?


auf jeden Fall.
Suche:
Das könnte Dich auch interessieren:
Probleme mit MP3s bei 5.1
Sveeny am 02.09.2005  –  Letzte Antwort am 03.09.2005  –  4 Beiträge
CDs MP3s und was weiß ich.
EBRoGLIo am 11.01.2007  –  Letzte Antwort am 21.01.2007  –  18 Beiträge
Surround MP3s !?!
Frosty04 am 30.01.2004  –  Letzte Antwort am 02.02.2004  –  6 Beiträge
Problem bei PC an Verstärker
Kalle008 am 10.09.2013  –  Letzte Antwort am 10.09.2013  –  3 Beiträge
Knistern in vielen MP3s
frechdaxx87 am 01.04.2011  –  Letzte Antwort am 18.05.2011  –  2 Beiträge
Qualität selbst erstellter MP3s
prontosystems am 21.02.2014  –  Letzte Antwort am 24.02.2014  –  3 Beiträge
Soundprobleme zwischen PC und Verstärker
MrBondage am 02.05.2006  –  Letzte Antwort am 03.05.2006  –  7 Beiträge
Alle MP3s auf gleicher Lautstärke bringen!
matze82ger am 02.03.2009  –  Letzte Antwort am 03.03.2009  –  3 Beiträge
Probleme mit DTS-CDs am PC
Skmos am 09.03.2005  –  Letzte Antwort am 10.03.2005  –  2 Beiträge
Probleme mit den neuen Tonspurarten bei MediaPC
ronnyempire am 11.10.2007  –  Letzte Antwort am 11.10.2007  –  4 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 84 )
  • Neuestes MitgliedPhilharmony_
  • Gesamtzahl an Themen1.345.885
  • Gesamtzahl an Beiträgen17.674.255