5.1 Problemchen

+A -A
Autor
Beitrag
bluefog
Neuling
#1 erstellt: 14. Mai 2006, 13:00
Moin Moin,

Ich habe ein Asus A8N.-SLI Premium bord mit NVIDIA nForce chipset und nen Realtek ALC850 8channel onboard sound.
und nun zu meiner Frage ich habe den sound mit einem optischen Kabel verbunden (SPDIF) wenn ich bei der Sound Software 5.1 testen will, kommt nur stereo raus, also vorne links und rechts.... wenn ich eine DVD mit PowerDVD öffne habe ich 5.1 Sound (mit TestDVD....) wenn ich Half life 2 mit 5 .1 starte, kommt nur vorne links und rechts, und aus dem center was raus, irgendiwe alles merkwürdig...
Habe schon alle treiber von alt bis neu ausprobiert.....

noch zur info, mein Dolby Reciver zeigt bei Power DVD "Digital" an, also 5.1
bei 5.1 Games und bei allem anderen "Prologic" also stereo.

Hoffe könnt mir helfen.

MFG bleufog
Suche:
Das könnte Dich auch interessieren:
Habe nur Vorne links sound
saltwater am 08.06.2003  –  Letzte Antwort am 23.07.2003  –  6 Beiträge
5.1 Sound über spdif...
Packy am 10.04.2006  –  Letzte Antwort am 15.04.2006  –  7 Beiträge
Probleme mit 5.1 Sound
Fireneo89 am 27.05.2013  –  Letzte Antwort am 28.05.2013  –  11 Beiträge
Asus A8N-Deluxe kein Sound?
Rukain am 28.09.2006  –  Letzte Antwort am 04.10.2006  –  11 Beiträge
Bekomme keinen 5.1 sound :-(
Simon1234 am 06.10.2007  –  Letzte Antwort am 18.11.2007  –  34 Beiträge
5.1 Sound mit Asus (Soundstorm) und Heimkino-Anlage
funkyice am 26.03.2009  –  Letzte Antwort am 27.03.2009  –  4 Beiträge
7.1 Sound nicht wirklich sondern nur 5.1 Sound [erledigt]
rgkp77 am 12.02.2013  –  Letzte Antwort am 13.02.2013  –  10 Beiträge
Sound nur Links- und Rechtsvorne
Killhubi am 30.09.2008  –  Letzte Antwort am 30.09.2008  –  2 Beiträge
5.1 Sound am PC -> Problem
Stefan181289 am 29.01.2008  –  Letzte Antwort am 16.02.2008  –  11 Beiträge
Trotz 5.1 Anlage kein 5.1 Sound
m0wl am 05.01.2008  –  Letzte Antwort am 05.01.2008  –  9 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.647 ( Heute: 18 )
  • Neuestes MitgliedGerhard_6516
  • Gesamtzahl an Themen1.406.681
  • Gesamtzahl an Beiträgen18.790.226