Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Schwaches Signal vom PC an Receiver

+A -A
Autor
Beitrag
infest
Schaut ab und zu mal vorbei
#1 erstellt: 10. Aug 2006, 10:36
Hi

Zu meiner Konfiguration:
Ich habe einen PC mit Audigy 2 und Asus A7N8X-E Deluxe. Der Digital Out der Audigy 2 ist per Klinke-Monocinchadapter und Monocinchkabel mit dem Koax Digital IN meines Yamaha Receivers verbunden. An diesem hängt das 5.1 Teufel System5. Zudem habe ich die Verbindung über 3 Klinke auf Stereocinchkabel analog hergestellt (Multi Ch IN).
5.1 Sound funktioniert über VLC (A52 over SPDIF) oder PowerDVD bei Filmen. Bei Mp3s bekomme ich wie erwartet ein PCM Signal dass ich am Receiver auf alle Kanäle verteilen
kann. Bei Spielen habe ich Surroundsound, wenn ich nur die analoge Verbindung verwende.
Soweit so gut.

Nun das Problem: Wenn ich den direkten Vergleich mache (in meinem Fall mit einer THX Demo DVD von LucasArts) zwischen dem DVD-Player (der über das gleiche coax Kabel (nur logischerweise ohne klinkeadapter) mit dem Receiver verbunden ist) und dem PC mache, dann ist das Signal des PCs viel schwächer.
Beim DVD-Player ist die Lautstärke auf ca. -35dB während ich für die gleiche Signalstärke beim PC min. -20dB benötige. Das ist eigentlich noch kein richtiges Problem, da es sich ja ausgleichen lässt.
Allerdings ist selbst auf -20dB das Basssignal so schwach beim PC, dass ich den Subwoofer von ca. 1/3 auf ca. 7/8 hochstellen muss um bei maximalen Einstellungen am PC (Lautsprechereinstellungen / Bass-Management) den etwa gleichen Basston zu hören wie ich beim DVD-Player mit der 1/3 Einstellung hatte. Bei Mp3s ist das ganze noch schlimmer, da ich den Bass dort wirklich auf das Maximum stellen muss um ein akzeptables Klangbild zu bekommen. Dieses Problem tritt sowohl bei der analogen als auch bei der digitalen Verbindung auf.

Wenn ich meinen PC an mein Teufel Concept E Magnum anschließe, welches im Gegensatz zu dem oben genannten System vollaktiv ist. Kann ich den Bass problemlos so hochdrehen, dass er übertönt.

Ich werde mich nun noch über den Onboard Sound meines Mainboards schlau machen. Vielleicht ist das Signal dort besser?! Edit: Für den Onboard Sound müsste ich mir noch ein Adapter kaufen, also werde ich das nicht testen.

Ich hoffe ihr könnt mir helfen!

Ps: Ich habe den gleichen Beitrag schon hier gepostet, allerdings wurde dort seit dem 14.Juni nichts mehr geschrieben und ich habe das Gefühl, dass ich hier mehr Resonanz erhalte.


[Beitrag von infest am 10. Aug 2006, 13:53 bearbeitet]
infest
Schaut ab und zu mal vorbei
#2 erstellt: 12. Aug 2006, 14:07
Ich habe die vergangen Tage noch dies und das ausprobiert und noch ein paar Sachen herausgefunden.

So habe ich mal den Subwoofer direkt an den Sub Out der Audigy2 angeschlossen per Stereocinch auf Klinke adapter. Wenn ich nun Etwas wiedergebe wird Front / Rear über den Receiver an die Boxen weitergeleitet während das Basssignal direkt an den Subwoofer weitergegeben wird. Mit dieser Konfiguration ist der Bass enorm. Ich musste erst die Basslautstärke (Creative Surroundmixer) auf 70% runterregeln und den Bass wieder auf 1/3 stellen damit das Klangbild nicht zu Basslastig ist. So hat man definitiv mit dem Bass genug Spielraum nach oben.

Demnach liegt es doch nicht am Signal, dass der PC ausgibt, sondern am Receiver. Ich habe einen Yamaha Receiver RXV-1600. Hat jemand mit diesem und seinem 'Multi CH Input' Erfahrung? Offenbar leitet dieser das Basssignal bei der analogen Übertragung nicht korrekt an den Subwoofer Ausgang weiter.

Zur Konfiguration des Receivers: Der Multi CH Input ist mit 3 Klinke - Stereocinch Kabeln mit den 3 Klinkeausgängen der Audigy2 verbunden. Front / Rear und Center sind an den Lautsprecherklemmen angeschlossen während der Subwoofer an der PreOutSubwooferbuchse hängt.
Das ist doch alles korrekt so, oder?

Muss ich vielleicht noch irgendwas im Receivermenü einstellen damit er den Bass korrekt weiterleitet?
silberfux
Inventar
#3 erstellt: 12. Aug 2006, 15:10
Hallo Infest, verzeih mir die ganz dumme Nachfrage: Hast Du denn mal beim Windows-Mixer oder bei den Soundkartentools die Regler ganz nach oben gestellt?


Gruß Silberfux
Master_J
Inventar
#4 erstellt: 12. Aug 2006, 15:19

infest schrieb:
Demnach liegt es doch nicht am Signal, dass der PC ausgibt, sondern am Receiver. Ich habe einen Yamaha Receiver RXV-1600. Hat jemand mit diesem und seinem 'Multi CH Input' Erfahrung? Offenbar leitet dieser das Basssignal bei der analogen Übertragung nicht korrekt an den Subwoofer Ausgang weiter.

Schau mal im Handbuch, ob er das überhaupt macht.
Ist generell unüblich, dass das Receiver-Bassmanagement etc. auf diesen Eingang wirkt.

Gruss
Jochen
infest
Schaut ab und zu mal vorbei
#5 erstellt: 14. Aug 2006, 09:38
@silberfux: Daran liegts nicht. Ist alles hoch eingestellt, wie gesagt musste ich dass ja wieder runterdrehen, wenn ich den bass direkt an die Soundkarte hänge. Habs natürlich danach wieder hochgestellt.. wäre zu schön und einfach wenns daran liegen würde

Ich hab das Handbuch mal durchgeschaut und das einzige was ich zu Multi CH Input finde ist, dass man entweder 6ch oder 8ch einstellen kann (hab ich auf 6ch weil nur 5.1) und dass man darauf achten soll dass man links rechts nicht vertauscht. Aber das ist alles korrekt. Ich kann über Lautsprechereinstellungen ein Noise-Test am PC machen.. da kommt alles korrekt an.

@MasterJ: du sagst der Receiver macht kein Bassmanagement? Ich hab davon keine Ahnung, was welcher Receiver macht aber ich habe mir den Multi CH input eigentlich so vorgestellt, dass er einfach nur die Signale die er bekommt an die entsprechenden Lautsprecher weitergibt. Aber anscheinend gibt er nix oder nur wenig an den Subwoofer weiter. Woran kann das nun liegen? Für was ist ein Subwoofer Eingang wenn das Signal dass dort ankommt nicht an den Subwoofer weitergeleitet wird ?!

Noch was: Ich hab nun mal mit VLC-Player am PC über Spdif DolbyDigital vom Receiver decodiern lassen. So funktioniert es alles korrekt. Der Subwoofer wird korrekt angesteuert, aber bei allen Stereoquellen (bei denen der PC die niedrigen Frequenzen abschneidet und an den Sub leitet) kommt einfach nix an! Warum?! Das ist zum Heulen. Denkt ihr es macht Sinn mal Yamaha anzuschreiben?
infest
Schaut ab und zu mal vorbei
#6 erstellt: 25. Aug 2006, 09:30
Verwende jetzt seit ca einer Woche meinen Onboard Soundchip und dessen Spdif Ausgang. Habe mir den fehlenden Adapter gekauft.

Mit dem Soundstorm Chip funktioniert echt alles perfekt. Der Bass wird sowohl bei Filmen, Musik wie auch bei Spielen korrekt angesteuert. Der Surroundsound funktioniert bei Spielen und Filmen auch makellos, also ich kann den nVidia Soundstorm Onboardsound echt nur weiterempfehlen, wenn man den PC digital an einen Receiver anschließen will.

btw: Creative stinkt.
Suche:
Das könnte Dich auch interessieren:
PC-Monitor verliert Signal, wenn TV an Receiver aus
NotSomeBody am 29.12.2012  –  Letzte Antwort am 01.01.2013  –  2 Beiträge
Signal von Fernbedienung vom PC ausgeben
riccc am 29.04.2009  –  Letzte Antwort am 30.04.2009  –  3 Beiträge
Musikdateien vom PC an den Receiver schicken !
artseg am 11.07.2006  –  Letzte Antwort am 24.07.2006  –  22 Beiträge
Rauschen/Brummen vom PC an Receiver
lAmeR^ am 18.05.2013  –  Letzte Antwort am 18.05.2013  –  2 Beiträge
musik vom receiver auf pc
vin_cent am 07.08.2008  –  Letzte Antwort am 07.08.2008  –  2 Beiträge
Kein AC3 oder DTS vom PC zum Receiver
MasterDion934 am 12.10.2009  –  Letzte Antwort am 16.10.2009  –  3 Beiträge
PC ---> Receiver
RTFS am 23.08.2004  –  Letzte Antwort am 24.08.2004  –  6 Beiträge
Kein Signal vom Hdmi-Anschluss
Retogal_ am 05.02.2015  –  Letzte Antwort am 06.02.2015  –  2 Beiträge
2x sound signal von pc
FreshPrince2k5 am 07.01.2005  –  Letzte Antwort am 09.01.2005  –  5 Beiträge
Audioübertragung vom PC an Anlage
Philipp139 am 22.01.2010  –  Letzte Antwort am 24.01.2010  –  4 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 18 )
  • Neuestes MitgliedXenoxus
  • Gesamtzahl an Themen1.344.827
  • Gesamtzahl an Beiträgen17.655.578