Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Forensuche benutzt - es brummt trotzdem ;)

+A -A
Autor
Beitrag
Snoda
Stammgast
#1 erstellt: 24. Okt 2006, 06:36
Hi!

Komme grad wieder mal nicht weiter...

Habe vor längerer Zeit eine Endstufe aus dem Billigsegment ersteigert. Da ich immer ein Netzbrummen drauf hatte, dachte ich das Ding is qualitativ das letzte, wollte es schon wieder verkloppen. Nun aber, als ich den Amp vom PC abgezogen hab, war er auf einmal leise. Da hab ich spaßenshalber das Mikrofon rangesteckt, und siehe da, Supersound!...

Fazit: Im Forum schauen, ob es ne Begründung für das Brummen gibt.

Nun hab ich hier so einiges gelesen, hab ein Massekabel vom PC zum Amp gezogen - 0 Effekt!

Das komische ist: Hab daneben 2 LD PA 400 stehen, gleiche Steckdose, gleiche Soundkarte, aber die Brummen nicht, Trotzem liegts ja auch nicht am Verstärker, denn am Mikro funzt er ja....

Ach so, ist ne externe Soundkarte, von Creative
Was kann ich noch probieren? Will keinen Trenntrafo !!

So geht das nicht weiter.... da hilft nur
pelmazo
Hat sich gelöscht
#2 erstellt: 24. Okt 2006, 12:33
Die PA400 haben ja auch Groundlift und symmetrische Eingänge. Das sind schon mal ganz gute Voraussetzungen für die Vermeidung von Brummschleifen. Ob das die Billigendstufe auch hat wage ich zu bezweifeln.
Snoda
Stammgast
#3 erstellt: 24. Okt 2006, 12:37
Was es mit den symetrischen Eingängen auf sich hat hab ich noch nicht so richtig begriffen..

Der Schalter ist jedenfalls auf "ground", nicht auf "lift", da bei "lift" noch ein leises Brummen da ist.
Also hat es doch damit nix zu tun, oder?

Aber warum das bei der billigen net zu beheben ist begreif ich nicht.
pelmazo
Hat sich gelöscht
#4 erstellt: 24. Okt 2006, 13:04
Snoda
Stammgast
#5 erstellt: 01. Okt 2007, 08:56
Nach fast einem Jahr habe ich meinen alten Fred hier in der Suche mal wieder gefunden, richtig lustig, wenn man sich ein wenig weitergebildet hat

Trotzdem gibt es wieder ein Problem, dass ich überhaupt nicht verstehe.

Die besagten LD PA400 wurden bisher immer im Brückenbetrieb verwendet, daher ist es mir bisher nie aufgefallen:

Wenn ich Beide Eingänge belege, fängt die Stufe plötzlich zu Brummen an. Davor hängt ein Behringer DEQ2496. Verbunden ist das ganze Symetrisch, daher verstehe ich es gleich gar nicht. Sobald ich eines der beiden Kabel entferne, ist das Problem behoben...

Könnte bitte jemand für einen Denkanstoß sorgen?

Danke schon mal...

PS: An der Behringer liegt es nicht (Defekt oder so), da es sich bei anderen Geräten genauso verhält. Auch ein Defekt der LDPA kann fast ausgeschlossen werden, da beide das gleiche Verhalten zeigen...
Suche:
Das könnte Dich auch interessieren:
Mikrofon brummt
AzRail am 09.01.2005  –  Letzte Antwort am 10.01.2005  –  7 Beiträge
Stereoanlage brummt
Barill am 25.08.2008  –  Letzte Antwort am 25.08.2008  –  2 Beiträge
Subwoofer Brummt?
dabozzcrg am 18.03.2011  –  Letzte Antwort am 20.03.2011  –  2 Beiträge
Mikrofonaufnahme brummt
Wilhelm_von_Nassau am 07.07.2014  –  Letzte Antwort am 12.07.2014  –  3 Beiträge
Mac-Amp-Verbindung brummt
ben39 am 27.11.2014  –  Letzte Antwort am 28.11.2014  –  2 Beiträge
laptop-anschluss brummt
herakles am 27.06.2005  –  Letzte Antwort am 30.06.2005  –  8 Beiträge
PC an Anlage anschließen: es brummt
surfbear am 10.01.2004  –  Letzte Antwort am 12.01.2004  –  6 Beiträge
HILFE : PC an Receiver, es brummt schrecklich
shipps am 29.11.2004  –  Letzte Antwort am 29.11.2004  –  2 Beiträge
Notebook an HiFi-Anlage - ES BRUMMT!
wascoolis am 08.08.2008  –  Letzte Antwort am 10.08.2008  –  2 Beiträge
Anlage brummt !! Mantelstromfilter hilft nicht !!
Nukry am 02.11.2004  –  Letzte Antwort am 11.02.2009  –  35 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 40 )
  • Neuestes Mitgliedjojomuc93
  • Gesamtzahl an Themen1.345.221
  • Gesamtzahl an Beiträgen17.661.432