Mein Sound ist total abgehackt! BITTE HILFE!

+A -A
Autor
Beitrag
smilex
Ist häufiger hier
#1 erstellt: 20. Jan 2007, 14:56
Ich hab mir gestern die Club 3d Theatron 7.1 DD gekauft und sie dann mit einem optischen Kabel an meinen Yamaha RX-V459 angeschlossen. Dann hab ich im Media Player die Ausgabe auf SPDIF gestellt und im C-Media Treiber auf optisches Pass-Through (2-Stereo). Hat auch alles super geklappt mit DVD-Gucken. So, und jetzt versuch ich das ganze heute morgen nochmal, aber der ton hakt auf einmal immer rum.. man sieht auch im receiver dass der abundzu immer von Dolby Digital auf PCM, also irgendwas was ich nicht brauche, umschaltet, immer genau dann wenn der WMP zuckt und kurzzeitig kein Ton kommt. Hab schon alles ausprobiert und weiß nicht mehr weiter

Ich denke nicht dass es an meinem pc liegt, hab 2x 3,3 Ghz. Außerdem gings gestern ja auch...von daher

Bitte helft mir!! Danke
chilman
Inventar
#2 erstellt: 20. Jan 2007, 17:06
vielleicht eine blöde frage, aber:hast du den rechner schomal neu gestartet, ich kenn von vielen soundkarten dass sie probleme machen, die so ähnlich sind wie du sie hast, wenn man den rechner im standby oder ruhezustands-modus hatte, vll. war das ja bei dir über nacht der fall.
hast du die onbaord soundkarte schon im bios deaktiviert? vll. hat windwos auch bei einem neustart irgendwelche standardtreiber installiert, die nun mit dem original-treiber kollidieren.
Suche:
Das könnte Dich auch interessieren:
Blechender beschi**ener Sound! Hilfe!
Sansui- am 29.07.2009  –  Letzte Antwort am 29.07.2009  –  3 Beiträge
HILFE BITTE
TheNiceMan am 16.07.2004  –  Letzte Antwort am 19.07.2004  –  6 Beiträge
hilfe bei 5.1 sound
Legil am 08.04.2006  –  Letzte Antwort am 08.04.2006  –  5 Beiträge
Total überfordert...
float am 22.06.2004  –  Letzte Antwort am 01.07.2004  –  10 Beiträge
Hilfe! Kratzender Sound
Bass_Lover am 27.04.2009  –  Letzte Antwort am 27.04.2009  –  4 Beiträge
Mein CEM spinnt total trotz richtiger Installation? Bitte um Rat!
RonOS am 25.06.2007  –  Letzte Antwort am 26.06.2007  –  7 Beiträge
Ich bin total verwirrt/Brauche dringent hilfe (soundkarte beratung)
Maze1601 am 10.02.2006  –  Letzte Antwort am 13.02.2006  –  8 Beiträge
HILFE: Kein Sound
f.l.o.w am 22.06.2004  –  Letzte Antwort am 26.06.2004  –  10 Beiträge
Laptop per HDMI an Denon AVR 2808 - Ton abgehackt
TCH am 08.01.2009  –  Letzte Antwort am 09.01.2009  –  4 Beiträge
Surround system gleichschalten bitte um hilfe!
django86 am 07.02.2006  –  Letzte Antwort am 08.02.2006  –  3 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.802 ( Heute: 5 )
  • Neuestes Mitgliedkarounette
  • Gesamtzahl an Themen1.406.909
  • Gesamtzahl an Beiträgen18.794.366

Hersteller in diesem Thread Widget schließen