Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Mein Sound ist total abgehackt! BITTE HILFE!

+A -A
Autor
Beitrag
smilex
Ist häufiger hier
#1 erstellt: 20. Jan 2007, 12:56
Ich hab mir gestern die Club 3d Theatron 7.1 DD gekauft und sie dann mit einem optischen Kabel an meinen Yamaha RX-V459 angeschlossen. Dann hab ich im Media Player die Ausgabe auf SPDIF gestellt und im C-Media Treiber auf optisches Pass-Through (2-Stereo). Hat auch alles super geklappt mit DVD-Gucken. So, und jetzt versuch ich das ganze heute morgen nochmal, aber der ton hakt auf einmal immer rum.. man sieht auch im receiver dass der abundzu immer von Dolby Digital auf PCM, also irgendwas was ich nicht brauche, umschaltet, immer genau dann wenn der WMP zuckt und kurzzeitig kein Ton kommt. Hab schon alles ausprobiert und weiß nicht mehr weiter

Ich denke nicht dass es an meinem pc liegt, hab 2x 3,3 Ghz. Außerdem gings gestern ja auch...von daher

Bitte helft mir!! Danke
chilman
Inventar
#2 erstellt: 20. Jan 2007, 15:06
vielleicht eine blöde frage, aber:hast du den rechner schomal neu gestartet, ich kenn von vielen soundkarten dass sie probleme machen, die so ähnlich sind wie du sie hast, wenn man den rechner im standby oder ruhezustands-modus hatte, vll. war das ja bei dir über nacht der fall.
hast du die onbaord soundkarte schon im bios deaktiviert? vll. hat windwos auch bei einem neustart irgendwelche standardtreiber installiert, die nun mit dem original-treiber kollidieren.
Suche:
Das könnte Dich auch interessieren:
Mein CEM spinnt total trotz richtiger Installation? Bitte um Rat!
RonOS am 25.06.2007  –  Letzte Antwort am 26.06.2007  –  7 Beiträge
Blechender beschi**ener Sound! Hilfe!
Sansui- am 29.07.2009  –  Letzte Antwort am 29.07.2009  –  3 Beiträge
Ich bin total verwirrt/Brauche dringent hilfe (soundkarte beratung)
Maze1601 am 10.02.2006  –  Letzte Antwort am 13.02.2006  –  8 Beiträge
HILFE BITTE
TheNiceMan am 16.07.2004  –  Letzte Antwort am 19.07.2004  –  6 Beiträge
HILFE!
Hanno am 13.02.2004  –  Letzte Antwort am 14.02.2004  –  2 Beiträge
Hilfe
Vauxxhall am 19.09.2003  –  Letzte Antwort am 21.09.2003  –  6 Beiträge
Hilfe.
chryshy am 01.08.2010  –  Letzte Antwort am 02.08.2010  –  2 Beiträge
Hilfe
Hilfe am 31.08.2004  –  Letzte Antwort am 31.08.2004  –  2 Beiträge
Sound
oelly am 08.05.2009  –  Letzte Antwort am 12.05.2009  –  3 Beiträge
Hilfe! Kratzender Sound
Bass_Lover am 27.04.2009  –  Letzte Antwort am 27.04.2009  –  4 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 5 )
  • Neuestes Mitglied##Andreas##
  • Gesamtzahl an Themen1.346.068
  • Gesamtzahl an Beiträgen17.677.250