Problem mit Kenwood V6100D, TCEM PE und ALC850

+A -A
Autor
Beitrag
pipapu
Stammgast
#1 erstellt: 12. Jul 2007, 07:44
hi

also ich hab seit einigen tagen an meiner onboard soundkarte (ALC 850 vom DFI Lanparty sli-dr) analog über 3 klinken auf chinch kabel einen Kenwood KRF-V6100D angeschlossen, an dem widerrum hängen meine ebenfalls neuen Teufel Concept E Magnum Power Edition

Problem ist nun das aus beiden Front satelitten nichts zu hören ist ... also nur aus center, beiden rear und sub
woran kann das liegen ??
müsste eigentlich alles richtig angeschlossen sein .. soundkarte ist mit rear, front und center markiert .. und am kenwood müsste auch alles passen

kann mir das irgendwie nicht erklären ..
was ich bereits ausprobiert habe ist front und rear zu vertauschen .. ergebnis ist das die rear stumm bleiben und aus den front musik kommt ... dem zufolge kann es zumindest nicht an der verkabelung liegen ..
könnte vll der front anschluss an der soundkarte defekt sein ?

weiteres problem ist das ich nur sporadisch den boxen musik aus dem inet entlocken kann ... soll heißen manchmal läuft alles wie es soll .. ein andermal kommt nichts oder ich muss auf maximale lautstärke gehen um im hintergrund ganz leise etwas zu hören (mit lauter rauschen versteht sich) ...

kann mir da irgendwie jemand helfen ??

thx

mfg pipapu
pipapu
Stammgast
#2 erstellt: 13. Jul 2007, 15:03
*push*
AHtEk
Inventar
#3 erstellt: 13. Jul 2007, 15:20
ganz einfach, schlies mal das CEM direkt an deine soundkarte an, wenn dann alles geht, liegt es eindeutig an den avr.

geht es nicht, ists die soundkarte nur, oder auch vllt der kenwood selbst.
pipapu
Stammgast
#4 erstellt: 15. Jul 2007, 01:43
hab gerade über den avr den testton durchlaufen lassen ... da hatte ich jetzt auf allen 5 satelitten nen ton ... somit kanns eigentlich nicht am avr liegen ...
denke ich order mir mal ne x-fi ...
lohnt sich da die retail version ... gute software dabei ??

gruß pipapu
AHtEk
Inventar
#5 erstellt: 15. Jul 2007, 09:33
also unbedingt notwendig ist die software nicht, sie bietet so ein wenig schnick schnack und Naja schlecht ist die software nicht.

doch für musik ist eine creative nicht sehr beliebt.

eine m-audio , Esl juli@?! eher
pipapu
Stammgast
#6 erstellt: 15. Jul 2007, 20:58

AHtEk schrieb:
also unbedingt notwendig ist die software nicht, sie bietet so ein wenig schnick schnack und Naja schlecht ist die software nicht.

doch für musik ist eine creative nicht sehr beliebt.

eine m-audio , Esl juli@?! eher


hin und wieder zock ich auch mal noch was und mir fällt spontan keine bessere >=5.1 karte für in etwa maximal 100€ ein
davon abgesehen denke ich das mir die dicke reichen sollte ...

trotzdem danke

was kann man denn mit der software machen ?

gruß pipapu
Suche:
Das könnte Dich auch interessieren:
TCEM und XFI ==> Teufel
N8-Saber am 20.12.2005  –  Letzte Antwort am 24.12.2005  –  9 Beiträge
Kein Bass von Realtek ALC850
modstyle am 12.07.2007  –  Letzte Antwort am 12.07.2007  –  2 Beiträge
Realtek ALC850 und Dolby Digital
daniel_2k am 30.01.2006  –  Letzte Antwort am 01.02.2006  –  3 Beiträge
Soundchip ALC850 & Sony STR DB 790
zonelord am 16.05.2006  –  Letzte Antwort am 27.05.2006  –  6 Beiträge
ALC850 onboard Sound mit Denon AVR verbinden - Kanäle vertauscht
am 29.09.2006  –  Letzte Antwort am 01.10.2006  –  7 Beiträge
Realtek ALC850 Chipsatz full duplex fähig?
Verrückter am 05.09.2006  –  Letzte Antwort am 06.09.2006  –  3 Beiträge
CEM PE + Creative Soundblaster Live!
wArRiE am 25.12.2007  –  Letzte Antwort am 25.12.2007  –  2 Beiträge
CEM PE "Verteiler"
st3ka am 11.02.2007  –  Letzte Antwort am 12.02.2007  –  2 Beiträge
CEM PE > Vista > Realtek > Hinten kein Signal!
remcidy-paddy am 20.01.2008  –  Letzte Antwort am 19.08.2008  –  20 Beiträge
Teufel Concept E Magnum PE
luigic am 26.12.2007  –  Letzte Antwort am 28.12.2007  –  6 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder839.005 ( Heute: 57 )
  • Neuestes MitgliedR00tZShelL
  • Gesamtzahl an Themen1.398.071
  • Gesamtzahl an Beiträgen18.620.695