Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


ALC850 onboard Sound mit Denon AVR verbinden - Kanäle vertauscht

+A -A
Autor
Beitrag
Gelscht
Gelöscht
#1 erstellt: 29. Sep 2006, 10:13
Üsch hab ein Problem:

Oben genannter Soundchip meines Mainboards soll Ton digital an den Denon AVR 3806 weitergeben.

Es klingt, als wären Front- und Surroundkanäle vertauscht, aus dem Center kommt so gut wie nix.

Es geht mir nur um Stereo-Quellen, AC3 und Dolby brauch ich nicht vom PC.

Der Receiver ist schon auf direct oder Stereo eingestellt, kriegt auch digital nur 2 Kanäle. Das klingt total krass. Gesangsstimmen kommen nur verwaschen und hallig durch, kein Vergleich zum digital angeschlossenen CD-Player. Mit 5.1 Dolby hört man etwas mehr Stimmen, aber Front und Surround sind eindeutig vertauscht.

Habe optisch und elektrisch probiert - kein Unterschied.

Am PC schon auf 2 Boxen umgestellt, damit er nicht 5.1 Ton erzeugt - dann klingt es ETWAS besser, aber immer noch unbrauchbar.

Die Boxen sind auch richtig angeschlossen, per AVR-Testton kommt z.B. bei FR das Rauschen auch von vorn rechts.

nun weiß der Sanji nicht mehr weiter ;-(
yournecs
Stammgast
#2 erstellt: 29. Sep 2006, 20:19
Unten recht auf Moni ist ein Lautsprecher Symbol.
Doppelklicken->
Optionen->Eweiterte Einstellungen
In der Fenster sieht man ein "Erweitert" knopf und Klicken Sie
den Knopf.
Es Erschein ein weiteres Fenster und deaktevieren Sie den 2 unteren Kästen.
Gelscht
Gelöscht
#3 erstellt: 29. Sep 2006, 21:16
Sorry aber nur unter "Mikrofon" erscheint die Schaltfläche "Erweitert". Mic Boost ein/aus ist die einzige Option.
yournecs
Stammgast
#4 erstellt: 30. Sep 2006, 13:44
Start-> Systemsteuerung->Sounds und Audiogeräte->Lautstärke->Lautsprechereinstellung->Erweitert>Lautsprechersetup.
Welche Soundkarte hast du?


[Beitrag von yournecs am 30. Sep 2006, 13:58 bearbeitet]
Gelscht
Gelöscht
#5 erstellt: 30. Sep 2006, 16:36
"Desktop-Stereolautsprecher"

Die Soundkarte ist wie oben schon erwähnt ein onboard Chip.

Das Mainboard ist von ASUS "P4P 800 E Deluxe", der Chip heißt ALC850. Bei Hardware erscheint Realtek AC'97 Audio. Was immer das ist.
yournecs
Stammgast
#6 erstellt: 01. Okt 2006, 02:21
Das ist ein Realtek Chip Treiber ich gebe dir nen link:
http://www.realtek.c...peID=3&GetDown=false

und Bitte dein kabel überprüfen.
Gelscht
Gelöscht
#7 erstellt: 01. Okt 2006, 09:35
Problem gelöst!

Genau den Realtek-Treiber verwendete ich, weil ich der Meinung war der wäre aktueller. Jetzt hab ich den von der ASUS-Supportseite installiert und die Kanäle kommen wieder richtig herum raus!

Schönes Wochenende!
Suche:
Das könnte Dich auch interessieren:
PC mit AVR verbinden!
fredmaxxx am 13.08.2009  –  Letzte Antwort am 19.08.2009  –  8 Beiträge
denon avc-a1 mit pc verbinden
thalliuM am 06.04.2005  –  Letzte Antwort am 07.04.2005  –  2 Beiträge
Asus SLI-Delux mit H/K AVR-330 Verbinden
Skylancer am 07.10.2005  –  Letzte Antwort am 07.10.2005  –  12 Beiträge
PC mit AVR über SPDIF, onboard SoundKarte?
wollgi am 23.11.2010  –  Letzte Antwort am 26.11.2010  –  6 Beiträge
AVR Denon 2313 mit PC verbinden
ich.du am 21.08.2013  –  Letzte Antwort am 21.08.2013  –  5 Beiträge
Onboard-Sound an Anlage
wolle76 am 18.02.2004  –  Letzte Antwort am 19.02.2004  –  4 Beiträge
PC mit Receiver verbinden!!!!
PainElemental am 21.10.2004  –  Letzte Antwort am 22.10.2004  –  3 Beiträge
Kein Bass von Realtek ALC850
modstyle am 12.07.2007  –  Letzte Antwort am 12.07.2007  –  2 Beiträge
Realtek ALC850 und Dolby Digital
daniel_2k am 30.01.2006  –  Letzte Antwort am 01.02.2006  –  3 Beiträge
Digil-out an onboard-Sound?
jeti79 am 21.09.2010  –  Letzte Antwort am 21.09.2010  –  11 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Denon
  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 43 )
  • Neuestes MitgliedBlacksmoore
  • Gesamtzahl an Themen1.345.529
  • Gesamtzahl an Beiträgen17.667.494