Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


BLUE SCREEN mit dem M-Audio Transit unter VISTA

+A -A
Autor
Beitrag
4FR
Ist häufiger hier
#1 erstellt: 08. Sep 2007, 09:24
Hi Leute,

Ich hab einen Bluray Player auf meinem neuen Laptop und mir daher den Transit von M-Audio gekauft damit ich auch digitalen Sound ausspeisen kann.

Nun habe ich den Beta-Driver für Vista runtergeladen und den Anweisungen exakt gefolgt. Trotzdem bekomm ich JEDESMAL einen Bluescreen:
http://www.4FR.de/transit.jpg

Hier der Link der genau beschreibt wie es gehen sollte:
Anleitung

Sowie der auf der M-Audio Seite:
M-Audio Anleitung für Vista Installation

Hab es schon mehrfach deinstalliert. Neustart. Neu installiert. Neu Start. TRANSIT angeschlossen -> BLUE SCREEN

Bin echt am verzweifeln....irgendwelche ideen ?
KimH
Hat sich gelöscht
#2 erstellt: 08. Sep 2007, 11:17
Hallo,

deiner Fehlerbeschreibung und dem Bluescreen kann ich entnehmen, dass du ein Problem mit dem Treiber hast bzw. dieser löst den Fehler aus.

Allerdings sind weitere Diagnosen kaum möglich. Wende dich am Besten an M-Audio, die sollen sich dem Problem annehmen.

Nebenbei:
Onboard-Sound ist im Bios abgeschaltet und die Treiber deinstalliert?

Viele Grüße

Kim
4FR
Ist häufiger hier
#3 erstellt: 08. Sep 2007, 13:54
ganz komische lösung gefunden....xp treiber drauf installiert....gerät angeschlossen....vista treiber drüber...einfach angeschlossen gelassen...neustart....gerät geht...

lach
KimH
Hat sich gelöscht
#4 erstellt: 09. Sep 2007, 06:49
Ok...sowas hab ich ja noch nie gehört...

Aber ist gut, dass es jetzt läuft. Viel Spass nun damit
Suche:
Das könnte Dich auch interessieren:
Problem mit M-Audio Transit und Vista
LiK-Reloaded am 01.11.2008  –  Letzte Antwort am 02.11.2008  –  5 Beiträge
Problem mit M-Audio Transit Optical In
Aton1987 am 27.10.2007  –  Letzte Antwort am 28.10.2007  –  8 Beiträge
Probleme mit M-Audio Transit unter Windows 7
Hannsdampf am 05.02.2010  –  Letzte Antwort am 06.02.2011  –  11 Beiträge
M-Audio - Transit oder Audiophile
spike44 am 18.12.2006  –  Letzte Antwort am 09.01.2007  –  11 Beiträge
Mit M-Audio Transit Soundkarten-Output aufnehmen
Schnaufi am 25.06.2007  –  Letzte Antwort am 26.06.2007  –  3 Beiträge
M-AUDIO Transit USB - kein Ton
Thomas_Wilkens am 26.01.2008  –  Letzte Antwort am 12.04.2009  –  15 Beiträge
M-Audio Transit oder Airport Express
macym am 20.12.2008  –  Letzte Antwort am 20.12.2008  –  2 Beiträge
M-Audio Transit, Probleme mit "digitalem Pegel" über SPDIF
doctrin am 11.02.2007  –  Letzte Antwort am 12.02.2007  –  3 Beiträge
DAT Startmarker mit M-Audio Transit zum PC
uhh am 08.03.2011  –  Letzte Antwort am 10.03.2011  –  2 Beiträge
M-Audio Transit USB nur Stereo über SPDIF (Ubuntu)
newan am 08.03.2011  –  Letzte Antwort am 08.03.2011  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 76 )
  • Neuestes Mitgliedano11
  • Gesamtzahl an Themen1.345.099
  • Gesamtzahl an Beiträgen17.659.578