Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit der Creative XtremeMusic-Karte

+A -A
Autor
Beitrag
borussia89
Neuling
#1 erstellt: 01. Dez 2007, 14:19
Hallo Zusammen,

ich habe folgendes Problem. Hab mir letztes Jahr eine Creative X-Fi XtremeMusic Soundkarte zugelegt, in einen meiner zwei freien Pci-Slots eingebaut und Software und Treiber installiert. Am Anfang hat alles wunderbar funktioniert, aber dann hat es plötzlich angefangen fürchterlich aus den Boxen zu piepsen. Nach dem Neustart kam die Meldung "Audiocontroller für Multmedia gefunden", kann aber nicht richtig installiert werden da fehlerhaft. Unter "Geräte-Manager" stand neben Audiocontroller für Multimedia eine gelbes Fragezeichen. Ich geh mal davon aus, dass der erkannt, dass da was im Pci-Slot steckt, aber nicht erkennt, was es ist. Ich habe dann alle Treibe deinstalliert und nochmal neuinstalliert. Danach hat wieder alles funktioniert aber ein paar Tage später hat es wieder gepiepst und ich hatte wieder das gleiche Problem. Ich habe den Pci-Slot gewechselt, alles wieder neuinstalliert und es hat wieder für ein paar Tage geklappt bis dann wieder das Piepsen kam. Wenn ich nicht alle Treiber neuinstalliere erkennt der Pc die Karte aufeinmal von alleine und alles funktioniert wieder aber dann ebenfalls nicht lange, da es wieder anfängt zu piepsen. Es gibt auch keine Konflikte mit der Onboardkarte. Ich würde jetzt nur gerne wissen, ob die Pci-Slots des Motherboards kaputt sind oder die Soundkarte einen Defekthat, das auf dieser ja noch Garantie ist. Habe die Karte über Klinke-Chinch mit meinem AV-Receiver verbunden. Das Motherboard ist das Asrock Conroe 945-Dvi-board.

Vielen Dank für Eure Hilfe im voraus!
Hivemind
Inventar
#2 erstellt: 02. Dez 2007, 11:29
Da du das Problem mit beiden PCI Slots hast würds wohl eher an der Soundkarte liegen, allerdings muss man deiner Beschreibung nach auch in Betracht ziehen, dass es sich um einen Softwarekonflikt handelt (vll konntst du ja eine Regelmäßigkeit feststellen?).
Also Karte würde ich auf jeden Fall tauschen, aber nicht 100% sagen, dass es dann nicht wieder auftaucht.
Bei der Xtreme Music handelt es sich ja noch um eine Karte mit dem älteren Chip, also keinen der X-Fi Serie und damit auch anderen Treibern, also sichergehen, dass es die Korrekten und NEUESTEN sind!

Hat du das ganze digital oder analog angeschlossen?
borussia89
Neuling
#3 erstellt: 02. Dez 2007, 12:17
Ich habe die Karte analog angeschlossen, da kein Koaxialsteckplatz mehr frei.
Der Chip müsste aber schon zu der X-Fi Serie gehören.
Genaue Bezeichnung meiner Karte:
Creative SoundBlaster X-Fi XtremeMusic Soundkarte
Hivemind
Inventar
#4 erstellt: 02. Dez 2007, 13:44
Stimmt hab nicht aufgepasst, war auf die X-Fi XtremeAudio Karte bezogen - verwechsle die immmer
Suche:
Das könnte Dich auch interessieren:
Creative Audigy Live + Inspire 6700 - Probleme
_GK_ am 29.05.2004  –  Letzte Antwort am 01.06.2004  –  10 Beiträge
Probleme mit Mikro(eingang) an Creative X-FI Gamer
Weaper am 22.01.2009  –  Letzte Antwort am 26.01.2009  –  6 Beiträge
Logitech Z-5500 + X-Fi XtremeMusic + Vista
master-rhymes am 12.08.2007  –  Letzte Antwort am 17.08.2007  –  2 Beiträge
Probleme mit einer Creative Soundkarte (SB0220)
Alienopfer am 26.10.2004  –  Letzte Antwort am 27.10.2004  –  2 Beiträge
Probleme mit Pc-Surroundsystem
e-spider am 20.08.2004  –  Letzte Antwort am 29.08.2004  –  4 Beiträge
Creative X-fi - Yamaha HTR6030 - JBL 5.1. - Upmix-Probleme
Spyce am 16.04.2011  –  Letzte Antwort am 27.12.2011  –  5 Beiträge
2 Probleme
exweised am 11.06.2004  –  Letzte Antwort am 12.06.2004  –  5 Beiträge
Soundkarte CREATIVE Sound Blaster X-Fi XtremeMusic + Denon 3805 verbinden
khm am 30.11.2006  –  Letzte Antwort am 05.12.2006  –  4 Beiträge
Creative X-fi XtremeMusic oder E-MU 0404?
ayran am 12.11.2006  –  Letzte Antwort am 16.11.2006  –  7 Beiträge
realtek alc887 VS creative labs sound blaster x-fi xtrememusic
koetty am 05.01.2011  –  Letzte Antwort am 08.01.2011  –  8 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 24 )
  • Neuestes Mitgliedpatrick1973
  • Gesamtzahl an Themen1.345.019
  • Gesamtzahl an Beiträgen17.658.457