Problem mit "Teufel Concept E Magnum" + Soundkarte"Creative Soundblaster 5.1 "

+A -A
Autor
Beitrag
Schatz.j
Neuling
#1 erstellt: 05. Mrz 2004, 12:45
Hallo Leute

ich habe mir vor kurzen einen neuen PC zugelegt und mir
eine 5.1 Soundkarte der Marke" CreativeSoundblaster 5.1" einbauen lassen, da ich vorhatte eine
5.1 Anlage zu kaufen.
Die Marke der Anlage ist "Concept E Magnum" der Firma
Teufel.

Nun zu meinem Problem, wenn ich die Anlage "teste"
sprechen alle 5 Boxen an, wenn ich aber dann eine DVD
anschauen will oder eine Musik CD über den PC hören bzw.
sehen will spricht der "Center" und der "Subwoofer"
nicht an obwohl diese lt. Teufel-Bedienungsanleitung richtig
angeschlossen sind. Die Soundkarte wurde ausgetauscht
und von der Firma wo ich diese gekauft habe überprüft
und da funktioniert diese tadellos.
Ich habe sämtliche Einstellungen in der Systemsteuerrung
vorgenommen, doch leider ohne Erfolg. Wenn ich den
Subwoofer und Center in die Buchse für den "Rear"
stecke kann ich den Subwoofer und Center hören.

PS: Kann das ganze auch an den Software-Einstellungen
liegen ?
Wenn ja, vielleicht kann mir hierzu jemand eine
"Bedienungsanleitung" für die Softwareeinstellungen mit Bildern schicken ?

Probiere nun schon seit 3 Tagen rum und es will einfach nicht funktionieren.

Wünsche allen, die diesen Beitrag lesen ein schönes WE !!!

Gruß,

Joe
T-oastbro-T
Ist häufiger hier
#2 erstellt: 05. Mrz 2004, 22:48
Moin,
ich kenne mich zwar mit den Treibern der Soundblaster 5.1 nicht aus, aber im Teufel Forum berichten ziemlich viele über ähnliche Probleme mit Soundblaster Audigy2 ZS Soundkarten. Es wird mit nahezu 100%iger Wahrscheinlichkeit an den Creative-Treibereinstellungen liegen. Da ich auch nur eine Audigy2 ZS habe, kann ich nur berichten, wie ich das Problem gelöst habe. (Also kein Gewähr auf deine Soundkarte)
Auf alle Fälle muss Bassumleitung in den Lautsprechereinstellunge aktiviert und auf "maximal" eingestellt sein. Danach in der EAX-Konsole CMSS 2 im CMSS 3D Reiter aktivieren und den Stereo-Fokus auf 0% stellen. Am Subwoofer dann noch den Regler für die Übernahmefrequenz auf "ganz-nach-rechts" (genauen Wert hab' ich vergessen *g*) drehen und sich über den Bass freuen. Auf diese Weise funktioniert bei mir jetzt alles. Ich habe aber wie gesagt keine Ahnung, inwieweit das für deine Soundkarte hilfreich ist...

Frag' am Besten einmal im Teufel-Forum nach, da wird dir sicherlich kompetenter weitergeholfen (ich habe mein CEM-Sys nämlich erst seit gestern )

Viel Glück!
Suche:
Das könnte Dich auch interessieren:
Soundkarte und Teufel Concept E Magnum?
Fonzy am 30.12.2005  –  Letzte Antwort am 07.01.2006  –  10 Beiträge
Soundblaster Audigy 2 + Concept E Magnum 5.1
socrates76 am 11.03.2005  –  Letzte Antwort am 13.03.2005  –  6 Beiträge
Soundkarte für Teufel Concept E Magnum?
Lactrik am 06.01.2004  –  Letzte Antwort am 10.01.2004  –  7 Beiträge
Teufel Concept E + Soundblaster Live 5.1
Echizen am 21.02.2005  –  Letzte Antwort am 12.03.2005  –  16 Beiträge
Creative Extigy mit Teufel Concept E Magnum
toonfish-freak am 02.02.2006  –  Letzte Antwort am 05.02.2006  –  4 Beiträge
Teufel Concept E Magnum
Dr.No_ am 02.11.2004  –  Letzte Antwort am 02.11.2004  –  7 Beiträge
Soundkarte für Concept-e Magnum
Slashor am 16.05.2005  –  Letzte Antwort am 16.05.2005  –  2 Beiträge
Teufel Concept E Magnum Einstellungen
Saimon am 01.12.2005  –  Letzte Antwort am 01.12.2005  –  5 Beiträge
teufel concept e magnum (5.1)
bYuzes am 12.01.2006  –  Letzte Antwort am 23.01.2006  –  6 Beiträge
Teufel Concept E Magnum
nukin am 21.04.2004  –  Letzte Antwort am 23.04.2004  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.869 ( Heute: 10 )
  • Neuestes MitgliedAchim90
  • Gesamtzahl an Themen1.412.647
  • Gesamtzahl an Beiträgen18.893.308