Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Pc Soundblaster 5.1 an Anlage (Denon UD-m 30) -> Brummen

+A -A
Autor
Beitrag
silistar
Neuling
#1 erstellt: 12. Mrz 2004, 14:39
hi, ich bin neu hier und hab ein kleins Problem. Hoffentlich kann mir jemand helfen.

Ich moechte meinen Pc an meine Anlage anschliessen nur sobald ich das Audiokabel von der Anlage in die Cinchbuchse von der Soundkarte steck brummen meine Boxen dauerthaft.

Am Pc hab ich die Creative Soundblaster 5.1

Anlage ist eine Denon UD-M 30 (Micro Stereo Anlage) mit 2 B&W 601 Boxen.

Ich hab auch schon den Holmco Converter versucht der per Ebay zu ersteigern ist. Das Problem war nicht geloest.

gruss
andreas
eox
Inventar
#2 erstellt: 12. Mrz 2004, 17:26
du hast eine simple brumschleife...
teste folgendes: stecker der anlage um 180° drehen, anlage möglichst an die gleiche dose wie der pc.
wenn digitaler optischer eingang an der anlage digital den ton übertragen (abhängig von der soundkarte, die alte sb kann glaube ich nur coax digital...)
dann kann ein mantelstromfilter/optowandler helfen.
silistar
Neuling
#3 erstellt: 12. Mrz 2004, 19:29
vielen dank

wo findet mann eine Mantelstromfilter?
eox
Inventar
#4 erstellt: 12. Mrz 2004, 20:58
conrad, reichelt, etc.
snark
Administrator
#5 erstellt: 12. Mrz 2004, 21:26
Hallo andreas,

wenn Du dich noch etwas weiter einlesen willst, findest Du hier noch mehr.

so long
snark
silistar
Neuling
#6 erstellt: 13. Mrz 2004, 02:07
Danke an beide also ich mach mich mal schlau
silistar
Neuling
#7 erstellt: 13. Mrz 2004, 14:17
Also ich hab das mit dem Stormsteckern mal versucht. ALles an eine dose uzw. Auch das drehen um 180 hat auch nichts gebracht. Ich hab das gefuehl die Ton qualitaet der Soundkarte ist einfach scheisse und der Verstaerker verstaerkt dies. Koennte das der fall sein ?

Vielleicht neue Soundkarte kaufen?
hanspeter_muster
Neuling
#8 erstellt: 13. Mrz 2004, 14:29
hmm hatte das Problem auch..
habe SB audigy
vorher onboard sound!
das einzige was bessergeworden ist, ist dass es jetzt nicht mehr so stark rauscht aber das brummen wäre immer noch da, hätte ich nicht einen neuen Verstärker gekauft!

ist dein Verstärker evtl. geerdet? probier dasmal weggzumachen (einfach nen doppelstecker aufschrauben und erdung wegmachen)

oder führt ein Audiokabel an einem Stromkabel vorbei? hab gelesen, dass das auch ein brummen verursacht habe keine der oberen sachen ausprobiert!

Anonsten viel spass beim basteln!
MfG
Hanspeter Muster
silistar
Neuling
#9 erstellt: 13. Mrz 2004, 16:01
thx, nur mein Problem ist ich hab ueberalle Audio und Stormkabel rum liegen. Hab mein Tv rechts von der Steckdose und der PC links. Dazwischen ist etwa ein Meter PLatz. ich versuchs mal Bildlich darzustellen.

Legende: o ist Steckdose

PC____oo____Tv+Anlage+Dvd
|_-_-_-_-_-_-_-_|
Audiokabel zur Anlage leigt direkt daneben.


[Beitrag von silistar am 13. Mrz 2004, 16:03 bearbeitet]
hanspeter_muster
Neuling
#10 erstellt: 14. Mrz 2004, 10:14
Wie gesagt ich hatte das Problem Jahrelang! habe aber nichts gemacht ausser halt wenn keine musik läuft hört man es und es wird zur gewohnheit!

Tut mir leid dass ich dir nicht helfen konnte!

Hast du dass mit dem Wegzwicken der Erdung schon versucht?
Bei mir war drum die Erdung das Problem beim Beamer der hat immer das bild in anderen Helligkeiten dargestellt! Ivh hab keine Ahnung ob es was bringt aber einen Versuch ists ja wert

MfG
Christian Jeger

P.S.: Bei mir ist es heute immer noch so dass die Audiokabel am Netzkabel entlang führen nur hat heute das Brummen aufgehört hab aber keine Ahnung wieso!
hanspeter_muster
Neuling
#11 erstellt: 14. Mrz 2004, 10:15
hoppala


MfG
Hanspeter Muster sollte das heissen
egal!
Suche:
Das könnte Dich auch interessieren:
Anlage <--> PC --> Brummen
miles-smiles am 20.08.2003  –  Letzte Antwort am 21.08.2003  –  6 Beiträge
Brummen bei PC + Anlage
tuxix am 18.06.2009  –  Letzte Antwort am 23.06.2009  –  5 Beiträge
Pc + Anlage = Brummen
Nolte01 am 31.07.2010  –  Letzte Antwort am 01.08.2010  –  11 Beiträge
Soundblaster Live an Receiver?
Sempre am 11.06.2006  –  Letzte Antwort am 11.06.2006  –  3 Beiträge
PC an AVR angeschlossen. Lautes Brummen!
->e<- am 02.12.2007  –  Letzte Antwort am 20.12.2007  –  6 Beiträge
brummen !!!
rockbaby am 04.02.2006  –  Letzte Antwort am 05.02.2006  –  9 Beiträge
PC verursacht brummen
Hidama am 16.12.2014  –  Letzte Antwort am 23.12.2014  –  10 Beiträge
Brummen
rovo am 22.07.2003  –  Letzte Antwort am 23.07.2003  –  4 Beiträge
pc brummen und pfeifen
xs83 am 31.01.2011  –  Letzte Antwort am 01.02.2011  –  9 Beiträge
Brummen bei Pc-> Anlage Galvanische Trennung???
Kuhni_Kühnast am 03.06.2005  –  Letzte Antwort am 03.06.2005  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 65 )
  • Neuestes MitgliedTillin27
  • Gesamtzahl an Themen1.345.405
  • Gesamtzahl an Beiträgen17.664.866