Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


SPDIF Ausgang unter Vista wird nicht erkannt

+A -A
Autor
Beitrag
IceTi
Ist häufiger hier
#1 erstellt: 13. Feb 2008, 15:20
Ich habe die Soundkarte "Speedlink 7.1 PCI Adio Card sl-8871" und irgednwie wird (seitdem ich Vista 64bit) installiert habe der Digitale SPDIF Ausgang nicht mehr erkannt oder so.

Was mache ich falsch?
Habe die neusten Treiber und benutze Xear3D...

Danke
Suche:
Das könnte Dich auch interessieren:
Asio / Spdif unter Vista
bentom am 24.03.2008  –  Letzte Antwort am 29.08.2008  –  9 Beiträge
Spdif wird in PowerDVD nicht richtg erkannt
Churchy am 02.09.2007  –  Letzte Antwort am 05.09.2007  –  10 Beiträge
Creativ wird nicht erkannt
janakis am 12.10.2011  –  Letzte Antwort am 14.10.2011  –  3 Beiträge
SPDIF Ausgang nichtmehr erkannt
Littleluk am 14.09.2006  –  Letzte Antwort am 16.09.2006  –  2 Beiträge
spdif unter vista
norsemann am 02.03.2008  –  Letzte Antwort am 02.03.2008  –  2 Beiträge
ac3 passthrough funzt unter Vista nicht mehr
Micc am 12.06.2008  –  Letzte Antwort am 12.06.2008  –  3 Beiträge
Komponenten-Ausgang an GraKa wird nicht erkannt
pragmatick am 07.01.2006  –  Letzte Antwort am 07.01.2006  –  3 Beiträge
Koaxial wird nicht erkannt
Technikbrot am 12.04.2007  –  Letzte Antwort am 13.04.2007  –  18 Beiträge
Festplatte wird unter Vista nicht angezeigt
Matze78 am 04.04.2009  –  Letzte Antwort am 09.04.2009  –  10 Beiträge
Laptop-Lautsprecher (Vista)
an[Dre] am 16.01.2008  –  Letzte Antwort am 17.01.2008  –  2 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 74 )
  • Neuestes Mitgliedttosch
  • Gesamtzahl an Themen1.344.815
  • Gesamtzahl an Beiträgen17.655.405