Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Soundproblem bei PC - Receiver

+A -A
Autor
Beitrag
bringonsedrama
Schaut ab und zu mal vorbei
#1 erstellt: 26. Jun 2008, 13:06
Hallo

Kenne mich leider Sound/kabeltechnisch schlecht aus und hoffe ihr könnt mir hier weiterhelfen:

Habe PC mit einem dvi/hdmi Kabel an meinen TV verbunden => funkt alles. Weiss aber jetzt nicht wie ich den sound auf meinen Receiver bekomme.

Setup:
PC: Creative Sound Blaster X-Fi Fatal1ty
TV: Samsung LE 46 F
Receiver: Samsung AVR 720
Boxen: Teufel Concept P (5.1)

Habe ein Klinke/Cinch Kabel probiert => kommt nur Sound aus 1 Box heraus (ist ja nur für Stereo geeignet oder?)

Hab mir jetzt ein Optisches Kabel gekauft und dieses am optical OUT Anschluss bei der Konsole vorne vom SB X-FI bzw. am Receiver bei Optical 2 (SAT/Anynet+) angeschlossen.

Auch wenn ich am Receiver auf Input Mode SAT schalte bekomme ich keinen Sound.

Habe auch schon in der mitgelieferten Software (SB) alles mögliche Ausprobiert/Umgestellt, leider Fehlanzeige.

Bitte um Hilfe!

PS: Kann es sein, dass die onboard Soundkarte irgendwie zwischenfunkt?
Suche:
Das könnte Dich auch interessieren:
soundproblem !!!!!!!
t0ng am 20.01.2006  –  Letzte Antwort am 26.01.2006  –  12 Beiträge
Soundproblem
rhia am 27.03.2005  –  Letzte Antwort am 02.04.2005  –  7 Beiträge
Soundproblem
mariuse1234 am 29.03.2009  –  Letzte Antwort am 30.03.2009  –  2 Beiträge
Soundproblem bei Creative 5.1 System
**Bluefire** am 19.06.2005  –  Letzte Antwort am 10.07.2005  –  4 Beiträge
Soundproblem mit PC Gehäuse
Rayleen123 am 25.02.2009  –  Letzte Antwort am 25.02.2009  –  4 Beiträge
komisches Soundproblem
[ecl!Pze] am 17.04.2009  –  Letzte Antwort am 17.04.2009  –  7 Beiträge
Soundproblem bei DVD wiedergabe
d3v am 12.10.2006  –  Letzte Antwort am 12.10.2006  –  4 Beiträge
X-FI Soundproblem ......
chimera. am 30.04.2006  –  Letzte Antwort am 30.04.2006  –  2 Beiträge
Frage bezüglich Soundproblem!
Lake_of_Fire am 29.03.2009  –  Letzte Antwort am 29.03.2009  –  11 Beiträge
Soundproblem DDTS 100 & T7700
tobi-sbv am 29.07.2007  –  Letzte Antwort am 31.07.2007  –  4 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 49 )
  • Neuestes MitgliedFohlenelf
  • Gesamtzahl an Themen1.345.045
  • Gesamtzahl an Beiträgen17.658.914