Subwoofer TEUFEL Concept S brummt unerträglich!

+A -A
Autor
Beitrag
WTT
Ist häufiger hier
#1 erstellt: 25. Jan 2008, 21:26
Liebe HIFI Freunde,
abgesehen von der meines erachtens enttäuschenden Performance des Sets bei Stimmwiedergabe sowohl bei TV, Radio als auch Musik treibt uns unser Subwoofer in den Wahnsinn.

Der Subwoofer brummt. Alle von Teufel angegebenen Tipps zum abstellen des Brummens wurden erfolglos getestet. Der Subwoofer brummt sogar bei abgestöpseltem Cinch Kabeln und komplett vom Netz getrennter Anlage egal an welcher Steckdose in unserem Haus. Er brummt immer gleich laut, das Mass ändert sich nicht mit der eingestellten Lautstärke. Es ist ein Brumm vergleichbar dem Geräusch das manche Leutsttoffröhren abgeben.

Teufel hat uns einen neuen Subwoofer zugeschickt und der brummt genauso wie der andere. Manche Bekannte/Freunde/Nachbarn konnten das Geräusch zu beginn nicht hören. Wenn sie jedoch den Kopf/das Ohr aufs SubW Gehäuse gelegt haben, haben sie das Geräusch anschliessend auch in mehereren m Entfernung orten können.

Gibt es hier noch mehr Concept S Nutzer? (ich hab den SubW OHNE integrierten Receiver).

Angenommen dass nicht beide SubW defekt sind, resultiert das Brummen aus einem schlecht konzipierten Netzteil?

Help
Arbeit_ist_nicht_alles
Stammgast
#2 erstellt: 25. Jan 2008, 21:31
Bei dem Set von meinem Sohn ist das gleiche Problem. Ich hatte noch keine Zeit mich darum zu kümmern.
Es kann zwei Gründe haben:

1. Ihr habt generell ein Problem in eurem Stromkreis. Hier kann man mal das Gerät an eine Steckdose anschließen und alle anderen Sicherungen ziehen oder das Ding bei einem Bekannten anschließen.

2. Du kannst einen Mantelstromfilter kaufen und ums Netzkabel machen. Das empfielt z. B. Magnat bei anhaltendem Brummen. Kosten ca. 18 Euro

Sollte beides nicht helfen am besten das Ganze zurück zu Teufel.
WTT
Ist häufiger hier
#3 erstellt: 25. Jan 2008, 21:37
Ich habe bereits ein Austauschgerät erhalten und nachdem ich gerade diesen:

http://www.hifi-forum.de/viewthread-101-536.html

Beitrag entdeckt habe, bin ich immer mehr davon überzeugt, dass das 50HZ Brummen bauart bedingt ist.
LuxSkywalker
Neuling
#4 erstellt: 29. Jan 2008, 01:18
das brummen ist leider standard...

deshalb hatte ich es vor ca. 1 1/4 jahr auch wieder zurückgeschickt
waage1966
Stammgast
#5 erstellt: 29. Jan 2008, 09:38

LuxSkywalker schrieb:
das brummen ist leider standard...

deshalb hatte ich es vor ca. 1 1/4 jahr auch wieder zurückgeschickt


Wenn das Brummen wirklich Standard sein sollte, warum verkauft Teufel dann das Set?

Also das geht an meinem Verständnis vorbei!
WTT
Ist häufiger hier
#6 erstellt: 29. Jan 2008, 10:24

waage1966 schrieb:

LuxSkywalker schrieb:
das brummen ist leider standard...

deshalb hatte ich es vor ca. 1 1/4 jahr auch wieder zurückgeschickt


Wenn das Brummen wirklich Standard sein sollte, warum verkauft Teufel dann das Set?

Also das geht an meinem Verständnis vorbei!


Ich sehe das ähnlich, allerdings ist das Brummen abstellbar bzw. stark reduzierbar.

Das Brummen liegt zwar am verbauten Ringkerntrafo, aber nicht weil dieser wie oft behauptet ein Billigmodell aus Fernost ist, sondern weil dieser nicht ausreichend vom Holzgehäuse entkoppelt und zu stark festgeschraubt ist. Der 50HZ Brumm überträgt sich somit auf das komplette SubW Gehäuse.

Im o.g. Fred gibt es mittlerweile ausreichend bebilderte Erklärungen, wie man das Brummen mit etwas Geschick selbst eliminieren kann.

Nichts desto trotz ist das absolut Schwach, das Teufel das Problem nicht selbt angeht und abstellt.

LG WTT
waage1966
Stammgast
#7 erstellt: 29. Jan 2008, 11:01

WTT schrieb:

waage1966 schrieb:

LuxSkywalker schrieb:
das brummen ist leider standard...

deshalb hatte ich es vor ca. 1 1/4 jahr auch wieder zurückgeschickt


Wenn das Brummen wirklich Standard sein sollte, warum verkauft Teufel dann das Set?

Also das geht an meinem Verständnis vorbei!


Ich sehe das ähnlich, allerdings ist das Brummen abstellbar bzw. stark reduzierbar.

Das Brummen liegt zwar am verbauten Ringkerntrafo, aber nicht weil dieser wie oft behauptet ein Billigmodell aus Fernost ist, sondern weil dieser nicht ausreichend vom Holzgehäuse entkoppelt und zu stark festgeschraubt ist. Der 50HZ Brumm überträgt sich somit auf das komplette SubW Gehäuse.

Im o.g. Fred gibt es mittlerweile ausreichend bebilderte Erklärungen, wie man das Brummen mit etwas Geschick selbst eliminieren kann.

Nichts desto trotz ist das absolut Schwach, das Teufel das Problem nicht selbt angeht und abstellt.

LG WTT


Das ist eindeutig ein Qualitätsmangel und nicht im Sinne der Kunden. Es müßte Teufel selbst daran gelegen sein diesen Mangel zu beheben! Das ist keine gute Werbung, auch dann, wenn man sich ein ganz anderes Set kaufen möchte...
Es bleibt immer ein fader Nebengeschmack.
Micha_321
Hat sich gelöscht
#8 erstellt: 29. Jan 2008, 11:09

waage1966 schrieb:
Das ist eindeutig ein Qualitätsmangel und nicht im Sinne der Kunden. Es müßte Teufel selbst daran gelegen sein diesen Mangel zu beheben! Das ist keine gute Werbung, auch dann, wenn man sich ein ganz anderes Set kaufen möchte...
Es bleibt immer ein fader Nebengeschmack.


Hallo!

Teufel veralbert seine Kunden in der Hinsicht nach Strich und Faden.
Und nicht nur der Subwoofer des Concept S ist betroffen, mir sind schon Fälle vom M11000SW (und as in der Preisklasse), Theater 4 und 5 (jeweils die Hybrid-Version) bekannt.

Micha
Mailman1983
Stammgast
#9 erstellt: 29. Jan 2008, 13:36
es ist hier aber die rede vom sub des concept s+r oder ? also der mit integriertem receiver (hoffe ich jedenfalls denn ich bin auch kurz davor mir ein "normales" concept s zu bestellen.
DaywalkerNL
Stammgast
#10 erstellt: 29. Jan 2008, 15:46
ich denke ich kann dein Rätsel lösen ;-)

Hast du Kabelfernsehen?
waage1966
Stammgast
#11 erstellt: 29. Jan 2008, 16:38

DaywalkerNL schrieb:
ich denke ich kann dein Rätsel lösen ;-)

Hast du Kabelfernsehen?


Lass mich raten ... Mantelstromfilter???
WTT
Ist häufiger hier
#12 erstellt: 29. Jan 2008, 16:52

Mailman1983 schrieb:
es ist hier aber die rede vom sub des concept s+r oder ? also der mit integriertem receiver (hoffe ich jedenfalls denn ich bin auch kurz davor mir ein "normales" concept s zu bestellen.


Bei uns ist das Concept S betroffen! (ohne R; Teufels Aussage dass SubW der S Serie nicht vom Brummproblem betroffen, sondern defekt seinen, ist schlichtweg falsch)
WTT
Ist häufiger hier
#13 erstellt: 29. Jan 2008, 16:54

DaywalkerNL schrieb:
ich denke ich kann dein Rätsel lösen ;-)

Hast du Kabelfernsehen?


Leute, das Thema ist ausgiebig diskutiert werden; die Ursache des Brumms liegt in der mechanischen Montage des Ringkerntrafos.
DaywalkerNL
Stammgast
#14 erstellt: 29. Jan 2008, 17:06
du hast es also auch, wenn du das Antennenkabel mal komplett aus der TV-Dose ziehst?
WTT
Ist häufiger hier
#15 erstellt: 29. Jan 2008, 17:21

DaywalkerNL schrieb:
du hast es also auch, wenn du das Antennenkabel mal komplett aus der TV-Dose ziehst?




Ich habe ein lautstärkeunabhängiges Netzbrummen, genau das Phänomen von dem hier ausnahmslos alle Concept S / S+R Geschädigten berichten.

Der Woofer brummt auch, wenn ALLES andere vom Netz getrennt ist und die Cinch Kabel ab sind. Immer, egal ob mit Mantelstomfilter in der Zuleitung oder nicht.

Der Brumm verschwindet, wenn der Ringkerntrafo isoliert und nicht zu fest montiert wird.
Micha_321
Hat sich gelöscht
#16 erstellt: 29. Jan 2008, 23:15

WTT schrieb:

Der Brumm verschwindet, wenn der Ringkerntrafo isoliert und nicht zu fest montiert wird.


Hallo!

Das solltest du denen bei Teufel bei Gelegenheit mal mitteilen, damit die Chinesen das in Zukunft beim Zusammenbau richtig machen können.

Micha
WTT
Ist häufiger hier
#17 erstellt: 29. Jan 2008, 23:32

Micha_321 schrieb:

WTT schrieb:

Der Brumm verschwindet, wenn der Ringkerntrafo isoliert und nicht zu fest montiert wird.


Hallo!

Das solltest du denen bei Teufel bei Gelegenheit mal mitteilen, damit die Chinesen das in Zukunft beim Zusammenbau richtig machen können.

Micha


Hatte ich gestern telefonisch versucht. Ich wollte mich mit einem bestimmten Herrn der Hotline verbinden lassen, mit dem ich schon mal gut und sachlich diskutieren durfte, aber der ist gerade krank. Darauf, die genervten Damen mit technischen Verbesserungsvorschläge "zu belästigen", hatte ich keine Lust.
waage1966
Stammgast
#18 erstellt: 30. Jan 2008, 00:54

WTT schrieb:

Micha_321 schrieb:

WTT schrieb:

Der Brumm verschwindet, wenn der Ringkerntrafo isoliert und nicht zu fest montiert wird.


Hallo!

Das solltest du denen bei Teufel bei Gelegenheit mal mitteilen, damit die Chinesen das in Zukunft beim Zusammenbau richtig machen können.

Micha


Hatte ich gestern telefonisch versucht. Ich wollte mich mit einem bestimmten Herrn der Hotline verbinden lassen, mit dem ich schon mal gut und sachlich diskutieren durfte, aber der ist gerade krank. Darauf, die genervten Damen mit technischen Verbesserungsvorschläge "zu belästigen", hatte ich keine Lust. :angel


Das ist ja gut

Es wäre doch eine Frage wert, warum die Damen wohl so genervt sind
Diver7209
Neuling
#19 erstellt: 14. Feb 2008, 22:51
Erstmal Tach an Alle, denn ich bin neu hier.

Bin Heimkinotechnisch Neuling und daher fachlich
eher zu den Laien zu zählen.

Hatte bisher einen Kenwood KRF-V4530D und ein paar
äußerst bescheidene Magnat Cubus 5.1 mit passivem
Woofer. Dazu bitte keine Kommentare

In der letzten Woche habe ich ein Teufel Concept R2
Boxenset geschenkt bekommen

Dieses habe heute an meinen o.g. alten Receiver angeschlossen.
Der neue muss noch ein bißchen beim Händler stehen.

Was soll ich sagen... Der Woofer brummt.

Hab also diverse Foren durchstöbert und dortige Hinweise und Tipps gelesen und befolgt.

Auch ich kann ein leises Grundbrummen meines Woofers vernehmen, wenn alle das Signalkabel abgezogen ist. Es ist das, von vielen Elektrogeräten bekannte 50Hz brummen.
Bei mir ist es sehr leise und eigentlich nur zu vernehmen, wenn man sich zum Subwoofer herunter beugt und am Gehäuse lauscht. Nichts ungewöhnliches also und auch nicht wirklich störend. Wer lauscht schon ständig an seinen Boxen.

Was aber wirklich stöhrend ist, ist dieses laute Brummen, bei angeschlossenem Receiver.

Dieses verschwand, als ich (wie in diesem Forum gelesen)das Antennenkabel aus dem Receiver gezogen habe. Nun hoffe ich das Problem mit dem beschriebenen Mantelstromfilter zu eliminieren.

Wollte das rein informativ mitteilen, da das Concept R2 System hier noch nicht genannt wurde.

An alle bisherigen Schreiber: DANKE für die Infos


[Beitrag von Diver7209 am 14. Feb 2008, 22:52 bearbeitet]
WTT
Ist häufiger hier
#20 erstellt: 14. Feb 2008, 23:07

Diver7209 schrieb:


Was aber wirklich stöhrend ist, ist dieses laute Brummen, bei angeschlossenem Receiver.

Dieses verschwand, als ich (wie in diesem Forum gelesen)das Antennenkabel aus dem Receiver gezogen habe. Nun hoffe ich das Problem mit dem beschriebenen Mantelstromfilter zu eliminieren.



Schau mal auf der TEUFEL Seite nach den FAQs. Da gibts Tipps zur Ursachensuche bei Brummproblemen (Mantelstromfilter, Steckerleiste, Groundprobleme etc...).

Viel Erfolg
Diver7209
Neuling
#21 erstellt: 15. Feb 2008, 19:55

WTT schrieb:

Diver7209 schrieb:


Was aber wirklich stöhrend ist, ist dieses laute Brummen, bei angeschlossenem Receiver.

Dieses verschwand, als ich (wie in diesem Forum gelesen)das Antennenkabel aus dem Receiver gezogen habe. Nun hoffe ich das Problem mit dem beschriebenen Mantelstromfilter zu eliminieren.



Schau mal auf der TEUFEL Seite nach den FAQs. Da gibts Tipps zur Ursachensuche bei Brummproblemen (Mantelstromfilter, Steckerleiste, Groundprobleme etc...).

Viel Erfolg


Ja danke. Hab ja oben geschrieben: Weiss woran es liegt und werde mir jetzt einen Mantelstromfilter besorgen.
Unser Mediamarkt hat keinen... Ist das zu fassen?
Nur ein Komplettkabel von Oehlins für 30 Öcken.
Die spinnen wohl. Das kauf ich denen nicht ab
WTT
Ist häufiger hier
#22 erstellt: 15. Feb 2008, 20:38
Schau mal Conrad Elektronik, die sind prima sortiert. Versuch ein Rückgaberecht zu vereinbaren, wenn der Filter keine Besserung bringt.

Grüsse


Diver7209 schrieb:

WTT schrieb:

Diver7209 schrieb:


Was aber wirklich stöhrend ist, ist dieses laute Brummen, bei angeschlossenem Receiver.

Dieses verschwand, als ich (wie in diesem Forum gelesen)das Antennenkabel aus dem Receiver gezogen habe. Nun hoffe ich das Problem mit dem beschriebenen Mantelstromfilter zu eliminieren.



Schau mal auf der TEUFEL Seite nach den FAQs. Da gibts Tipps zur Ursachensuche bei Brummproblemen (Mantelstromfilter, Steckerleiste, Groundprobleme etc...).

Viel Erfolg


Ja danke. Hab ja oben geschrieben: Weiss woran es liegt und werde mir jetzt einen Mantelstromfilter besorgen.
Unser Mediamarkt hat keinen... Ist das zu fassen?
Nur ein Komplettkabel von Oehlins für 30 Öcken.
Die spinnen wohl. Das kauf ich denen nicht ab :D


[Beitrag von WTT am 15. Feb 2008, 20:39 bearbeitet]
Mycha
Schaut ab und zu mal vorbei
#23 erstellt: 15. Feb 2008, 21:13
Hey!

Also ich habe mein Concept S+R auch wieder zurückgeschickt, da (für meinen Geschmack) bauartbedingt einfach die Mitten unzureichend sind.

Allerdings brummte bei mir der Subwoofer kein bisschen.
Selbst wenn ich mich direkt daneben gelegt hatte war keinerlei Brummen zu hören.

Wenn MICH was an dem Set überzeugt hat, dann war's wirklich der Subwoofer!

LG
Mycha
crackstarr
Ist häufiger hier
#24 erstellt: 19. Feb 2008, 15:14
ich hab mein concept s set wieder zurückgeschickt - wegen brummen! finde es absolut schwach, für diesen preis so etwas zu verkaufen.

teufel hatte eine chance, jetzt werde ich nie wieder teufel kaufen
waage1966
Stammgast
#25 erstellt: 19. Feb 2008, 15:32
Also mein M 6200 SW THX Select brummt. Irgendwer hatte da mal die Idee mit der Entkoppelung des Netzteil vom Gehäuse. Wie läuft die technisch?
Oder ist es besser einen PB12+ zu kaufen
nelson_ch
Schaut ab und zu mal vorbei
#26 erstellt: 31. Jul 2008, 20:43
Ich habe mein Concept S nun etwa 2 Monate.

Lieferung von Teufel problemlos / anstandslos.

Designtechnisch wirklich schick und qualität tiptop

Tontechnisch gibts natürlich besseres aber für den Preis bin ich zufrieden...

Nur dieses lästige Brummen des Subs hat mich unerträglich genervt. Ich habe ebenfalls die von Teufel vorgeschlagenen Massnahmen probiert, leider erfolglos.

Das Brummen konnte ich aber nun stark reduzieren.

Ich nehme Bezug auf den Vorschlag des Entkoppelns dieses Ringtrafos...

Ich habe dafür eine Art Schaumgummi verwendet. Da mein Vater Storenmonteur ist, hat er für die Entkoppelung von Motoren selbstklebende Gummiplättchen... diese zwischen Trafo und Gehäuse bzw. Halterung geklebt.

Nun muss man wirklich ganz genau hinhören...

Grüsse
Nelson
floesch
Neuling
#27 erstellt: 06. Dez 2008, 16:18
Hallo Leidensgenossen

mir scheint, hier werden zwei unterschiedliche Probleme unter demselben Oberbegriff diskutiert:

Brummproblem 1: Offenbar ein mechanisches Problem, bei dem sich eine Schwingung des Ringkerntrafos auf das Gehäuse überträgt, offenbar lösbar durch bessere Entkopplung/mechanische Dämpfung.

Brummproblem 2: Aus meiner Sicht klar ein elektrisches Problem. Bei mir kann ich die 50-Hz-Schwingung auf der Membran des Subwoofers fühlen, wenn ich den Finger dran halte (Gehäuseunterseite). Da lässt sich sicher nichts mit Gummimatten machen. Möglicherweise hilft der Trafo, aber was mich verwundert: Bei mir ist das Brummen gestern - schlagartig nach ca. 3 Monaten einwandfreiem (insbesondere brummfreiem) Betrieb aufgetreten.
Und nun Achtung: Ich habe noch ein zweites S+R, das ich mir aufgrund besonderer Zufriedenheit für's Heimkino gekauft habe. Dieses Gerät ist einen Monat alt.
Um dem Problem nachzugehen, habe ich die Geräte getauscht, und an ein und derselben Steckdose ausprobiert.
Dabei ist folgendes aufgefallen: altes Gerät (brummend) sieht hinten anders aus (Anordnung der Buchsen für die Lautsprecher und hat (das dürfte schlachtentscheidend sein) nur ein zweiadriges Netzkabel (wie man das vom Rasierer kennt). Die neue Kiste (unter absolut gleichen Bedingungen nicht brummend) hat ein Netzkabel mit Schutzerde (3 Adern, wie man das von jedem Gerät mit grösserer Leistungsaufnahme kennt).

Fazit: Teufel hat nachgebessert!

-> für Neu-Käufer vermutlich Entwarnung auf breiter Front.

Aber kann mir mal jemand, der die alte Version hat, eine qualifizierte Aussage machen, wie und wie weit er das weggekriegt hat? [wie gesagt, es gab bei mir ursprünglich absolut gar kein Brummen und ich habe nichts an der Installation (nirgendwo im Haus) geändert ...]

Danke und beste Grüsse

floesch
ekilein
Ist häufiger hier
#28 erstellt: 06. Dez 2008, 17:17
Ich habe auch ein Teufel concept S aber ich kann kein Brummen feststellen. Sollte man es hören, sobald man den subwoofer in die steckdose steckt, ohne ihn mit dem receiver zu verbinden?
ekilein
Ist häufiger hier
#29 erstellt: 06. Dez 2008, 17:23
ich hab eben nochmal gelauscht. Also wenn ich mein Ohr ans gehäuse lege, dann höre ich nur ein Summen aber kein Brummen. Ein brummen ist meiner meinung nach etwas von den lautsprechern, aber dieses summen was ich höre ist einfach nur das betriebsgeräusch des traffos und stört absolut nicht. Solche ohren muss man erstmal haben
Ulli001001
Neuling
#30 erstellt: 17. Jan 2009, 19:03
Hallo Hifi Freunde,

ich hatte vor mir das Concept S+R zu kaufen.
Bin aber jetzt etwas verunsichert wegen des brummens.
Hat Teufel denn jetzt am Sub nachgebessert oder nicht??
Hat da jemand eine Auskunft???

Wäre auch über andere vorschläge sehr dankbar,die so in der Preikategorie liegen ca.700-800€

Das Hifisystem benutze ich 50% TV, 30% PS3 , 20% Musik.


Vielen Dank

Ulli001001
Butzebu
Neuling
#31 erstellt: 18. Feb 2009, 09:14
Tach an alle,

aaaalso. Auch ich habe dieses Brummen. Ich habe auch ein Teufel-Set und allen Unkenrufen zum Trotz, finde ich es klanglich äußerst attraktiv. Für den Sinn und Zweck ist es einfach super!

Doch nun zum Problem. Ich hab alles ausprobiert. Alle Kabel rausgerupft, selbst die LS Kabel der Sateliten. Immer noch Brummen, besonders gut hören kann man es in den Satelliten!!!

Netzfilter (Brennenstuhl) hab ich auch probiert, bringt nix.

Somit schließe ich ein mechanisches Problem aus.

Was kann's noch sein? Kalte Lötstelle? Erdung? Hab keinen blassen Schimmer...
cuba133
Schaut ab und zu mal vorbei
#32 erstellt: 28. Mrz 2010, 14:46
Ich habe im Herbst 2009 ein Teufel System 6 THX Select gekauft.

Mein Subwoofer brummte. Grund: die Schwingungen des Ringkerntrafos übertragen sich auf das Gehäuse.

Ich habe vor 3 Wochen den Sub das zweite mal ersetzt gekriegt und er brummt immer noch!

Nun bastle ich mal und versuche den Trafo zu entkoppeln...

Schon sehr seltsam, dass Teufel dieses Problem trotz x fachem Feedback nicht behebt...
teufel_concept_SW
Neuling
#33 erstellt: 30. Aug 2011, 10:12
Hallo Leute
hatte mir vor Jahren ein Teufel Concept SW System zugelegt.
Nach ca 2 Jahren fing das System an zu brummen.
Der Brumm wurde immer stärker.
Da es keine Schaltpläne gibt habe ich lange gesucht und nun den Fehler gefunden.

Ein kleiner Kondensator 2200uF 16V 105° hält die Hitze im Subwoofer nicht aus (Liegt direkt neben einem Kühlkörper)
und den Kühlkörper kann man im Betrieb nicht anfassen.

Dieser Kondensator ist zur Glättung der Versorgungsspannung zuständig.
Laut Hersteller von Kondensatoren hält der Kondensator bei
105° nur 4000Stunden also etwa ein halbes Jahr.

Fotos werde ich vielleicht nachliefern.
teufel_concept_SW
Neuling
#34 erstellt: 31. Aug 2011, 16:52
So... hier nun die Photos:
 Subwoofer TEUFEL Concept S Rückwand
 Subwoofer TEUFEL Concept S
 Subwoofer TEUFEL Concept S
 Subwoofer TEUFEL Concept S

Meine Anlage funkt wieder super ohne Bruuuummmm.
Viel Spaß beim Basteln
maazel
Neuling
#35 erstellt: 16. Okt 2011, 18:10
Na super, das werd ich gleich morgen mal ausprobieren.
denn wer sowas mit diesem defekt auf ebay kauft so wie ich hat schon gleich mal die Arschkarte in Gold:

service@teufel schrieb:
Sehr geehrter Herr maazel,

vielen Dank für Ihre Nachricht.

Leider führen wir an den Geräten keine bauteilspezifischen Reparaturen durch, sondern tauschen aus Kosten- und Effizienzgründen die komplette Endstufe aus. Die Kosten für eine solche Reparatur würden für dieses Gerät inkl. aller Kosten ca. 282,32 EUR betragen. Eine genaue Angabe, kann allerdings erst nach Prüfung des Gerätes gemacht werden.

Bitte haben Sie Verständnis dafür, dass wir leider keine einzelnen Ersatzteile zur Verfügung haben, sodass wir Ihnen lediglich diesen Weg der Reparatur anbieten können.

Den Batteriefachdeckel gibt es leider auch nicht einzeln. In diesem Fall würde eine neue Fernbedienung 26,99 EUR inkl. Verpackung / Versand kosten.


Vielen Dank für diese Anleitung denn suchen kann man lange besonders wenn man keine Ahnung hat...
maazel
Neuling
#36 erstellt: 21. Okt 2011, 21:12
So es ist vollbracht!

Kein Brummen mehr!

Es lag wirklich an einem Kondensator, davon gibt es noch ein paar mehr die sich einfach irgendwann wegheizen.
0,35 € als ich ihn endlich gefunden hatte.
Summa summarum noch 4€ für die anderen die eigentlich in Ordnung waren und nur auf Verdacht rausgeflogen sind.
Löten sollte man schon können.

Wer sich dran traut dem kann ich nur raten auch mal sämtliche Stecker auf den Platinen zu kontrollieren, manchmal ist einer minimal oxydiert. Die sind alle mit Pattex verklebt, also Vorsicht dass ihr nicht die Platine zerstört!

Bollert ganz schön mein "neues" Teufelchen ganz ohne Brumm...
Hoerindiewelt
Neuling
#37 erstellt: 02. Mai 2012, 17:53
Hallo Leute,

ich habe die gleichen Erfahrungen mit meinem Concept SW - R gemacht 1 Jahr Garantie überschritten und es brummt .....Kondensator defekt
Angebot Teufel:kompletter Elektroniktausch ca 280,-€ ( wie bei MAAZEL)

Auch nach Hinweis auf EBAY Teufel Concept- SW- R Defektangebote ( es brummt) und auf diesen Thread ( ggf. Serienfehler) Kontaktaufnahme, Mail und Telefongespräch mit der Teufel Pressestelle ....keine Kulanz oder Entgegenkommen........Schweigen !
Habe dann den berühmtem Kondensator getauscht -war ausgelaufen und angebrannt- wie hier ausführlich beschrieben. Alles läuft wieder bestens.
Habe das Alles nochmals an die Teufel Pressestelle gesandt ( auch Digi von sichtbar defekten Kondensator) und mich dort als Kunde verabschiedet ......das ist KEIN SERVICE !
Danke nochmals an den Autor "TEUFEL CONCEPT SW" der mit seiner Anleitung sehr geholfen hat
Grüße Hoerindiewelt


[Beitrag von Hoerindiewelt am 03. Mai 2012, 13:51 bearbeitet]
dywlkr
Neuling
#38 erstellt: 16. Jul 2012, 18:48
Hallo,

mal eine Frage, kam bei euch nur noch Brummen oder Musik mit Brummen?
Hab wohl das oder ein ähnliches Problem, aber mehr als brummen geht bei mir nicht mehr.
Mein Elko sieht nicht ganz so zerstört aus, deswegen bin ich nicht sicher obs daran liegt.
Elko - defekt?

Gruß dywlkr
eichnest
Ist häufiger hier
#39 erstellt: 09. Sep 2012, 12:11
Hey

Mein Subwoofer brummt, wenn er normal angeschlossen ist nicht. Bei leiser Musik tut er einwandfrei jedoch, wenn ich ihn ein bisschen aufdreh hört man nur noch ein knacken und er fängt höllisch das Brummen an

Ob ich das Subwooferkabel abschließe oder angeschlossen lasse macht keinen Unterschied mehr... das Brummen hört nur noch auf, wenn ich den Subwoofer aus mach !!!

Woran könnte das liegen?!
kloperuno83
Hat sich gelöscht
#40 erstellt: 24. Nov 2012, 17:59
Hallo

Seit einiger Zeit ist bei meinem Concept S Subwoofer nach dem Einschalten ein konstantes Rauschen/Rieseln zu hören. Hier eine Demo:

Youtube: "Defekt Teufel Concept S Subwoofer (Rauschen/Rieseln)"

Tritt mit und auch OHNE angeschlossenem Line-In auf - besonders störend bei leiser Musik oder leisen Filmszenen!

Bereits sämtliche Tips von Teufel befolgt und Subwoofer auch schon in unterschiedlichen Häusern ausprobiert. Gemäss Support-Mail von Teufel Service würde eine Reperatur ebenfalls die bekannten 280 EUR kosten.

Leider konnte ich auf den Leiterplatten bis anhin keine defekten Bauteile wie die oben gezeigten Kondensatoren oder ähnliches entdecken. Gerne würde ich den Defekt selbst reparieren.

Weiss jemand einen Rat dazu oder hat Tips wie ich das Problem zur Do-It-Yourself Reperatur eingrenzen kann?


[Beitrag von kloperuno83 am 24. Nov 2012, 18:28 bearbeitet]
maazel
Neuling
#41 erstellt: 17. Feb 2013, 04:54
Liebe Gemeinde,

gibt es jemand unter euch der mir für einen Laien verständlich erklären kann wo ich den Fehler suchen muss wenn es die Sicherungen vom Subwoofer neben den großen Elkos auf der Endstufe durchgehauen hat und beim Überbrücken der Sicherungen der Subwoofer selbst nur noch krächzende Geräusche von sich gibt?

Sehr ärgerlich, da muss mal wieder jemand zu laut gemacht haben, alle anderen funktionieren normal nur der Sub nicht mehr
maazel
Neuling
#42 erstellt: 07. Mrz 2013, 15:54
So. gefunden hab ich den Fehler leider immer noch nicht.

Da die letzte Reparatur aber schon wieder über ein Jahr her ist werde ich mal wieder die Elkos auswechseln, der Sub war ja meistens angeschaltet ausser über Nacht vielleicht.

Für alle anderen mit dem Brumm-Problem, wechselt mal die Elkos der Platine unter der Endstufe, da war der Defekt an meinem!
maazel
Neuling
#43 erstellt: 11. Mrz 2015, 19:17
Das Brummen fängt ganz langsam wieder an, es wurde ja auch Zeit, ich hatte es schon fast vermisst
Diesmal bekommt er Panasonic Kondos von Reichelt für 1,10 pro Stück.
Letztes Mal war's doch tatsächlich der Lautsprecher den es durchgehauen hatte, ausgetauscht hab ich den durch einen 700W Legacy von eBay für unter 30€, man musste aber das Loch minimal vergrößern weil er nicht ganz reinpasste. Jetzt muss man den Sub leiser stellen denn er bollert noch mehr als vorher und geht etwas tiefer in den Frequenzen runter.
boba1751
Neuling
#44 erstellt: 02. Feb 2017, 23:44
Guten Tag ich bin neu hier habe das besagte teufel concept s+r jetzt wollte den an denon avr 2300 anschliessen leider krieg ich aus dem subwoofer kein ton raus hat jemand für mich ein Tipp wie ich den anschliessen kann/muss.
Vielen Dank.
Early_Chris
Inventar
#45 erstellt: 03. Feb 2017, 00:02
Teufel sagt dies dazu: https://www.teufel.de/faq.html?produkt=851

Kenne das Set nicht aber wenn es Teufel schon nicht empfiehlt an einem AVR anzuschließen....
boba1751
Neuling
#46 erstellt: 06. Feb 2017, 20:23
Aber steht auch das es möglich sei. Nur nicht sinvoll ist.
Nun weiter habe den SW mit einem Y kabel angeschlossen nun geht das wenn man alles auf voll aufdreht. Nur wenn es im film leise wird so ein `letztes brummen´ ausgelosst vllt sind es die bauteile schuld die hier beschrieben sind. werde das mal aufschraauben und nachschauen.
Suche:
Das könnte Dich auch interessieren:
Subwoofer brummt (Teufel Concept E Magnum)
Glomby am 12.06.2005  –  Letzte Antwort am 13.06.2005  –  3 Beiträge
Teufel Subwoofer brummt.
Beasty_Mk am 01.11.2011  –  Letzte Antwort am 28.11.2017  –  44 Beiträge
Teufel Concept S Lautsprecher und XTZ Subwoofer
Bart-77 am 12.02.2012  –  Letzte Antwort am 12.02.2012  –  2 Beiträge
Subwoofer brummt
pawdeti am 30.07.2005  –  Letzte Antwort am 03.08.2005  –  4 Beiträge
Teufel Concept S
Senfgeist am 04.06.2007  –  Letzte Antwort am 05.06.2007  –  4 Beiträge
Teufel Concept S
turtledumbo am 09.05.2010  –  Letzte Antwort am 10.05.2010  –  10 Beiträge
Teufel Subwoofer brummt bei erhöhter Lautstärke
Pennywise78 am 19.08.2006  –  Letzte Antwort am 21.08.2006  –  13 Beiträge
Teufel Concept S+R
soul710 am 03.10.2008  –  Letzte Antwort am 06.10.2008  –  5 Beiträge
Teufel Concept S und Concept S+R gleicherwertiger Subwoofer?
gileria-man am 28.02.2012  –  Letzte Antwort am 28.02.2012  –  3 Beiträge
Subwoofer brummt
Gourmet07 am 07.01.2008  –  Letzte Antwort am 09.01.2008  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.329 ( Heute: 55 )
  • Neuestes MitgliedKuchenblock
  • Gesamtzahl an Themen1.410.128
  • Gesamtzahl an Beiträgen18.845.418

Hersteller in diesem Thread Widget schließen