Sound Problem - Boxen, Receiver Defekt ?

+A -A
Autor
Beitrag
kastig
Neuling
#1 erstellt: 31. Aug 2011, 14:03
Guten Tag und Hallo,

ich habe ein Pioneer VSX-2014i und 2 Standlautsprecher Maganat Quantum 557 auf Bi-Wiring gesteckt.

folgendes Problem :

seit ein paar Tagen geht nur noch der Hochtöner und der überliegende Mitteltöner, die 2 unteren Mitteltöner funktionieren nicht bzw nicht mehr.
Alle Anschlüsse und Kabel wurden überprüft und auch ausgewechselt, jedoch ohne Erfolg.

Ich bitte um Hilfe was man noch machen könnte, um die Boxen wider voll funktionsfähig zu bekomme.
Vielleicht hilft nur eine Einstellung beim Receiver ?

Besten Dank,

Gruß
René
dimme1995
Stammgast
#2 erstellt: 01. Sep 2011, 15:01
wenn du niergends eine Einstellung geändert hast ist das Problem an deiner Box dazu würd ich mich dann ehr ins Do it yourself Gebiet wenden die können dir da besser helfen.
Falls du wirklich mit der Endstufe übertrieben hast sind auch die anderen Lautsprecherteile in Gefahr!
kastig
Neuling
#3 erstellt: 06. Sep 2011, 11:51

dimme1995 schrieb:
wenn du niergends eine Einstellung geändert hast ist das Problem an deiner Box dazu würd ich mich dann ehr ins Do it yourself Gebiet wenden die können dir da besser helfen.
Falls du wirklich mit der Endstufe übertrieben hast sind auch die anderen Lautsprecherteile in Gefahr!


Besten dank für den Tipp !
Suche:
Das könnte Dich auch interessieren:
Center defekt?
JohnKramer am 20.03.2011  –  Letzte Antwort am 28.03.2011  –  2 Beiträge
Lautes Rauschen aus allen Boxen. Verstärker defekt?
SwissGamer am 14.02.2008  –  Letzte Antwort am 25.02.2008  –  6 Beiträge
Center - Problem bzw. Defekt?
SirSunny am 10.01.2008  –  Letzte Antwort am 12.01.2008  –  3 Beiträge
Teufel CEM PE defekt
Mo_O am 26.07.2009  –  Letzte Antwort am 27.07.2009  –  2 Beiträge
5.1 System defekt?
Supermaaario am 26.12.2009  –  Letzte Antwort am 29.12.2009  –  2 Beiträge
Concept E Magnum Surround Problem bzw. Defekt
schatt81 am 20.12.2006  –  Letzte Antwort am 21.12.2006  –  2 Beiträge
Hochtöner defekt?
[Co] am 09.03.2009  –  Letzte Antwort am 26.03.2009  –  4 Beiträge
Lautsprecher defekt
Boardfreak am 30.04.2004  –  Letzte Antwort am 06.06.2004  –  31 Beiträge
problem mit surround sound
Defton am 13.02.2004  –  Letzte Antwort am 13.02.2004  –  5 Beiträge
Tevion MD 42491 5.1 Defekt
Manchuriandl am 11.06.2009  –  Letzte Antwort am 11.06.2009  –  2 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.403 ( Heute: 27 )
  • Neuestes MitgliedJulian3000
  • Gesamtzahl an Themen1.535.499
  • Gesamtzahl an Beiträgen21.216.825

Hersteller in diesem Thread Widget schließen