Center - Problem bzw. Defekt?

+A -A
Autor
Beitrag
SirSunny
Stammgast
#1 erstellt: 10. Jan 2008, 21:57
Hallo.

Ich habe einen gebrauchten Center (B&W LCR3) bei eBay ersteigert. Hab ihn gerade aufgebaut und getestet.

Dabei ist mir aufgefallen, daß einer der beiden Tieftöner Probleme macht. Er gibt so gut wie keinen Ton aus, ausser einem leichten Kratzen/Knacken.
Wenn ich die Box auf den Kopf stelle, dann wird es deutlich besser - der Ton kommt - aber es knarzt immernoch leicht.

Die Membran hat keine sichtbaren Beschädigungen.

Hat jemand eine Ahnung was das ist bzw. ob und wie man das beheben kann?

Würde gern wissen, ob man da was tun kann, bevor ich mit dem Verkäufer Kontakt aufnehme.

Schonmal danke!
tigger02
Neuling
#2 erstellt: 12. Jan 2008, 14:52
Hy Sunny,
hast Du die Möglichkeit den "def. Lautsprecher" durch einen anderen zu ersetzten? Oder kannst Du den "def. Lautsprecher an einer Boxe ausprobieren, welche bestimmt funktioniert!?
Es kann sein dass die Staubkappe einmal abgefallen ist!?
(Hatten die alten Axton probleme damit!!!)
Somit besteht Gefahr, das etwas schmutz im Magneten ist und daher die Membrane "Knackt" und sich teilweise auch nicht frei bewegen kann!
Das Problem kann aber auch elektronisch sein!?
(eher weniger; denke ich)

Kleiner Tip: Ich hatte einen EM-Phaser Woofer im Auto, in einer Röhre eingebaut, welcher ebenfalls ein Knacken hatte!
Habe nun denn Woofer in ein geschlossenes Gehäuse eingebaut= weg war der Husten!!!
Es gibt also Lautsprecher, welch nicht in jeder Einbaulage und in jedes Gehäuse passen
Ist Dein Center "Original"? Oder wurden evtl. andere Komponenten "verbastelt"?
Gruss und viel Glück!
SirSunny
Stammgast
#3 erstellt: 12. Jan 2008, 15:41
Hallo,
danke für Deine Antwort.

Ich habe den Tieftöner heute vormittag mal ausgebaut.
Das Problem war eine gebrochene Plastikhalterung. Dadurch muss es zu Kontaktproblemen zwischen der Membran und der Elektronik dahinter gekommen sein. (Kenne die Fachbegriffe nicht. )
Jedenfalls konnte ich die Halterung einigermaßen reparieren und jetzt läuft alles wunderbar.

Ich schätze mal, daß das beim Transport passiert ist.
Suche:
Das könnte Dich auch interessieren:
Center defekt?
JohnKramer am 20.03.2011  –  Letzte Antwort am 28.03.2011  –  2 Beiträge
Neuer Center defekt?
iX am 07.01.2015  –  Letzte Antwort am 08.01.2015  –  13 Beiträge
Concept E Magnum Surround Problem bzw. Defekt
schatt81 am 20.12.2006  –  Letzte Antwort am 21.12.2006  –  2 Beiträge
Center Lautsprecher defekt?
Alex1010 am 25.05.2014  –  Letzte Antwort am 01.06.2014  –  4 Beiträge
Bose V25 Center-Box defekt
TommyTheGun# am 22.02.2019  –  Letzte Antwort am 22.02.2019  –  3 Beiträge
Sound Problem - Boxen, Receiver Defekt ?
kastig am 31.08.2011  –  Letzte Antwort am 06.09.2011  –  3 Beiträge
Center Hochtöner defekt, welchen nehmen?
StephanGuitar am 20.09.2003  –  Letzte Antwort am 03.10.2003  –  11 Beiträge
Teufel Concept R2 Center defekt
gegy am 03.02.2010  –  Letzte Antwort am 05.02.2010  –  5 Beiträge
Center Defekt? Magnat Vector 213
Ph03n1xX am 26.10.2016  –  Letzte Antwort am 27.10.2016  –  14 Beiträge
RX-V861 + Movie cd 1000 / Center defekt?
silvermir am 12.09.2009  –  Letzte Antwort am 12.09.2009  –  2 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder926.209 ( Heute: 4 )
  • Neuestes Mitgliedxcrist
  • Gesamtzahl an Themen1.552.366
  • Gesamtzahl an Beiträgen21.567.949