Bass und Grundton bei Heco Argon 50

+A -A
Autor
Beitrag
Blackshine
Schaut ab und zu mal vorbei
#1 erstellt: 21. Jun 2003, 20:55
Hi zusammen,

ich habe mir vor kurzem ein paar Heco Argon 50 Lausprecher gekauft die an einem Kennwood KRF 5030 angeschlossen sind.
Habe im Vorfeld einiges über die Boxen gelesen gehabt und es wurde immer ihre äußerst dynamischer Bass gepriesen, den ich nicht finden kann.
Sie hängen zusammen mit dem Rest eines Canton Movie MX Pakets am Amp (ich weiß nicht gerade prickelnde Mischung aber mir kam es mehr auf die Stereo Quilität an).
AUf jeden Fall habe ich nur zusammen mit dem Sub (wie gesagt aus dem Caton Paket) ein gescheites Bassfundament.
Die HEco's sind mittlerweile sogar über Bi-Wiring angeschlossen und trotzdem....

Hat vielleicht jemand nen Tipp??

Ciao und schonmal Danke!

Blackshine
SaGruenwdt
Stammgast
#2 erstellt: 22. Jun 2003, 23:17
Habe eh das Gefühl das HECO nachgelassen hat seitdem die mit MAGNAT unter einer Decke stecken. Als die noch alleine eine Firma waren war das Programm wesentlich besser...
MaikTHX_ES
Schaut ab und zu mal vorbei
#3 erstellt: 23. Jun 2003, 04:47
Hi Blackshine,

hast du sie freistehend oder in einer Ecke (bzw. nah an der wand) man kann ein bissel experimentieren wenn man den abstand zur wand verändert, ganz mit dem Rücken in die Ecke ist die Bassigste lösung und ganz freistehend (ca. 0,7m von jeder wand) ist klanglich gesehen die beste (muss man einen Kompromiss finden).

oder hast du sie auf spikes stehen, oder was für boden bzw. wände hast du in dem zimmer?

mfg Maik
Blackshine
Schaut ab und zu mal vorbei
#4 erstellt: 23. Jun 2003, 07:10
Danke für die Antoworten.
Die Boxen stehen ca. 20 cm. von der Wand entfernt, habe sie aber auch schon dirket davor stehen gehabt.
Der Boden hat Teppichbelag und sie stehen aus Spikes.
Auch die Konfiguration am Amp habe ich von Small auf Large probiert. Auf Small managed mein Sub die Bässe und bei Large kommt aus der Argon kaum ein Bass.
Sie klinken dünn und ohne Power..
Habe mal am Boxen die Höhen abgeklemmt, es kommt schon ein Bass aber kraftlos...

Noch jemand ne Idee..

thx
Blackshine
Suche:
Das könnte Dich auch interessieren:
Heco Argon 70 chancenlos?
vinbeeh am 24.04.2016  –  Letzte Antwort am 24.04.2016  –  2 Beiträge
Heco system, mehr Bass.
QQW am 04.07.2008  –  Letzte Antwort am 06.07.2008  –  8 Beiträge
Zuviel Bass bei Heco Mythos 500
sleazyi am 30.03.2007  –  Letzte Antwort am 31.03.2007  –  10 Beiträge
Harman/Kardon 8500 und Heco
samurai999 am 30.01.2004  –  Letzte Antwort am 30.01.2004  –  2 Beiträge
Bass-Problem mit Heco Ultraspace 510 passiv
king_klos am 07.01.2007  –  Letzte Antwort am 08.01.2007  –  2 Beiträge
Bass bei großen Lautsprechern
iXiOn- am 04.04.2003  –  Letzte Antwort am 05.04.2003  –  6 Beiträge
Centerbox übersteuert (?) bei Bass
düdldihüü am 12.11.2011  –  Letzte Antwort am 20.11.2011  –  7 Beiträge
Bass
michi74523 am 16.07.2008  –  Letzte Antwort am 17.07.2008  –  4 Beiträge
HECO LAB3
Geräteuser am 18.12.2003  –  Letzte Antwort am 19.01.2006  –  3 Beiträge
wenig Bass bei Stand-LS
Jackhammer2k am 18.03.2004  –  Letzte Antwort am 20.03.2004  –  11 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.726 ( Heute: 3 )
  • Neuestes MitgliedGwidscher
  • Gesamtzahl an Themen1.386.034
  • Gesamtzahl an Beiträgen18.398.705

Top Hersteller in Lautsprecher Widget schließen