Probleme mit Magnat Cubus 5.1

+A -A
Autor
Beitrag
Cerberus81
Neuling
#1 erstellt: 30. Jan 2005, 12:38
Hallo, ich habe folgendes Problem:

Ich habe mir das Magnat Cubus 5.1 aktiv Lautsprecherset gekauft und dazu einen Digital-Receiver von Kenwood.
Wenn ich die Satelliten direkt an den Subwoofer anschließe bekomme ich überhaupt keinen Ton. Außerdem bietet der Subwoofer nur Eingänge für vier Boxen; muss der Center direkt in den Receiver?
Jedenfalls hängen jetzt alle fünf Satelliten am Receiver. Den DVD-Player verwende ich gleichzeitig als CD-Player, der allerdings über ein herkömmliches Audio Kabel angeschlossen ist, und nicht über ein optisches, weshalb bei DVDs auch kein Dolby Digital möglich ist. Bei gewöhnlichen Audio CDs allerdings bin ich mit dem Klang völlig unzufrieden. Wenn ich den Ton auf alle Satelliten lege, ist er zu leise und klingt dumpf. Wenn ich auf Stereo schalte, und so nur die beiden vorderen Satelliten aktiviere, ist der Ton zwar angemessen laut, überzeugt mich aber keineswegs. Die Höhen klingen blechern, der Sound ist nicht satt, und auch die Bässe klingen irgendwie nicht richtig voll. Ich erwarte in dieser Preisklasse keinen High-End Sound, aber das, was da momentan aus den Boxen kommt, klingt wirklich furchtbar.
Leider habe ich mich bislang nicht mit Surround Anlagen beschäftigt, daher bin ich ein absoluter Laie auf diesem Gebiet. Habe ich hier nun die Satelliten falsch angeschlossen, den Receiver nicht richtig eingestellt, oder brauche ich auch für Audio CDs ein optisches Kabel, oder sind die Boxen ganz einfach nicht gut?

Über Hilfe wäre ich sehr froh, da ich mit den Dingern allmählich verzweifle.

chris57518
Inventar
#2 erstellt: 30. Jan 2005, 16:59
Ups, ist aktiv - also folgendes:

Der Sub müsste einen Cincheingang haben. Diesen verbindest du mit einem Cinchkabel mit dem Subout-Ausgang an deinem Receiver.

Die restl. Boxen kannst du direkt an den Receiver anschließen. Damit genug Bass kommt, bitte im Receiver-Setup den Subwoofer aktivieren und die restl. Lautsprecher auf Small einstellen. Müsste gehen.


[Beitrag von chris57518 am 30. Jan 2005, 17:01 bearbeitet]
drubi
Stammgast
#3 erstellt: 30. Jan 2005, 17:20
hi,

ich will dich ja nicht enttäuschen, aber schau dir meine signatur an, ich habe auch mit diesen magnat möchtegernlautsprecher angefangen ... hast du denn mal die ls an den receiver im geschäfft gehört, oder einfach blind gekauft???
Cerberus81
Neuling
#4 erstellt: 30. Jan 2005, 17:40
Hi!

@drubi

Nein, ich habe die Boxen mehr oder weniger blind über E-Bay gekauft. Du darfst mich nicht falsch verstehen, ich suche keinen Audio Genuss allerhöchster Güte, nur ist es so, dass die Boxen momentan kaum besser klingen als die im Auto, und daher denke ich, dass irgendetwas nicht richtig ist.

@chris

In der Anleitung steht, die Satelliten sollen direkt an den Sub angschlossen werden, wobei ich allerdings keinen Ton bekomme. Daher habe ich es so gemacht, wie du beschreibst: Sub per Cinch an Receiver angeschlossen und die Satelliten direkt an den Receiver angeschlossen, wobei ich die Größe im Setup Menü auf "Normal" gestellt habe, da "Small" nicht anwählbar ist. Bei Musik CDs schalte ich dann auf Stereo, wobei die Satelliten wie gesagt ziemlich laut sind, aber irgendwie ziemlich mies klingen. Ich denke, zu mies, selbst wenn die Boxen vielleicht nicht die Besten sind.
Wenn ich den Ton auf alle Satelliten umlege, ist er zu leise. Des weiteren wird bei dem Testtone im Setup Menü des Receivers der Center nicht erkannt, obwohl er ansonsten funktioniert.
Könnte ein optisches Kabel zwischen Receiver und DVD Player hier Abhilfe schaffen (auch bei Audio CDs)?
chris57518
Inventar
#5 erstellt: 30. Jan 2005, 18:06
Hmmm, seltsam, kommen denn aus dem Sub Signale?? Eigentlich müsste er dank Cinchverbindung sofort funktionieren, wenn der Sub im Setup aktiviert ist.
Cerberus81
Neuling
#6 erstellt: 30. Jan 2005, 18:25
Ja, der Sub funktioniert schon.
Allerdings klingen die Boxen äußerst bescheiden. Ich denke, dass hier etwas nicht stimmt (Einstellung, Anschluss, etc.).
Würde ein optisches Kabel denn helfen? Wie gesagt, ich verwende den DVD Player auch für Audio CDs, und der ist lediglich über Cinch mit dem Receiver verbunden. Könnte das Problem nicht auch an dieser Stelle liegen?
chris57518
Inventar
#7 erstellt: 30. Jan 2005, 19:57
Naja, die Boxen klingen halt ... bescheiden:)). Ein optisches Kabel wird hier wenig helfen. Du kannst gerne mal - sofern dein Player das unterstützt - den Coax-Ausgang versuchen, im Player-Setup ggf. vorher Bitstream als Übertragungsmethode aktivieren (1 Cinchkabel reicht hier zur Übertragung). Aber klanglich wird das nicht viel helfen. Falls du das Boxensystem noch zurückgeben kannst, solltest du es tun.
ROBOT
Inventar
#8 erstellt: 31. Jan 2005, 00:16
Hi,


Allerdings klingen die Boxen äußerst bescheiden. Ich denke, dass hier etwas nicht stimmt (Einstellung, Anschluss, etc.).


Ohne Dich jetzt anzugreifen oder Dir die Laune verderben zu wollen:

Magnat "Cubus" - egal in welcher Ausführung- ist einfach Müll! Irgendwelche Einstellungen helfen da nicht weiter. So einfach ist das. Blecherne Höhen, furchbarer Sound:

Was erwartest Du denn sonst in dieser "Preisklasse" ???
Selbst wenn der direkteste Weg gewählt wird, Kinderarbeit in China > Einkauf Fa. Magnat > Einkauf Händler > Verkaufspreis:

Wie soll ein einigermaßen vernünftiger Klang zustande kommen, wenn man sich für die Herstellkosten gerade mal eine Tüte Tiefkühlbrötchen kaufen kann? Selbst ein angedachtes optisches Kabel übersteigt den Wert dieser "Lautsprecher".

Ich würde den Kauf als "Erfahrung" abbuchen (wie so viele Leute), die LS evtl. bei Ebay an den nächsten Deppen verkaufen und dann einen vernünftigen Händler aufsuchen, der Dir eine entsprechende Grundberatung geben kann.
Suche:
Das könnte Dich auch interessieren:
Magnat Cubus 5.1 aktiv
McMonster am 09.09.2003  –  Letzte Antwort am 12.09.2003  –  5 Beiträge
Magnat Cubus 5.1 gut oder schlecht?
Denon_Fan_5 am 20.01.2008  –  Letzte Antwort am 06.04.2008  –  7 Beiträge
Magnat Cubus 5.1 Passiv - 2.Subwoofer anschließen?
in-Stinkt am 17.09.2009  –  Letzte Antwort am 07.10.2011  –  3 Beiträge
Magnat Cubus
scottie am 16.05.2003  –  Letzte Antwort am 20.05.2003  –  5 Beiträge
magnat cubus
wurst am 19.02.2004  –  Letzte Antwort am 19.02.2004  –  4 Beiträge
Magnat 5.1
holgerr1 am 23.07.2011  –  Letzte Antwort am 28.07.2011  –  2 Beiträge
Magnat Cubus LS als Presence in Kombination mit Jamo S608 HCS?
MadD am 05.09.2012  –  Letzte Antwort am 24.09.2012  –  4 Beiträge
Probleme mit Bass, Infinity vs. Magnat
Mehalon am 06.01.2007  –  Letzte Antwort am 09.01.2007  –  5 Beiträge
Probleme mit Magnat Vintage 5 Dipol
cioarmani am 12.09.2007  –  Letzte Antwort am 21.09.2007  –  3 Beiträge
Magnat Metric 5.1 Active
CosMemoric am 05.01.2004  –  Letzte Antwort am 21.03.2004  –  7 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.877 ( Heute: 2 )
  • Neuestes Mitgliedtorks
  • Gesamtzahl an Themen1.386.274
  • Gesamtzahl an Beiträgen18.403.050

Hersteller in diesem Thread Widget schließen