Ihr werdet es nicht glauben....

+A -A
Autor
Beitrag
Atilie
Schaut ab und zu mal vorbei
#1 erstellt: 19. Sep 2003, 18:57
Ich hab mir den Acoustic Research Chronos W38 besorgt und war anfangs begeistert von dem Teil. Gut seine Ausmaße sind wirklich SEHR groß aber klanglich ist das Gerät umso präziser. Falls es einen interessiert hier ein Testbericht:
http://www.areadvd.de/hardware/archronosw38.shtml
Ich habe jedoch ein Problem mit dem Gerät. Es schaltet sich bei sehr starker Belastung einfach ab. Dann muss ich den Subwoofer ausschalten vom Strom nehmen etwas warten und kann ihn weiter benutzen. Mir stellt sich nun die Frage was das für ein Fehler ist, da ich den Subbi gerade aus der Reparatur geholt habe wegen diesm Grund und kein Mangel gefunden wurde. Ist das eine interne Schutzschaltung? Aber kann mir kaum vorstellen das sich das Ding überlasten lässt
Falls einer dasselbe Problem hatte oder mir irgendwie helfen kann wär ich sehr verbunden.

Falls es irgendeinem hilft gebe ich noch Daten an:
Denon 2802
Thomson DVD Player
Center Elac 201
Rear- sowie Frontboxen Elac 201
Subwoofer Chronos W38
Raumgröße ca. 17 qm
stadtbusjack
Inventar
#2 erstellt: 19. Sep 2003, 19:22
Moin,

hat die Endstufe des Subs Kühlrippen an der Rückseite? Wenn ja, musst du dafür sorgen, dass die genug "frische Luft" kriegen, da sonst die Endstufe überhitzt! Ansonsten kann ich mir nur einentechnischen Defekt vorstellen...
ROBOT
Inventar
#3 erstellt: 20. Sep 2003, 00:41
Hi,

ich würd mal sagen...der Sub klingt sicherlich nicht schlecht, aber bei dem Preis muss letztendlich irgendwo ein "Haken" sein. Die Endstufe hat einfach ihre Grenzen und schaltet ab - fertig (immer noch besser als Rauchzeichen ).

Immerhin stammt AR aus dem ehemaligen Recoton-Imperium >> irgendwie haben diese Produkte immer einen Pferdefuss, IMHO.
Atilie
Schaut ab und zu mal vorbei
#4 erstellt: 20. Sep 2003, 15:43
Also der Subwoofer hat keine Kühlrippen hinten dran, aber der wird auch nicht warm. Die ganze Rückseite bleibt eiskalt. Die Sache mit dem Preis und dem Haken daran versteh ich nicht. Was soll da falsch sein?
das_n
Inventar
#5 erstellt: 20. Sep 2003, 16:45
vielleicht ist er ja defekt? das fette ding MUSS doch irgendwie pegel bringen, wenn er heil is.....ausserdem glaub ich nicht, dass sich einfach so die endstufe abschaltet, da muss schon was recht extremes passieren....
Atilie
Schaut ab und zu mal vorbei
#6 erstellt: 20. Sep 2003, 17:07
Das ist ja das Problem der war ja in einer Reperatur konnte jedoch nichts gefunden werden.
!ceBear
Stammgast
#7 erstellt: 20. Sep 2003, 20:15
Entweder hörst du zu laut, extrem laut!!

Oder die Schutzschaltung hat einen Defekt, was ich vermute, und schreitet einfach zu früh ein!

Tritt das Prob, den bei jeder Lautstärke auf??
Atilie
Schaut ab und zu mal vorbei
#8 erstellt: 20. Sep 2003, 21:28
Ne das Problem tritt nur bei eher stärkerer Belastung auf.
Aber selbst wenn müsste ich eher schlappmachen als der Subwoofer O_o
Bin ja auch nicht taub ist ja nicht so das ich an der Schmerzgrenze höre.
!ceBear
Stammgast
#9 erstellt: 21. Sep 2003, 10:20
Tja dann denke ich mal das die SS (nicht DIE SS) zu früh eingreift!
TEX1138
Ist häufiger hier
#10 erstellt: 24. Sep 2003, 21:02
Vielleicht liegts auch an der aufstellung des Subs und Du hast eine extreme interferenz am Start, die Dich nötigt weit aufzureißen?
Suche:
Das könnte Dich auch interessieren:
Neues Bose System->einfach NUR HAMMER
bose_boy am 17.05.2009  –  Letzte Antwort am 17.05.2009  –  42 Beiträge
Bose als Rear-Center
ki03 am 05.09.2004  –  Letzte Antwort am 06.09.2004  –  6 Beiträge
Magnat Symbol 5100 A
Killjoy am 28.03.2005  –  Letzte Antwort am 17.04.2005  –  15 Beiträge
suche passende Fronts,Rears und nen Center
NecromaniaC am 31.12.2009  –  Letzte Antwort am 02.01.2010  –  13 Beiträge
CHRONO 509DC (schwarz) + Onkyo TX-SR 605 (schwarz)
newbie007 am 11.10.2007  –  Letzte Antwort am 14.10.2007  –  4 Beiträge
Rear Lautsprecher von 5.1 per Bluetooth ansteuern (mit Denon X1200)
hermeswrn am 07.12.2015  –  Letzte Antwort am 07.12.2015  –  3 Beiträge
Clipping zerstört keinen Lautsprecher!
palganer am 04.03.2014  –  Letzte Antwort am 05.03.2014  –  8 Beiträge
JBL Control One gegen Magnat Symbol Pro 130
donnerwetter73 am 28.05.2008  –  Letzte Antwort am 15.10.2012  –  15 Beiträge
Lautsprecher Set für etwa 1400EUR
mad_maxchen am 16.01.2004  –  Letzte Antwort am 17.01.2004  –  21 Beiträge
Teufel Consono 35 + Nubox 511 geht das?
numek84 am 19.09.2011  –  Letzte Antwort am 23.09.2011  –  6 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.913 ( Heute: 2 )
  • Neuestes MitgliedBenchman
  • Gesamtzahl an Themen1.407.104
  • Gesamtzahl an Beiträgen18.797.811

Hersteller in diesem Thread Widget schließen