mein Sub 'knackt' beim Einschalten des Recievers (2106 und T4)

+A -A
Autor
Beitrag
boris71
Ist häufiger hier
#1 erstellt: 28. Jun 2006, 12:46
Hallo zusammen,

möchte mich mal erkundigen ob bei Euren Anlagen ein ähnliches 'Knacken' zu hören ist und wie man es ggf. abstellen kann.

Wenn ich meinen Reciever Denon 2106 einschalte dann ist ein sehr dumpfes Knacken vom Subwoofer zu hören. Manchmal ist es richtig laut. Teilweise ist es sogar beim Umschalten des Inputs zu hören. Ich habe das Gefühl, dass um so länger die Anlage nicht im Betrieb war um so lauter ist das Knacken.

Habe den Sub über ein hochweritges Chinchkabel von Oehlbach angeschlossen. Benutze am Sub aber nur den linken (glaube ich - halt gemäß Anleitung) Anschluss. Hatte vorher beide Eingänge angeschlossen und den Eindruck dass es damit noch lauter ist. Laut Teufel soll man ja auch nur einen Anschluss verwenden.

Am Stromnetz habe ich alles über eine (ebenfalls hochwertige) Steckleiste angeschlossen. So eine mit Blitz bzw. Überspannungsschutz und einer Master/Slave Schaltung. D.h. der Sub (hängt also an Slave) bekommt ers dann Strom sobald der Receiver (Master) Strom zieht.

Wie siehts aus - kennt Ihr das Problem und mach ich was falsch?

Viele Grüße
Boris
Micha_321
Hat sich gelöscht
#2 erstellt: 28. Jun 2006, 13:07
hallo!

mein subwoofer "ploppt" auch kurz, wenn ich den receiver einschalte. habe den sub meistens auf "auto" stehen, daher schaltet er sich mit dem receiver ein. das ist vollkommen normal.

das mit dem knacken beim input-wechsel habe ich hier auch schonmal gelesen, scheint mit dem denon 2106 öfters aufzutreten. habe mit meinem yamaha receiver keine probleme damit.

nutze ein Y-kabel, belege also input L und R beim sub.


boris71 schrieb:
Hatte vorher beide Eingänge angeschlossen und den Eindruck dass es damit noch lauter ist. Laut Teufel soll man ja auch nur einen Anschluss verwenden.


ist klar, denn wenn beide eingänge durch ein y-kabel belegt sind, hast du eine signalanhebung um 6db.

Micha


[Beitrag von Micha_321 am 28. Jun 2006, 13:09 bearbeitet]
DasNarf
Hat sich gelöscht
#3 erstellt: 28. Jun 2006, 13:37
Ich habe das auch, sowohl beim Einschalten als auch beim Ausschalten kann es mal PLOPP machen. Manchmal sogar so laut dass man richtig erschrickt.

Komischerweise ist das aber nicht immer. Soweit ich weiß liegt das am Receiver und da kann man nicht viel machen.
DZ_the_best
Inventar
#4 erstellt: 28. Jun 2006, 13:41
Bei mir kommt und geht dieses "Problem" nach Belieben.
Da hilft nur ignorieren, sofern es nicht dauerhaft ist.

MFG DZ
Suche:
Das könnte Dich auch interessieren:
Subwoofer knackt beim umschalten
Alex1108 am 18.06.2011  –  Letzte Antwort am 18.06.2011  –  7 Beiträge
Subwoofer knackt
saarlandteufel am 22.11.2015  –  Letzte Antwort am 26.11.2015  –  8 Beiträge
Parametrischer Equilizer beim Sub
crumbledore am 04.11.2006  –  Letzte Antwort am 04.11.2006  –  3 Beiträge
Knallen beim einschalten
dennisT am 31.01.2007  –  Letzte Antwort am 01.02.2007  –  2 Beiträge
Nervendes Geräusch beim Einschalten beim Teufel Concept MPE
Kordsy am 15.03.2008  –  Letzte Antwort am 15.03.2008  –  2 Beiträge
Basston beim Einschalten der Soundbar
MaximilianL. am 11.03.2014  –  Letzte Antwort am 13.03.2014  –  4 Beiträge
Harman/Kardon HS250 2.1 - KNACKT !
Avionic am 08.08.2008  –  Letzte Antwort am 13.08.2008  –  3 Beiträge
Denon 2106 und 2 Boxenpaare
C-Mos am 30.10.2005  –  Letzte Antwort am 30.10.2005  –  4 Beiträge
Aktivsubwoofer Knackt
Mr.High-End am 06.10.2012  –  Letzte Antwort am 06.10.2012  –  3 Beiträge
HKTS 8 Subwoofer knackt bei jedem Umschalten
koppi am 01.06.2009  –  Letzte Antwort am 02.02.2011  –  3 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.563 ( Heute: 5 )
  • Neuestes MitgliedStippel
  • Gesamtzahl an Themen1.379.946
  • Gesamtzahl an Beiträgen18.284.865

Top Hersteller in Lautsprecher Widget schließen