"knackende" lautsprecher

+A -A
Autor
Beitrag
flo-sr
Ist häufiger hier
#1 erstellt: 26. Feb 2007, 03:49
hallo

ich weiß nicht ob das normal ist, weil ich noch ein neuling bin bei hifi/heimkino.

meine lautsprecher "knacken" ab und zu wenn ich musik höre/dvd schaue. ist das normal oder kann da was kaputt gehen? habe ich evtl. beim anschluss was verkehrt gemacht oder etwas falsch eingestellt?

ich habe einen pioneer vsx 1016 und ein teufel theater 2
DZ_the_best
Inventar
#2 erstellt: 26. Feb 2007, 15:56
Wann tritt das Knacken auf?
- Bei hohen Lautstärken?
- Bei bestimmten DVDs?
- Beim Umschalten des Kapitels bei DVDs?
- Nach einer bestimmten Zeit?
- Oder völlig zufällig?

MFG DZ
flo-sr
Ist häufiger hier
#3 erstellt: 26. Feb 2007, 17:14
ok, ich hab jetzt mal intensiv getestet.

- es tritt bei verschiedenen quellen und medien auf (dvd-player, div. konsolen, ipod, cd-player)
- lautstärke hab ich meist bei so -50 - 20 dezibel, also nicht sehr hoch
- eine bestimmte zeit gibt es nach meiner subjwktiven einschätzung nicht. ich würde sagen es ist absolut zufällig
DZ_the_best
Inventar
#4 erstellt: 26. Feb 2007, 17:18
Tritt das Knacken bei allen Kanälen auf oder beim Subwoofer?

Ansonsten:
Ich würde versuchen, das Problem möglichst weit einzukreisen und eine E-Mail an Teufel mit allen Erkenntnissen schreiben, da ich zur Zeit auch ratlos bin.

MFG DZ
flo-sr
Ist häufiger hier
#5 erstellt: 26. Feb 2007, 17:32
das problem tritt bei allen kanälen auf. ich glaube aber beim subwoofer nicht. am auffälligsten ist es bei den hinteren lautsprechern, weil die in meiner sitznähe sind. es ist aber auch bei den vorderen. tut mir ja wirklich leid, dass ich nur so ungenaue angaben darüber machen kann. ich weiß, das hilft nicht gerade weiter :-)

ich schreib mal an teufel
flo-sr
Ist häufiger hier
#6 erstellt: 28. Feb 2007, 17:19
also ich habe nun eine mail mit dem inhalt an teufel geschrieben:

"...

Ich habe folgendes Problem:


Meine Lautsprecher "knacken" ab und zu wenn ich Musik höre/dvd schaue. Ist das normal oder kann da was kaputt gehen? Habe ich evtl. beim Anschluss etwas falsch gemacht oder etwas falsch eingestellt?


- das problem tritt bei verschiedenen quellen und medien auf (dvd-player, div. konsolen, ipod, cd-player)
- lautstärke hab ich meist bei so -50 - 20 dezibel, also nicht sehr hoch
- eine bestimmte zeit gibt es nach meiner subjektiven einschätzung nicht. ich würde sagen es ist absolut zufällig


Das problem tritt bei allen kanälen auf. ich glaube aber beim subwoofer nicht. am auffälligsten ist es bei den hinteren lautsprechern, weil die in meiner sitznähe sind. es ist aber auch bei den vorderen. tut mir ja wirklich leid, dass ich nur so ungenaue angaben darüber machen kann. ich weiß, das hilft nicht gerade weiter.

..."


und diese antwort bekommen:

"vielen Dank für Ihre freundliche Anfrage an LautsprecherTeufel, die wir Ihnen hiermit gerne beantworten möchten.


Da die Lautsprecher durch den AV-Receiver angesteuert werden, gehe ich davon aus, das dieser die Störsignale an die Lautsprecher weiterleitet. Eventuell lassen Sie das Gerät überprüfen."

kann da was dran sein? der receiver ist nagelneu und normalerweise sollte nichts fehlen
DZ_the_best
Inventar
#7 erstellt: 28. Feb 2007, 19:04

kann da was dran sein? der receiver ist nagelneu und normalerweise sollte nichts fehlen


Da kann schon was dran sein, würde mich aber eigentlich wundern.
Als letzte Möglichkeit könntest du noch versuchen, alle Quellgeräte vom Verstärker zu trennen und dann einzeln wieder anzuschließen.
Nach jedem neu angeschlossenen Gerät testest du, ob das Problem wieder auftaucht.
Auf diese Weise würde man das "Störgerät" ausfindig machen können, sofern es sich nicht doch um den Verstärker handelt.

Ich hatte nämlich letztens massive Brummprobleme auf meinem vorderen linken Lautsprecher, die durch das Ausschalten des CD-Players oder das Umschalten von Kanälen am TV verursacht wurde.
Letztendlich war aber der PC die Fehlerquelle.

MFG DZ
minu
Inventar
#8 erstellt: 28. Feb 2007, 23:44
@ DZ_the_best

Hallo War gerade auf deiner Homepage und habe deine Anlage bewundert .
Sehr schön.
So wie ich das sehe hast du dein Centerlautsprecher über dem TV habe viel gelesen das dies nicht so optimal währe , habe bei mir auch keine wahl der Center muss über den TV und wen ein Sorround Profi das so hat kann es nicht so schlecht sein .

Mit freundlichen Grüßen
Minu
flo-sr
Ist häufiger hier
#9 erstellt: 01. Mrz 2007, 00:13
dafür gibts pm's und man muss meinen thread nicht zuspammen ;-)
flo-sr
Ist häufiger hier
#10 erstellt: 12. Mrz 2007, 13:03
so, ich hab jetzt mal alles ausführlich getestet und es tritt echt bei jedem gerät auf. dann wird es wohl doch am receiver liegen. aber solange dabei nichts kaputt geht stört es mich nicht weiter.
djmuzi
Hat sich gelöscht
#11 erstellt: 12. Mrz 2007, 17:36
Hab ein Teufel CEM und da knacksen die Hochtöner ab und zu bei Basslastigen Musikpassagen. Sagt jetzt bitte nicht, dass das bei diesen Billigteilen normal ist Bei Filmen konnte ich es nicht feststellen, da bei Actionszenen sowieso alles Krach-Bumm macht und es da schwerer ist, Resonanzen auszumachen.

Vor allem bei Nelly Furtado - Say It Right, kommt es zu deutlichen Resonanzen/Verzerrungen bei jeder Lautstärke (also auch leise) Und als Quelle dient z.B. Viva (vom Videorecorder), MP3 (vom Lappi), Musik CD (guter Technics CD-Player), MP3 (Marantz DVD-Player).

Da ich keinen Receiver hab, schließe ich alles am CEM an.

Weiß da jemand mehr?


[Beitrag von djmuzi am 12. Mrz 2007, 17:37 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Lautsprecher kaputt?! Was nun?
AXELLOCO am 10.09.2004  –  Letzte Antwort am 11.09.2004  –  6 Beiträge
Lautsprecher verkehrt herum
Ophrys am 10.02.2011  –  Letzte Antwort am 11.02.2011  –  11 Beiträge
Teufel 5.1 ist das normal
crash82 am 19.10.2009  –  Letzte Antwort am 19.10.2009  –  4 Beiträge
Lautsprecher falsch angeschlossen?
m4t am 26.12.2008  –  Letzte Antwort am 26.12.2008  –  3 Beiträge
Mysteriöses Knacken im Theater 3
blade2k2 am 27.07.2004  –  Letzte Antwort am 05.08.2004  –  6 Beiträge
Teufel Theater 2 oder Teufel Theater 3 Hybrid
Pumax am 03.09.2008  –  Letzte Antwort am 04.09.2008  –  3 Beiträge
dolby 5.1 nur 2 Lautsprecher gehen
eyrinne am 09.12.2008  –  Letzte Antwort am 10.12.2008  –  2 Beiträge
Knacken im Lautsprecher!
Markus_Rühl am 30.10.2008  –  Letzte Antwort am 01.11.2008  –  13 Beiträge
Teufel Theater 2 mit welchem AV Receiver ?
Steffen43 am 11.04.2007  –  Letzte Antwort am 17.04.2007  –  37 Beiträge
Knacken im Lautsprecher des Yamaha YSP-3000
roadrunner321 am 15.09.2009  –  Letzte Antwort am 15.09.2009  –  3 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.563 ( Heute: 10 )
  • Neuestes MitgliedWERNER_,_Harri_
  • Gesamtzahl an Themen1.412.142
  • Gesamtzahl an Beiträgen18.884.132

Hersteller in diesem Thread Widget schließen