Aktivweiche und das "drumherum"

+A -A
Autor
Beitrag
Deeepy
Stammgast
#1 erstellt: 17. Mrz 2011, 16:01
Hallo,

ich hatte ein paar Fragen auch schon im 'Forumprojekt Aktivweiche' gepostet, da scheinen sie aber eher unpassend oder sind untergegangen, vllt. habe ich hier mehr Glück
Mir geht es vor allem ums Verstehen, dann fällt die Fehlersuche im Falle eines Falles auch einfacher, als wenn ich irgedwas blind kopiere.

Meinen vorläufigen Schaltplan habe ich mal angeheftet, eigentlich möchte ich nur eine Weiche von Stereo auf 2.1, wo links der CD-Player oder die Soundkarte dran hängt und rechts eben ein aktives 2.1 System. (Die LS haben eine Eingangsimpedanz von 10kOhm, beim Sub weiß ich es nicht aber er erwartet line level Signale)

An der Weiche muss ansonsten nichts regelbar sein.

Die Schaltung der Weiche an sich ist mir klar (hoffe ich :D), mir ist nur nicht ganz klar, was an den Ein- und Ausgängen für "Normen" erfüllt werden sollten. Am Eingang erwarten die Quellen vermutlich eine Eingangsimpedanz von 10kOhm (ich könnte ja auch meine LS direkt an den CD-Player anschließen, kann also nicht so falsch sein), deshalb würde ich R1 und R13 10kOhm wählen, richtig?

Außerdem sieht man manchmal einen HP mit einer Trennfrequenz um die 1,5Hz vor dem Eingangswiderstand.
Hilft das in irgendeiner Form die Arbeit der Weiche an sich zu verbessern oder welchen Sinn hat dies?
Denn die Satelliten werden ohnehin höher getrennt und der Sub hat einen Subsonicfilter.

Am Ausgang sollte vermutlich die gleiche Ausgangsimpedanz vorliegen wie die vom CD-Player oder der Soundkarte, da muss also irgendein Widerstand hin, nur wie groß, ich tappe etwas im Dunkeln?

Und zu guter letzt: Was mache ich mit Pin 1 und 8 von OpAmp U2?

Schaltplan-sub-unten

Gruß
Deeepy
detegg
Inventar
#2 erstellt: 17. Mrz 2011, 17:29
Hi,

bevor Du jetzt Antworten erwartest, schreib erst mal, welche OPA Du verwenden möchtest.

Detlef
Deeepy
Stammgast
#3 erstellt: 17. Mrz 2011, 17:57
detegg
Inventar
#4 erstellt: 17. Mrz 2011, 19:20
Hallo,

OPAx134 sind unity-gain-stable und benötigen keine externe F-Kompensation. Pin 1/8 bleiben beim Single-Typen unbeschaltet.

Der Eingangs-HP (RC) blockt Gleichspannung aus der Quelle - kann entfallen, wenn Quelle garantiert gleichspannungsfrei.

Ein R von ca. 100R seriell im Ausgang verhindert mögliche Schwingneigung bei induktiver/kapazitiver Belastung (Kabel).

;-) Detlef
Deeepy
Stammgast
#5 erstellt: 18. Mrz 2011, 12:43
Wahrscheinlich ist die Frage doof, aber ich kann auch einfach Pin 1-3 bzw. Pin 5-7 (respektive Kanal A bzw. B) unbeschaltet lassen beim 2-kanal-Typ, oder?
pelowski
Hat sich gelöscht
#6 erstellt: 18. Mrz 2011, 13:16

Deeepy schrieb:
Wahrscheinlich ist die Frage doof, aber ich kann auch einfach Pin 1-3 bzw. Pin 5-7 (respektive Kanal A bzw. B) unbeschaltet lassen beim 2-kanal-Typ, oder?

Hallo,

dann kannst du den OPV auch gleich vollständig weglassen.

Schau dir einfach mal das Datenblatt an:
http://www.reichelt....4f59cdd4ec93b596cc7b

Grüße - Manfred
Deeepy
Stammgast
#7 erstellt: 18. Mrz 2011, 13:21
du glaubst garnicht, wie oft ich mir das Datenblatt schon angeschaut habe, aber warum ich ihn dann weglassen kann, ist mir schleierhaft

Die Frage ist ob ich nur einen Kanal der Zwei-Kanal-Variante nutzen kann und den anderen Kanal "links liegen lassen" kann.

In diesem einen Kanal erfüllt der OpAmp dann ja seine Funktion.
pelowski
Hat sich gelöscht
#8 erstellt: 18. Mrz 2011, 13:31
Hallo,

wenn man sich klar ausdrückt, kommt es nicht zu Missverständnissen!

Wenn du bei einem Doppel-OPV nur einen Verstärker nutzen willst, ist es sinnvoll, den invertierenden Eingang mit dem Ausgang zu verbinden und den nichtinvertierenden Eingang auf Masse zu legen.

Grüße - Manfred
Deeepy
Stammgast
#9 erstellt: 19. Mrz 2011, 12:41
Danke für eure Hilfe!

Stehe nun noch vor einem kleinen Problem beim Netzteil:

Wie sollte ich C1-C4 dimensionieren für die +-5V Versorgung?

Netzteil

Fehlt noch etwas? Man sieht z.B. bei diversen Schaltungen noch Dioden und/oder Widerstände hinter den Spannungsreglern zwischen GND und +-5V. (siehe hier z.B. Funktionieren sollte es so auch schon, oder?

Den Versorgungsanschlüssen der OpAmps wollte ich dann noch jeweils einen 100nF Kondensator zwischen +-5V und GND spendieren.

Gruß
Deeepy
FlexBen
Stammgast
#10 erstellt: 19. Mrz 2011, 15:15
Die Widerstände am Ausgang von solchen Netzteilen sind so genannte bleeding-resistors, welche die ElKos entladen, wenn das Netzteil ausgeschaltet wird (damit der Ausgang nicht wider Erwarten Spannung führt, obwohl das Netzteil (primärseitig) ausgeschaltet wurde).
Bei den Cs kommt es darauf an, wieviel Strom die gespeiste Schaltung zieht. Bei deiner Schaltung werden es geschätzt so um 100mA sein. Zur Berechnung müsste man jetzt noch die sekundärseitige Trafospannung und die Mindeststpannung über die Linearregler kennen, aber wir sind ja hier im Hobby und nicht in der kostenoptimierten Industrie, also neige ich zu dem Ansatz "Viel hilft viel". Sprich mindestens 1mF vor und mindestens 100µF nach dem Regler. Dann bist du auf der sicheren Seite.
Deeepy
Stammgast
#11 erstellt: 23. Mrz 2011, 02:24
Habe mal etwas gebastelt und das ganze auf Lochrasterplatine entworfen.

Das ist dabei rausgekommen.
V+
V-
GND
nochmal der aktuelle Schaltplan dazu:
Schaltplan_sub_unten

Dass die Schaltung stimmt, bin ich mir recht sicher, darum geht es mir auch erstmal nicht.
Sieht zwar etwas wirr aus, aber wollte es platzsparend aufbauen und hab die einzelnen Teile deshalb etwas eineinander geschoben

Meine Bedenken sind nur bei der Masse/+-5V Führung, die laufen 'mitten' durch die Schaltung, kann das zu Problemen führen? Auf geätzten Platinen sieht es auch nicht viel anders aus, aber vllt. gibt es einen anderen Grund? Sonst irgendwelchen Anfängerfehler? Ansonsten werd ich den Kolben schwingen!

Gruß
Deeepy

PS: Der Gleichrichter ist nicht falsch angeschlossen, meiner sieht anders aus und ich hab keine Ahnung, wie ich die Namen der Anschlüsse ändern kann


[Beitrag von Deeepy am 23. Mrz 2011, 02:28 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
bassentzerrung (aktivweiche)
julzZz303 am 05.12.2009  –  Letzte Antwort am 05.12.2009  –  5 Beiträge
Aktivweiche schwingt
Mimamau am 21.05.2015  –  Letzte Antwort am 21.05.2015  –  4 Beiträge
Slebstbau Aktivweiche?
ich_am_freitag am 11.04.2008  –  Letzte Antwort am 14.04.2008  –  6 Beiträge
Aktivweiche Eckhorn
N8-Saber am 07.11.2008  –  Letzte Antwort am 09.11.2008  –  2 Beiträge
Mono-Aktivweiche
1968er am 20.04.2017  –  Letzte Antwort am 09.05.2017  –  19 Beiträge
Fehlersuche Aktivweiche
vbElefant am 13.03.2011  –  Letzte Antwort am 11.04.2011  –  10 Beiträge
Subwoofer Aktivweiche
mrlongie am 24.04.2007  –  Letzte Antwort am 26.04.2007  –  6 Beiträge
Fragen zu einer Aktivweiche
Prof.66 am 18.03.2012  –  Letzte Antwort am 18.03.2012  –  3 Beiträge
Aktivweiche für Batteriebetrieb
Krautundrüben am 25.04.2007  –  Letzte Antwort am 25.04.2007  –  3 Beiträge
MKL Aktivweiche AFW1
Mimamau am 07.03.2016  –  Letzte Antwort am 12.03.2016  –  3 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder916.665 ( Heute: 16 )
  • Neuestes Mitgliedberndj1
  • Gesamtzahl an Themen1.532.194
  • Gesamtzahl an Beiträgen21.153.649