Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit Pollin Verstärkermodul

+A -A
Autor
Beitrag
sebi1000
Stammgast
#1 erstellt: 10. Dez 2011, 18:01
Hallo zusammen,

ich möchte mir eine kleine Aktivbox bauen und habe mir dafür folgende Verstärkermodule von Pollin bestellt:

NF-Verstärkermodul RFT XS16RT

Ich habe das Modul nach Pollin-Anleitung angeklemmt, aber der Lautsprecher brummt nur leise und ein Widerstand wird heiß.
Ich habe 2 Module und beide haben das gleiche Problem, also gehe ich davon aus das ich ein Fehler beim anklemmen mache.

Pollin verstärker

Meine Testspannung war 12V und 5V.

Könnt ihr mir evtl helfen?


[Beitrag von sebi1000 am 10. Dez 2011, 18:04 bearbeitet]
DjDump
Inventar
#2 erstellt: 10. Dez 2011, 18:27

ich möchte mir eine kleine Aktivbox bauen und habe mir dafür folgende Verstärkermodule von Pollin bestellt:


Das gleiche hab ich auch gekauft - und längst geschrottet. Bei dem Modul werden nur gebrauchte Teile verbaut, und in realität liefert es unter einem Watt. Das Ding reicht auf keinen Fall für eine Aktivbox. Der Verstärker reicht maximal als richtig schlechter Kopfhörerverstärker.

Mal wieder bestätigt sich das Sprichwort: "Wer billig kauft, kauft doppelt."
uweda
Stammgast
#3 erstellt: 10. Dez 2011, 18:47
ja ist müll .
das war schon damals müll.
erst der a2030 war zu gebrauchen .
von den tschechen gabs zwar noch den mda2020 aber der war nur umständlich zu montieren ( dil gehäuse ).
nimm nen tda2030 damit kannst nix verkehrt machen .
hab aus nem ddr buch sogar noch die alten layout´s .
das hat gefunzt .
bedingung ist n niederohmiges netzteil und ausreichende siebung .
gibt auch noch den tda2030a der kann +-22v ab.
kühlen nicht vergessen .
bei elv gibt´s nen low cost brückenverstärker der bringt bei 30v an 8ohm 30w .
ok besser nur 25w des klirrfaktors wegen ....
das ding ist winzig und der kühlkörper ist schon dabei .
netzteil für stereo ... max. !!! 30v / 120w .

mfg
sebi1000
Stammgast
#4 erstellt: 10. Dez 2011, 19:27
Hi,

habe den Fehler bzw. die Fehler gefunden:
Die Polarität an meinem Steckernetzteil ist irgendwie vertauscht, also nicht so wie es drauf steht!
Und mein Klinkenstecker hat wohl nen Defekt.
Also jetzt läuft er, der Verstärker.

Wenn ich Alles fertig habe kann ich ja mal die Ergebnisse posten.
DUAL-Chris
Neuling
#5 erstellt: 10. Sep 2014, 20:37
Hallo,
den ersten Stereo-Verstärker für meine Schwester habe ich damals mit zwei Bausätzen von Conrad (so 1984-86 und ich war 15 Jahre) gebaut. Er enthielt für jeden Kanal einen TBA 810AS (westliches Pendant), was nichts anderes ist als der A210K, nur ohne den angecrimpten Kühlkörper. Sie war sehr zufrieden damit, obwohl es keinen Klangregler gab.
Des weiteren war der Vorgänger TBA 800 seit Mitte der 70er Jahre in sehr vielen, wohlklingenden Fernsehgeräten zu finden.
Mit den von Pollin genannten Modifikationen, man solle zwei Keramikkondensatoren entfernen, handelt es sich bei dieser bestückten Platine ganz gewiss nicht um Schrott. Die Höhenbetonung sollte wohl den Hochtonabfall des in diesem Fernseher (das war wahrscheinlich das Gerät. aus dem die Platinen stammen bzw. wofür sie gedacht waren) verbauten Lautsprecher auszugleichen.
Es gibt sie immer noch und ich werde noch ein paar davon bestellen. Anders als heute halten Elkos aus den 80er Jahren "komischerweise", selbst, wenn sie aus DDR-Produktion stammen und FROLYT heißen, vielleicht aber auch gerade darum, bestimmt 40 Jahre.
Es gab nämlich mal eine Zeit, da hat man, als die Spannung auf dem Board 5V betrug, Elkos mit einer Spannungsfestigkeit von 16 Volt genommen und nicht 5,5 Volt wie heute. Meine Radios von Mitte 1950 laufen bis heute. So, wie heute gebaut wird, ist sowas unvorstellbar.

Ich jedenfalls baue mir auch. wie mein Vorredner vor drei Jahren, mit diesem Verstärker Aktivlautsprecher für den PC oder jegliche andere NF-Quelle.
Ich werde weiter berichten, bin jedoch schon jetzt überzeugt, dass das mehr kann als die 10-Euro-PC-Boxen mit "300W PMPO".

In diesem Sinne, alte Technik muss nicht schlecht sein. Im Gegenteil!

Gruß,
DUAL-Chris
uweda
Stammgast
#6 erstellt: 11. Sep 2014, 00:02
Meine Radios von Mitte 1950 laufen bis heute. So, wie heute gebaut wird, ist sowas unvorstellbar.

geplanter frühausfall.....
da wird auf kante dimensioniert/konstruiert damit das die garantie übersteht und dann soll aus sein.
was lange hält bringt kein geld.
als amateur macht man das nicht kostet ja die eigene kohle und die eigene zeit.
da hält man u.a. die 20% regel ein und gut isses.
und das es nicht schlecht ist wenn elkos und andere bauteile im betrieb kühl gehalten werden sollte bekannt sein...
unrühmliches beispiel -->fritzbox.
da werden die elkos regelrecht gekocht.
mfg
martinusbaum
Neuling
#7 erstellt: 20. Sep 2014, 15:03
hallo,
welche Kondensatoren sollte man entfernen?
Olvin
Stammgast
#8 erstellt: 20. Sep 2014, 15:20
C04 und C05. Pollin hat neuerdings eine richtige Beschreibung zu dem Modul, die ich mal kurz überflogen habe. Klick mal oben auf den Pollin-Link und lade dir die Beschreibung runter.

Noch etwas: Ich habe dieses Modul auch auspobiert und es reagiert wirklich sehr empfindlich auf Einstreuungen, selbst wenn es auf einer abschirmenden Unterlage montiert ist. Ohne bestückte Klangregelung ist es noch in Ordnung. Bei bestückter Klangregelung müssen die Poti-Gehäuse an Masse gelötet werden, um die Handempfindlichkeit zu verringern, und selbst dann ist bei aufgedrehtem Bass- und Lautstärkeregler noch Brummen hörbar.

In der Anleitung steht auch, dass Masse vom Netzteil an Pin 18 angeschlossen werden soll. Ich weiß nicht, ob das so gut ist, weil dort ja auch Signalmasse angeschlossen wird. Das widerspricht allen Empfehlungen, die man so liest. Ich wüde Masse vom Netzteil lieber an Pin gr anschließen (der linke aus der unteren Reihe).

Bei 1,95 EUR kann man nicht viel falsch machen, aber ich wollte es mal gesagt haben.


[Beitrag von Olvin am 20. Sep 2014, 15:23 bearbeitet]
martinusbaum
Neuling
#9 erstellt: 20. Sep 2014, 15:28
danke!
der preis war für mich auch der Grund, mal damit rumspielen
Suche:
Das könnte Dich auch interessieren:
Wird eine Pegelanpassung für Mono-Endstufen benötigt?
Wer kennt dieses Aktiv-DSP modul ?
Behringer dcx2496 als digitaler Vorverstärker
Verstärker für canton plus s möglichst klein (diy)
Netzteil auslagern - Dioden und Siebung auch?
MOSFET Arbeitspunkteinstellung Differenzverstärker
Mehrere Verbraucher an Kaltgeräte-Steckverbinder
Suche folgende komponenten
Strommessgerät
Signaltypen innerhalb einer Kompaktanlage

Anzeige

HiFi-Forum Adventskalender Widget schließen

Produkte in diesem Thread Widget schließen

Hersteller in diesem Thread Widget schließen

  • NAD
  • Archos
  • Active

Forumsstatistik Widget schließen

  • Registrierte Mitglieder752.869 ( Heute: 103 )
  • Neuestes MitgliedVisitor_Today
  • Gesamtzahl an Themen1.237.813
  • Gesamtzahl an Beiträgen15.795.503