Welliger Frequenzgang, was nun?

+A -A
Autor
Beitrag
Maut
Stammgast
#1 erstellt: 11. Jul 2011, 23:01
Bin seit letzter Woche dabei meinen Hörraum mit Room EQ Wizard zu vermessen.

Mein Frequenzgang sieht alles andere als toll aus.

Irgendwie komme ich aber nicht weiter. Anbei mal ein Bild der Frequenzmessung.
frequenzgang
waterfall

Hab ich bei einem solchen Frequengang überhaupt eine Chance, diesen zu linearisieren, ohne mein Wohnzimmer mit Basotect, o.ä. vollzustopfen?
Z.b. durch umstellen, anwinkeln der LS?
Gummibeer
Ist häufiger hier
#2 erstellt: 12. Jul 2011, 17:22
Mit 1/6 Oktave Glättung hast du schon sehr stark geglättet...

Frage ist halt: Woher kommt der Frequenzgang?

Wie ist der Raum eingerichtet, Maße, Fotos?
Allgemein dämpft schon nen Teppich und Vorhänge sowie weitere Einrichtung.

Kannst du nen EQ oder Treble/Bass verstellen? Nutz mal den Treble schalter, damit solltest du den Abfall im Hochtonbereich bissl verbessern können, hat zumindest bei mir geholfen.

Frage ist auch womit du misst. Hast du nen Kalibrierfile für dein Mikro genutzt?
bartman4ever
Inventar
#3 erstellt: 12. Jul 2011, 18:17
Der Höhenabfall sieht mir eher nach Meßfehler, unkalibriertes Mic oder Hochtöner nicht auf Ohrhöhe ausgerichtet aus.
Maut
Stammgast
#4 erstellt: 12. Jul 2011, 18:28
Bilder vom Raum kann ich zur Zeit keine machen. Muß erst die Digicam suchen.

Hab nochmal an der Auf und Einstellung der Lautsprecher gewerkelt.

Bass um 5db gesenkt. Front LS um 3db angehoben. (Die ursprünglichen Pegelwerte hatte komischerweise Audyssey ermittelt??)

Nun sieht der Frequenzgang schon etwas besser aus:
optimiert 12.07.11

Die blaugrüne Linie ist der Bereich von 20-200hz, nachdem ich die Phase vom Sub angepasst und das Antimode drüberlaufen habe lassen.

Morgen will ich nochmals versuchen den Frequenzgang linearer hinzubekommen. Am Ende versuche ich noch den Rest mit Audyssey zu glätten.

Zum messen verwende ich den RoomEQWizard mit meinem Macbook, dem MicAmpII von DSPeaker und dem Mic. vom Antimode. Das Korrektionsfile des Mics habe ich auch in den REWizard eingespielt.

Woher dieser fiese Pegelabfall ab 12khz kommt? Bin hier echt ratlos. Meine Lautsprecher (Piega P4L) haben eigentlich einen ziemlich linearen Hochton.
Im Vergleich mit anderen Lautsprechern finde ich auch nicht, dass bei mir hier etwas "fehlt". Ganz im Gegenteil.

Evtl, messe ich falsch, oder die Richtwirkung des Mikros macht mir hier einen Strich durch die Rechnung
Einen Defekt würde ich ausschließen mein Piega p4c-Center unterscheidet sich nämlich nicht gravierend vom gemessenen Hochtonabfall.

Aber vielleicht hat ja noch jemand ne Idee, woran's liegen könnte?

Bin für jede Hilfe dankbar
Gummibeer
Ist häufiger hier
#5 erstellt: 12. Jul 2011, 18:45
"front ls um 3b angehoben"

Misst du also das gesamte 5.1 System gleichzeitig? Würde mal Front und Back getrennt messen. Könnte sein, dass die Back den Hochton nicht schaffen.

Und nimm mal bitte die Glättung raus...am besten gar keine oder nur die kleinste von 1/42tel oder so...

Mit 1/3 sieht mein Frequenzgang mit Heco victa genauso aus
bartman4ever
Inventar
#6 erstellt: 12. Jul 2011, 19:00
Ist das Mic nach oben ausgerichtet und auf Höhe des Hochtöners? 7cm Differenz brachten bei meinen Messungen auch falsche Ergebnisse im Hochtonbereich.

Ich würde mir darum erstmal keine Gedanken machen und die Bass- und Höhenregler ausschalten. Was für einen Receiver hast du denn? Deine Kurve würde im Bassbereich ganz gut zu Onkyo passen. Die geben immer zu viel beim Sub-Pegel.
Maut
Stammgast
#7 erstellt: 12. Jul 2011, 19:01
anbei mal das Ganze ohne Glättung:
ungeglättet

mit 1/48 Glättung:
1:48

@Gummibeer zu Deiner Frage:
Ich habe nur die Fronts und den Sub gemessen.
Übergangsfrequenz bei 80hz.


[Beitrag von Maut am 12. Jul 2011, 19:21 bearbeitet]
Maut
Stammgast
#8 erstellt: 12. Jul 2011, 19:09
@Bartman4ever:
richtig geraten. Ist ein Onkyo (TX-Nr 905)

Gemessen habe ich mit einem Fotostativ auf dem Hörplatz.

Das Mikro habe ich mit vorne Richtung Center ausgerichtet und mit Tesa auf dem Stativ fixiert. (also nicht nach oben)

Das Mikro des Antimode kann man leider nicht wirklich anders am Stativ befestigen. Hier mal ein Bild des Mikro:

www.ak-soundservices.de/bilder/Mikrofon.jpg

Der Onkyo hat in dem Sinne keine Trebble/Bass-Regler. Ich hab nur den Sub um 5db runtergeregelt und die Senkung der Fronts wieder rausgenommen. (Beides hatte Audyssey beim Einmessen so ermittelt)


[Beitrag von Maut am 12. Jul 2011, 19:18 bearbeitet]
Granuba
Inventar
#9 erstellt: 12. Jul 2011, 19:13
Moin,


Woher dieser fiese Pegelabfall ab 12khz kommt?


das wird das Mikrofon selber sein. Für aussagekräftige Messungen muss es kalibirert werden. Das gilt auch für den Bassbereich, während die Mitten meist "passen".

Harry
Maut
Stammgast
#10 erstellt: 12. Jul 2011, 19:17
@Murray:

Das ist ja das Seltsame. Ich habe ein passendes Korrektionsfile für das Mikro und dieses auch in den Wizard geladen.

Also sollten die Werte eigentlich stimmen. Ich vermute immer noch einen Messfehler meinerseits. Allerdings hab ich noch nicht rausgefunden, was falsch läuft.
Granuba
Inventar
#11 erstellt: 12. Jul 2011, 19:24
Moin,

dann ist es die übliche Raumabsorption.
Mess mal nur einen Lautsprecher in 50cm Entfernung auf Hochtönerhöhe. Das Mikro sollte direkt vor dem Lautsprecher ("auf Achse") dazu stehen. Evtl. taugt das Messmikro auch nicht für Hochtonmessungen, da es eine "falsche" Bauform ist.

Harry
bartman4ever
Inventar
#12 erstellt: 12. Jul 2011, 19:26
Ok, Bass/Treble gibt es im Onkyo schon. Aber jetzt weiß ich, dass du die Pegel verändert hast.

Das Mic muss bei REW nach oben ausgerichtet werden. Den Sub um 5 dB runterregeln passt bei Onkyo schon. Aber erstmal den Sub optimieren, dann die Main, Center und Rear. Danach Main mit Sub und den Sub-Pegel anpassen. Und dann kann man durchaus die Übernahmefrequenzen noch anpassen.
Sieglander
Stammgast
#13 erstellt: 12. Jul 2011, 19:40
Poste doch bitte mal einen Frequenzgang mit eingeblendeter Kalibrierkurve. Mich würde der Verlauf der Kuve mal interessieren.
Hast du das Kalibrierfile mit dem Mikro zusammen bekommen oder woher stammt es?
Maut
Stammgast
#14 erstellt: 12. Jul 2011, 19:44
@Bartman4ever:

Werd mich morgen nochmals dransetzen und es genau so machen. Irgendwie sollte dass dann schon klappen.

@Murray:

Das mit der Nahfeldmessung werde ich Morgen oder am WE ebenfalls testen.

Ich denke aber sowieso, dass ich im Bereich über 10khz als Laie nix vernünftig optimieren kann.

Mir ist eigentlich nur wichtig, dass die Pegel der einzelnen LS zueinander stimmen und der Frequenzgang so linear wie möglich wird, ohne den Raum mit Absorbern vollzupflastern, (Da macht meine Frau nämlich net mit).

@Sieglander:
Danke nochmals für deine PM.
Hier nochmal mit Kalibrierfile. Das File Habe ich von Bass-Oldie (Der Verkauft auch das Antimode hier in Deutschland)
nachher mit mic-file

Nochmal Danke an euch alle für die guten Tipps.

Noch eine Frage zur Mikrofonausrichtung habe ich jetzt aber trotzdem.
Soll ich das Teil jetzt nach vorne zum Center oder nach oben zur Decke ausrichten?

Das Korrektions-File ist für Ausrichtung zum Lautsprecher.(lt. Bass-Oldie)


[Beitrag von Maut am 12. Jul 2011, 19:54 bearbeitet]
Black_Bender
Hat sich gelöscht
#15 erstellt: 14. Jul 2011, 00:32
hier eine anleitung wie man mit REW eine ordentliche messung macht.

http://recording.de/...g/147164/thread.html

bitte genau und konzentriert punkt für punkt durchgehen.

dann lade das file (die mdat) z.b. bei sendspace.com hoch und poste hier den downloadlink.

um die messungen korrekt auswerten zu können und auch messfehler zu entlarven benötige ich die messdatei nicht die bilder der graphen.

lg
Maut
Stammgast
#16 erstellt: 14. Jul 2011, 06:29
War gestern weiter am Einstellen und Verschlimmbessern.

Anbei der Link
http://www.file-uplo...l-13.07.11.mdat.html

Gemessen wurde immer Front + Sub mit Übernahmefrequenz 80hz.
Einmal mit aktiviertem Antimode und aktiviertem Audyssey
Einmal mit deaktiviertem Antimode und aktiviertem Audyssey
und
Einmal mit aktiviertem Antimode und deaktiviertem Audyssey


Aktuell sieht mein Frequenzgang mit aktiviertem Antimode und aktiviertem Audyssey so aus:

messung mit antimode ud audyssey an

Finde, dass er besser aussieht als zu Beginn der Mess-Optimier-Aktion.

@Black_Bender:
Bin genau nach Deiner Anleitung vorgegangen. Hatte auch am Freitag Deine Anleitung im Netz gefunden und den Link hier im Forum gepostet.


[Beitrag von Maut am 14. Jul 2011, 07:40 bearbeitet]
QE.2
Inventar
#17 erstellt: 16. Jul 2011, 15:14
Wie macht sich denn das nun klanglich bemerkbar?
Black_Bender
Hat sich gelöscht
#18 erstellt: 16. Jul 2011, 18:18

Bin genau nach Deiner Anleitung vorgegangen


warum hast du dann von 10-22050hz gemessen und nur mit 256k auflöung und nicht mit 1M?

und wo sind die messungen der einzelnen boxen?



wenn ich das richtig auswerten soll dann bitte genau nach meinem workshop gehen und auch mal ein paar fotos machen.
maßstabsgetreue skizze wär auch nicht schlecht.

lg


[Beitrag von Black_Bender am 16. Jul 2011, 18:18 bearbeitet]
Maut
Stammgast
#19 erstellt: 16. Jul 2011, 23:20
P1030090@Black_Bender:
Was ist an einer Messung von 10 22050hz schlecht /nachteilg??

Bei der Auflösung habe ich mehrere verschiedene Werte/Einstellungen als Empfehlung im Netz gefunden. Was ist hier der Vorteil u der Auflösung 1M u 256k?

Die Boxen habe ich aktuell noch nich nicht einzeln einmessen können. Ist eine Bewertung bei einer Sereo-Messung nicht möglich?

@QE.2
Ich bin mit der neuen Einmessung und Einstellung recht zufrieden. Im Vergleich zu vorher finde ich den Bassbereich präziser und weniger Aufdringlich. Das Musikhören wirkt weniger "anstrengend".

Werde in Kürze nochmals mit den gewünschten Einstellungen nachmessen. Vorerst mal ne Skizze:
http://www.file-upload.net/download-3591113/H-rraum.pdf.html

Und ein paar Bilder:
P1030081
P1030080
P1030082
P1030088
P1030087
P1030086
P1030085
P1030084
P1030093
P1030092
P1030091


[Beitrag von Maut am 16. Jul 2011, 23:43 bearbeitet]
Black_Bender
Hat sich gelöscht
#20 erstellt: 16. Jul 2011, 23:45
ich arbeite nur mit diesem program und habe meine entspechenden parameter die ich in und auswendig kenne.
mit abweichenden einstellungen sehen einige grafen auch anders aus.

gerade für die bewertung des mitten und hochtons sind die einzelmessungen extrem wichtig.

dir das alles zu erklären dazu hab ich leider keine zeit.
vertrau mir einfach ich weiß was ich da tuhe

lg
Maut
Stammgast
#21 erstellt: 17. Jul 2011, 00:04
Moin, Moin, Black_Bender,

schon, oder noch wach?

Dann messe ich nochmals mit den genannten Einstellungen.

Hatte mich blos interessiert, was da so groß anderst ist, bei den Werten. Für mich als Laie sehen die Messschriebe net so wirklich verschieden aus.

Aber da bist Du der Experte.

Muß allerdings warten, bis Frauchen mal wieder ausser Haus ist. Die reagiert mittlerweile allergischauf den Mess-Sweep.

Geruhsame Nacht und Grüße aus dem regnerischen Baden
Black_Bender
Hat sich gelöscht
#22 erstellt: 17. Jul 2011, 00:07
bin noch fleißig am akustikberatungen und bauanleitungen schreiben für klienten damit ich morgen/heute frei machen kann ^^

lass dir zeit. kann momentan eh nicht so umfassend beraten hier da ich viele verbindliche arbeit momentan hab die priorität hat.

lg
Maut
Stammgast
#23 erstellt: 17. Jul 2011, 00:17
Dann wünsche ich dir noch ein erfolgreiches Schaffen.

Mich ruft jetzt erst mal mein Kopfkissen.
Maut
Stammgast
#24 erstellt: 24. Jul 2011, 16:37
Konnte gestern nochmals etwas rummessen.

http://www.file-upload.net/download-3610121/24.07.11.mdat.html

Hoffe, ich hab diesmal alles korrekt gemacht.

Bin leider noch nicht dazu gekommen die Phase beim Sub "optimal" einzustellen.

Entweder habe ich einen extremen Einbruch bei 80-100hz (Phase 0Grad)

Oder eine fiese Überhöhung von 5db bei 75hz bei einem gleichzeitigen Einbruch von 5db bei 50hz. (Phase bei 60Grad)
Black_Bender
Hat sich gelöscht
#25 erstellt: 24. Jul 2011, 19:39
die messung zeigt keine bösen akustischen probleme.
ganz normales wohnzimmer ohne akustikmaßnahmen aber auch ohne ein extremes problem was raussticht.


die messung jetzt mal nicht beachtet...

gefällt dir der klang?

etwas was dir unangenehm auffällt?

also klar sollte dir sein dass man nur noch mit akustischen baumaßnahmen und entsprechenden umräumen was verbessern kann in richtung studiostandards (geringere nachhallzeiten linearer frequenzgang usw...)

und wie das geht steht hier überall beschrieben.
bassfallen/breitbandabsorber usw...

lg
Maut
Stammgast
#26 erstellt: 24. Jul 2011, 21:37
Hi Dark_Bender,

bin mit dem Klang eigentlich zufrieden. Wollte nur wissen, ob ich da noch was optimieren kann, ohne riesigeAbsorber in den Raum zu packen. Da würde sonst die Chefin durchdrehen

Gruß Maut
Black_Bender
Hat sich gelöscht
#27 erstellt: 24. Jul 2011, 22:06
kannst höchstens nen paar breitbandabsorber an die reflexionspunkte/spiegelpunkte anbringen und das deiner cheffin als bilder verkaufen. das bringt was im mitten und hochton. aber das macht wiederum die bassprobleme deutlicher da die ja davon unberührt bleiben.
um den bass aber zu bändigen brauchs schon mehr masse und volumen.

wohnraumfreundlicher akustikbau ist definitiv möglich und praktiziere ich ständig.
aber das geht trotzdem nur mit masse. die schwierigkeit und kunst liegt darin diese masse dort zu platzieren wo sie keinen nutzraum wegnimmt und trotzdem wirkt.
darf natürlich auch nicht wie ein fremdkörper aussehen.

Polidiffuse Bassfalle

Bassfallen Deckenkante + Raumecken
buddysk
Stammgast
#28 erstellt: 25. Jul 2011, 09:09
Zieh das Sofa mal ein Stück von der Wand weg.
Brachte bei mir eine hörbare Verbesserung des Klangs.

Sollte bei dir eigentlich auch Besserung bringen - gerade da Hörplatz und Fronts so extrem wandnah stehen.
Suche:
Das könnte Dich auch interessieren:
Einfach den Frequenzgang messen
altram am 22.10.2008  –  Letzte Antwort am 22.10.2008  –  3 Beiträge
Frequenzgang Linearisierung
-HomeCinema- am 04.03.2012  –  Letzte Antwort am 14.03.2012  –  77 Beiträge
unausgeglichener Frequenzgang
Istvan78 am 15.10.2008  –  Letzte Antwort am 26.11.2009  –  4 Beiträge
habe ein bassloch, frequenzgang mit bildern.
malason am 22.02.2010  –  Letzte Antwort am 26.02.2010  –  14 Beiträge
EXTREM ungleichmäßiger Frequenzgang
Lar am 07.03.2009  –  Letzte Antwort am 09.03.2009  –  2 Beiträge
Neuling braucht Hilfe bei Bewertung von Frequenzgang (Cara 2.2)
pedder3 am 11.03.2015  –  Letzte Antwort am 11.03.2015  –  3 Beiträge
Carma Frequenzgang
fine am 04.11.2015  –  Letzte Antwort am 05.11.2015  –  3 Beiträge
Neue Geräte, was nun?
killersnake4.0 am 13.01.2011  –  Letzte Antwort am 20.01.2011  –  4 Beiträge
Meine erste Messung - was nun?
Jache am 18.01.2015  –  Letzte Antwort am 23.01.2015  –  13 Beiträge
Womit Frequenzgang etc messen?
roewe am 19.06.2005  –  Letzte Antwort am 25.06.2005  –  2 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.883 ( Heute: 7 )
  • Neuestes Mitgliedw.e.b
  • Gesamtzahl an Themen1.389.508
  • Gesamtzahl an Beiträgen18.459.205

Hersteller in diesem Thread Widget schließen