JVC KD-NX901 Navi funktioniert nicht

+A -A
Autor
Beitrag
initator
Schaut ab und zu mal vorbei
#1 erstellt: 25. Mai 2006, 08:42
Ich habe mir gestern meine neues JVC Radio eingebaut!

Dies funktioniert eigentlich einwandfrei, bis auf die Navigation! Die bleibt bei der letzten Grundeinstellugn hängen.


GPS Empfänger usw. habe ich angeschlossen nur das Geschwindigkeitskabel nicht!
Braucht man das unbedingt?



MFG
Martin
Gelscht
Gelöscht
#2 erstellt: 25. Mai 2006, 11:14
HI !

Du musst alles anklemmen ! Woher soll das Navi denn die Daten bekommen ? Nur vom GPS ? Neee bei solchen Geräten nicht.

Macht ne Kalibrierung bei dem das Speedpuls, Rückfahrsignal und bei manchen auch das Handbremssignal dran MUSS !

Gruß
Ralf
initator
Schaut ab und zu mal vorbei
#3 erstellt: 25. Mai 2006, 11:16
Ok danke!

Bei meinem PDA gings auch nur mit GPS!


Du weist nicht zufällig wo ich beim Ford Mondeo die Kabel anschliessen muss??

wenn nicht geh ich zum fordhändler :-)



Danke nochmal!

MFG
Martin
Gelscht
Gelöscht
#4 erstellt: 25. Mai 2006, 11:37
HI !

Klar bei nem, PDA. Aber Du hast nun keinen PDA !

Daten ? Auto ? Bj ? usw.........

Gruß
Ralf
initator
Schaut ab und zu mal vorbei
#5 erstellt: 25. Mai 2006, 11:51
Ford Mondeo Kombi bj. 99

was brauchst du noch?



MFG
Martin
Gelscht
Gelöscht
#6 erstellt: 25. Mai 2006, 20:52
Hi !

Beim Sicherungskasten, oberer grüner Steckverbinder, weiß/blaues Kabel oder

hinterm Tacho, Instrumententafel, rechter Steckverbinder, Pin 6, weiß/blaues Kabel

oder bei manchen liegt er schan am Radiostecker, 17poliger Steckverbinder, Pin 6, weiß/grünes Kabel

oder kleiner gelber Steckverbinder hinter dem Radio, weiß/grünes Kabel

GRuß
Ralf
initator
Schaut ab und zu mal vorbei
#7 erstellt: 29. Mai 2006, 16:54
hi

kleiner gelber Steckverbinder hinter dem Radio, weiß/grünes Kabel

war richtig hat der Ford Mechaniker auch gesagt!


Hab ALLES angeschlossen und Navi funktioniert immer noch nicht!

Wenn man Navi drückt bleibt der Bildschirm leer!

Dann bei JVC angerufen, die ham dann gesagt einschicken.....toll *heul*

wieder 3wochen ohne radio rumfahren! :-)

Trotzdem Danke für die Antworten!

MFG
Martin
Suche:
Das könnte Dich auch interessieren:
JVC KD-LX330R
Neutrogeno am 24.07.2007  –  Letzte Antwort am 31.07.2007  –  2 Beiträge
JVC KD -G401
JimF am 10.08.2004  –  Letzte Antwort am 13.08.2004  –  3 Beiträge
stummschaltungsfunktion jvc kd-lh2000r
diaryofajonny_1 am 24.03.2005  –  Letzte Antwort am 24.03.2005  –  2 Beiträge
JVC kd-g411
pascha86 am 08.12.2005  –  Letzte Antwort am 09.12.2005  –  15 Beiträge
jvc kd-s676r
hifo am 17.05.2007  –  Letzte Antwort am 13.06.2007  –  4 Beiträge
JVC KD-G501 Endstufenproblem?
engo am 13.11.2006  –  Letzte Antwort am 15.11.2006  –  7 Beiträge
JVC KD-G612 defekt?
avr18rds am 30.04.2009  –  Letzte Antwort am 01.05.2009  –  3 Beiträge
PICT Funktion JVC KD-LH3101
Gorchel am 26.01.2004  –  Letzte Antwort am 12.03.2007  –  7 Beiträge
N73 JVC KD-BT1 Bluetooth
Sven_1987 am 05.07.2007  –  Letzte Antwort am 02.08.2007  –  2 Beiträge
JVC KD-LH7R oder KD-LH70R
Bond2k am 13.07.2003  –  Letzte Antwort am 13.07.2003  –  4 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.771 ( Heute: 16 )
  • Neuestes MitgliedPaulchen_12
  • Gesamtzahl an Themen1.412.479
  • Gesamtzahl an Beiträgen18.890.248