USB Browser funktioniert nicht

+A -A
Autor
Beitrag
eddi_mit_blauem_Punkt
Neuling
#1 erstellt: 04. Jul 2007, 16:47
Hallo,

ich habe mir für das Blaupunkt Memphis MP66 die Trekstor HDD 80GB zugelegt.
Die Platte wird erkannt und die Ordner werden auch angezeigt,
aber leider kann ich die Ordner nicht auswählen.
Es ist dann bei den meissten Dateien ein rotes Kreuz abgebildet .
Was hat das zu bedeuten ???

Wenn ich USB als Quelle auswähle kommt automazisch der erste Ordner und wenn ich dann weiter drücke zum nächsten Ordner wird der auch gespielt aber es kann doch nicht möglich sein das man mögliche 80 GB immer Ordner für Ordner weiterdrücken muss .

Ist da ein Update nötig ?
Bis auf den fehlenden Menupunkt für die änderung des Begrüsungstextes kann ich micht weiter beschweren .

gruß
macintoshi
Ist häufiger hier
#2 erstellt: 06. Jul 2007, 12:58
hallo,

prüfe die fehlerhaften Ordner einmal auf deinen PC. Da sind bestimmt noch andere Files drin, die das MP66 nicht mag.

Bei 80GB ist eine gute Ordnerstruktur sehr wichtig, sonst verlierst du den Überblick.

Mit der Next-Taste kannst du in die Browser-Ansicht wechseln und bequem in die verschiedenen Ebenen wechseln, falls vorhanden.

Beispiel. 1. Ebene (Genre)-> 2.Ebene (Alben) ->3.Ebene (Künstler) -> Files


[Beitrag von macintoshi am 06. Jul 2007, 12:58 bearbeitet]
Taby
Ist häufiger hier
#3 erstellt: 06. Jul 2007, 15:32
Hi,
bin auch am überlegen ob ich mir ne Platte für mein USb radio kaufen soll. Sag mal wie versorgst du die mit Strom? Weil ein USB-Anschluss bringt nur 500 mA meine ich hab eben angst, dass die platte das auf dauer nicht standhält, weils zu wenig ist.
Suche:
Das könnte Dich auch interessieren:
Alpine Radio USB Error
AKReloaded am 06.09.2010  –  Letzte Antwort am 22.09.2010  –  16 Beiträge
USB Radio und 3,5" Festplatte
2.0Cougar am 14.03.2007  –  Letzte Antwort am 15.03.2007  –  3 Beiträge
Usb Anschluss bei clarion 778
darkshooter1986 am 07.04.2008  –  Letzte Antwort am 07.04.2008  –  3 Beiträge
JVC KD-G 731 erkennt neuen USB-Stick nicht
ikarisan am 31.03.2009  –  Letzte Antwort am 05.07.2009  –  16 Beiträge
Orig.Radio + USB
Ace-li am 10.06.2005  –  Letzte Antwort am 11.06.2005  –  5 Beiträge
USB Buchse
Daywalker2k9 am 06.04.2009  –  Letzte Antwort am 07.04.2009  –  4 Beiträge
Anlage funktioniert nicht mehr
XorLophaX am 26.07.2004  –  Letzte Antwort am 07.08.2004  –  11 Beiträge
Senderspeicher funktioniert nicht
mandelay am 21.11.2004  –  Letzte Antwort am 29.11.2004  –  15 Beiträge
Amp Funktioniert nicht!
Blackshift85 am 09.01.2005  –  Letzte Antwort am 10.01.2005  –  17 Beiträge
Tipper funktioniert nicht!?
Klangfreak am 08.05.2005  –  Letzte Antwort am 08.05.2005  –  4 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.931 ( Heute: 20 )
  • Neuestes Mitglied*Olli69*
  • Gesamtzahl an Themen1.376.943
  • Gesamtzahl an Beiträgen18.226.714