carpower hpb-1502 leuchtet rote prot?

+A -A
Autor
Beitrag
Burschi75
Neuling
#1 erstellt: 10. Sep 2007, 20:54
Hi ihr profis da draußen ,

bin kein profi wenig ahnung und habe ein problem!!!! habe mir eine carpower hpb-1502 eingebaut und meine hinteren tür ls daran angeschlossen!
ls sind sinuslive sl-160 !

alles ging 2 tage wunderbar und heut nach dem losfahren nach ca. 10min in betrieb schaltete sich die endstufe ab, bzw.die rote LED prot. leuchtet auf und der sound war weg!

habe in der anleitung fehlersuche geschaut und alle anschlüsse überprüft.alles in ordnung!! überhitzt kann sie ja nicht sein nach 10 min , wenn ja würde sie ja irgendwann wieder angehn.

wenn ich alles ausmach und dann wieder an geht die grüne power LED an und gleichzeitig auch die rote prod.
sicherungen sind auch ok!!!

er kann mir helfen ??
Ciao
IrrerDrongo
Inventar
#2 erstellt: 11. Sep 2007, 13:00
Stromversorgung in Ordnung? Kabeldicke?
Lexus55
Neuling
#3 erstellt: 15. Mrz 2009, 17:19
hi, habe das gleiche Problem seit heute.
10min. gefahren und weg war der Ton Endstuffe war nicht Überhitzt und alle Anschlüsse sind auch ok! Selbst die Sicherungen sind beide voll in takt habe die Endstuffe nun schon ein parr Jahre aber das ist mir noch nie passiert.
Der Woofi ist auch ok!
Woran liegt das und wie beseitigt man es?
Achso der Durchschnitt der Kabel ist auch ok!
SeppSpieler
Inventar
#4 erstellt: 15. Mrz 2009, 20:20
Habt ihr garantie auf den Amp? Wenn ja, dem Händler bringen

PS: Ls haben hinten nichts verloren

@ Lexus: Welche Kabel?

mfg
Amperlite
Inventar
#5 erstellt: 16. Mrz 2009, 08:06
Alle Lautsprecher- und Cinchkabel und Spannung an den Stromklemmen messen. Einmal mit und einmal ohne Remote-Signal.
Was zeigt das Multimeter und was tut die Endstufe?
Suche:
Das könnte Dich auch interessieren:
Carpower HPB-1502 Signale ?
michaelst am 01.03.2006  –  Letzte Antwort am 01.03.2006  –  3 Beiträge
Carpower HPB-1502 für carpower blackbass 12 ?
smoky_mc_pot am 13.04.2011  –  Letzte Antwort am 13.04.2011  –  11 Beiträge
2x Carpower HPB 1502? Ab Beitrag 7!
Fox am 07.11.2005  –  Letzte Antwort am 10.05.2006  –  19 Beiträge
Clarion SRC 1773 an Carpower HPB 1502???
Eisbär_ am 26.03.2006  –  Letzte Antwort am 26.03.2006  –  2 Beiträge
Helix Sub an Carpower HPB 1502
Eisbär_ am 02.04.2006  –  Letzte Antwort am 03.04.2006  –  2 Beiträge
carpower HPB-602
f.von_hakenfels am 27.06.2007  –  Letzte Antwort am 27.06.2007  –  6 Beiträge
Problem mit dem anschluss einer Carpower HPB-1502
Wisco am 03.05.2006  –  Letzte Antwort am 03.05.2006  –  3 Beiträge
HPB-1502 wird heiß, HU schaltet ab
space_cadet am 24.10.2006  –  Letzte Antwort am 30.11.2006  –  28 Beiträge
Monacor HPB-1502
EssiKA am 09.05.2007  –  Letzte Antwort am 09.05.2007  –  6 Beiträge
Carpower 4/320 --> protection leuchtet
Carmageddon am 13.05.2004  –  Letzte Antwort am 15.05.2004  –  6 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 11 )
  • Neuestes MitgliedXepter
  • Gesamtzahl an Themen1.382.801
  • Gesamtzahl an Beiträgen18.338.719

Hersteller in diesem Thread Widget schließen