Corsa C Frontsystem AUDIO SYSTEM RX 165 Pro UNbekanntes Problem

+A -A
Autor
Beitrag
carsten20de
Stammgast
#1 erstellt: 25. Sep 2007, 12:49
hallo,

ich habe ein RIESEN DICKES Problem mit meinem Frontsystem in meinem Corsa C 3Türer, bj2001, keine elekt. Fensterheber., 58 PS 3-Zylinder.

Hier die Erörterung:

Frontsystem: Audio System Rx 165 pro (2 x 140 Watt RMS) 250Euro
Endstufe: Rodek R4100A2 (4x95 Watt RMS)
Radio: Alpine 9812 RB

Türen: Vollständig gedämmt (Außen,Innen,Türpappe)

Frontsystem BOMBENFEST mit STAHLRING verbaut!

Soooooooooooooo.......

das Frontsystem hört sich voll kacke an, sorry!!! Der KICKBASSbereich und der Stimmenbereich sind extrem tief im Keller. Der Klang bleibt am Lautsprecher kleben, gelangt nicht in den Innenraum. Dieses wurde schon durch eine Frequenmessung bei AUDIO-DESTINATION in Borken herausgefunden.

Das sind wirklich EXPERTEN und habe schon mehrer Pokale gewonnen.

Dort haben wir schon alles mögliche ausprobiert:

- Weicheneinstellungen überprüft
- Weiche getauscht
- Lautsprecher umgepolt
- Endstufeeinstellungen geprüft und auch mal gebrückt
- andere dicke HELIX Endstufe rangehängt
- anderes Chinchkabel
- Weiche überbrückt
- 2 andere Lautsprecher ausprobiert(Micro Precision, Exact)
- Löcher in die Dämmung gemacht
- anderes Radio ausprobiert

Wir haben auch ohne Türverkleidung gehört, aber genauso schitte wie mit türverkleidung. Also mit nicht richtig abgedichtet oder so geschichten hat es auch nix zu tun.

Laut den Experten ist alles super verbaut und gedämmt.

Ein solches Problem gab es noch nie, auch nicht bei frontsystemen in CORSA C 3-Türer.

Alles hat nichts geholfen!!! Die wussten dann auch keinen Rat mehr.

Die haben gesagt, dass meine CORSA Türen ein akustisches Grab wären, aber keiner weiss warum.

Auch einige Fachleute von verschiedenen ACR Shops wussten nicht mehr weiter.

WORAN KANN DAS LIEGEN???

Kann es überhaupt an der Verkabelung liegen? Oder am Kabelbaum im Radioschacht?

Oder kann es an zu dünnen kabeln liegen?
Denn mein Acr fuzzi damals hat die mitgelieferten kabel vom Frontsystem (audio system) an die originalkabel die in der Tür waren verknüpft und dann die weissen originalkabel fürs Front im Radioschacht auch wieder mit dem dicken beiliegenden Kabel zusammengeführt und ab zur Endstufe.

Oder kann es am MAGNETEN des Lautsprecher liegen, dass das Blech in der tür diesen vom FREISPIELEN hindert? eigentlich nicht ne!?

Wer hat noch eine Idee oder kennt jemanden der auch solhc ein Problem hat oder hatte???

Weil die ORIGINAL Lautsprecher im Corsa C an einem KAssettenradio hören sich klanglich und vom VOLUMEN VIEL VIEL BESSER an als mein jetziges System. Die spielen RICHTIG in den INNENRAUM, mein System bleibt an der Tür kleben,also klanglich und vom Druck her.

Schon echt krass das zu sagen, aber ist wirklich so!

Bis jetzt hatte noch niemand einen passenen Rat...

Also wer kann helfen oder kommt aus der nähe von 59077 Hamm (NRW) und kann sich das mal anhören??

Bitte fragt Eure Bekannten und Spezis....ICH WEISS NICHT MEHR WEITER....schluchz
NixDa84
Inventar
#2 erstellt: 25. Sep 2007, 13:11
Wieviel Platz ist hinter den TMTs???
carsten20de
Stammgast
#3 erstellt: 25. Sep 2007, 15:44
hi,

also hinter dem TMT sind ca. 7-8 cm schätzungsweise bis zum aussenblech.
Reandy
Inventar
#4 erstellt: 25. Sep 2007, 15:54
lautsprecher verpolt?
carsten20de
Stammgast
#5 erstellt: 25. Sep 2007, 18:44
hi,

nein ist alles richtig eingestellt.

Habe ich oben ja auch schon geschrieben, dass wir die TMTs verpolt haben, testweise, aber nix bei rumgekommen ist.
mokombe
Inventar
#6 erstellt: 25. Sep 2007, 22:20
wenn du zum teil die orginalen LS-kabel benutzt hast, schau mal nach ob nicht noch irgendwelche passiven filter, wie z.b. kondensatoren, in den orginal-leitungen verbaut sind.

hab auch mal ein kleines helix FS in einen 3türer C-corsa verbaut.
an einem alpine 9826 (glaub ich).
das war im vergleich zum orginalsystem schon ein deutlicher unterschied.
(türen waren übrigens in keinster weise gedämmt)
damals hab ich nur ein kleines stück der orginal LS-kabel verwendet, weil ich zu faul war den stecker (für fensterheber & co) in der tür aufzubohren


[Beitrag von mokombe am 25. Sep 2007, 22:21 bearbeitet]
carsten20de
Stammgast
#7 erstellt: 26. Sep 2007, 12:35
Also ich habe jetzt gerade mal das Radio rausgeholt und nochmal die Kabelwege angeschaut.

Also passive Filter? Wie sollen die bitteschön aussehen und wo angebracht sein? Also ich sehe nur KABEL.

Die AudioSystem Kabel von der Weiche sind verknüpft worden an die ORIGINALKabEL in der Tür.

Und dann sind die AudioSystem Kabel an die weissen Originalkabel (weiss) (ca. 5cm lang) verbunden, die wiederrum an einen großen Verbindungsblock verbunden sind. Gegenüberliegend von dem Verindungsblock geht der originalkabelstrang in Richtung Links zum lenkrad.

Ich muss dazu sagen, dass vom Alpine Radio ausgehende Kabelstecker, also der Kabelstrang der im Radio eingebaut ist NICHT angeschlossen ist, sondern nur zwei kabel davon. Eins ist mit der Remoteleitung der endstufe verbunden.Hatte vorher ein anderes Radio drinne und nen Kollege hatte mir das mal angeschlossen. Voll kabelgedöns jetzt.
7sleeper
Stammgast
#8 erstellt: 27. Sep 2007, 11:24
Hui das ist mal ne einwände die wirklich passen könnte... kontrolliere genaustens die Kabelwege des originalen Lautsprecherkabels. Ich nehme mal an du hast das originale Kabel nur drinnen gelassen damit du ned den Stecker aufboren musst und genau da könnte das Problem liegen. Es werden ab Werk kleine Kondis in die Kabel verbaut die die Funktion einer Frequenzweiche übernehmen.

Eine Kabelweiche könnte zum Beispiel so aussehen:

Ev. könnten die Bauteile sogar im Stecker der Türen verbaut sein.
moyo2005
Inventar
#9 erstellt: 27. Sep 2007, 15:18
um langes suchen und testen zu sparen solltes du mal eine luft verkabelung testen

anderes radio ?
am corsa selber KANN ES NICHT LEIGEN , wegen akustischen grab , ich hab auch nen corsa c und es klingt toll !!!



mfg moyo
Suche:
Das könnte Dich auch interessieren:
Extreme Störgeräusche in Corsa C
Boba83 am 11.07.2008  –  Letzte Antwort am 12.07.2008  –  7 Beiträge
Radioeinbau Corsa C
lordexcalibur am 24.11.2004  –  Letzte Antwort am 25.11.2004  –  3 Beiträge
Lichtflackern.. Corsa C
ColdCobra am 10.01.2006  –  Letzte Antwort am 16.01.2006  –  16 Beiträge
Audio System F2 300 oder MX 120.2
Schdiewen89 am 24.09.2010  –  Letzte Antwort am 25.09.2010  –  4 Beiträge
Corsa B Boxen Störgeräusch HILFE!
corsa_93 am 25.11.2012  –  Letzte Antwort am 25.11.2012  –  4 Beiträge
Protect Problem AS+Alpine
Boosted_Dubs am 20.05.2005  –  Letzte Antwort am 22.05.2005  –  8 Beiträge
Frag RADIO OPEL CORSA C
Kalli_Saur am 08.05.2005  –  Letzte Antwort am 08.05.2005  –  2 Beiträge
neue Batterie für Corsa C
leuchti am 12.11.2007  –  Letzte Antwort am 17.11.2007  –  6 Beiträge
RS Audio oder Kult Audio???????????
kadiraga am 13.05.2006  –  Letzte Antwort am 14.05.2006  –  2 Beiträge
frequenzweichen audio system
tubattila am 19.10.2005  –  Letzte Antwort am 19.10.2005  –  3 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 8 )
  • Neuestes Mitgliedphmen
  • Gesamtzahl an Themen1.383.136
  • Gesamtzahl an Beiträgen18.344.797

Hersteller in diesem Thread Widget schließen