Linker Kanal AMA 50 geht net?

+A -A
Autor
Beitrag
ibiza6al
Ist häufiger hier
#1 erstellt: 14. Okt 2007, 21:23
Hi der linke Kanal meiner AMA 50 geht net!Woran kann das liegen????

Gruß


[Beitrag von ibiza6al am 14. Okt 2007, 21:24 bearbeitet]
Eidolon-Airmotion
Stammgast
#2 erstellt: 15. Okt 2007, 12:09
hallo ibiza6al,


ibiza6al schrieb:
Hi der linke Kanal meiner AMA 50 geht net!Woran kann das liegen????


liest sich wohl entweder nach einen Defekt an der Endstufe oder einen defekten Sicherung.

Wenn Sicherung intakt, dann Werkstatt. Würde sich meiner Meinung nach lohnen.

Mfg
Eidolon-Airmotion
pcprofi
Inventar
#3 erstellt: 15. Okt 2007, 14:29
Sicher dass es an der Stufe liegT?

Frag doch mal OnkelAlex oder WarlordXXL
Clarion_Freak
Gesperrt
#4 erstellt: 15. Okt 2007, 14:32
hi,
muss nicht sie ama sein, kann genauso gut am radio oder am chinchkabel liegen. denke den lautsprecher wirst du ja schon durchgemessen haben.
welche ama ist es denn?
ibiza6al
Ist häufiger hier
#5 erstellt: 15. Okt 2007, 20:05
Ne hab heute mit enm Multimeter beim kumpel nachgemessen der linke Kanal ist tot. Da liegt gar nix an . Die Stufe ist übrigens von Onkel Alex

P.S.: Radio is Brandneu und Chinchkabel nach Test O.K., die autsprecher auch. Is ja auch nur der linke kanal der tot ist.

Naja hab mir als ersatz ne genesis B 40 geholt


[Beitrag von ibiza6al am 15. Okt 2007, 20:07 bearbeitet]
Onkel_Alex
Inventar
#6 erstellt: 16. Okt 2007, 05:28
hm, aber vorher lief sie doch, oder?

sitzen die steckmodule richtig? irgendwas an der bestückung geändert?
eingangsempfindlichkeit verstellt?
chinchanschlüsse locker?

bei mir hatte sie damals jedenfalls einwandfrei musiziert!
ibiza6al
Ist häufiger hier
#7 erstellt: 16. Okt 2007, 16:24
Nee, nix verändert ! Am Sonntag das erste mal angeschlossen, seit dem Ich Sie von dir gekauft hatte. Aber wie gesagt lt. Multimeter linker Kanal tote Hose und rechter alles super ?????

@ Onkel Alex: Hast du ne Ahnung warum nur der linke kanal tot ist ! Würde die Stufe nämlich nem Kumpel anvertrauen der Elektrotechnik studiert und der währe für nen Tipp dankbar.

Gruß


[Beitrag von ibiza6al am 16. Okt 2007, 16:27 bearbeitet]
Onkel_Alex
Inventar
#8 erstellt: 16. Okt 2007, 17:32
ich würde einfach mal den signalweg des linken kanals verfolgen. nen schönen sinus drauf geben und dann mit nem oszi alles durchgehn.

ich kann mir nicht vorstellen, dass sie jetzt nicht mehr gehn soll
ibiza6al
Ist häufiger hier
#9 erstellt: 16. Okt 2007, 18:13
Ich will dir ja auch nix anlasten Alex aber kann ja leicht mal passieren, dass was auf dem transportweg im inneren locker geworden ist.......
Onkel_Alex
Inventar
#10 erstellt: 19. Okt 2007, 07:31
ist zwar unwahrscheinlich, aber möglich ist alles.
normalerweise verpacke ich alles so gut wie möglich und bei den AMA ist das nicht weiter schwer. mechanisch geht da selten was kaputt.
aber manche teile altern auch schnell und geben irgendwann den geist auf!
Suche:
Das könnte Dich auch interessieren:
Frage zu AMA ST-50
bulli13 am 20.01.2006  –  Letzte Antwort am 24.01.2006  –  7 Beiträge
AMA Stereo defekt , finde Fehler nicht , Hilfe!!
ombre22 am 31.07.2005  –  Letzte Antwort am 31.07.2005  –  9 Beiträge
AMA Stereo 50 MK II Bedienungsanleitung
Chrizzy am 29.08.2004  –  Letzte Antwort am 30.08.2004  –  3 Beiträge
Protovision/ AMA brückbar?
coolboy am 20.05.2006  –  Letzte Antwort am 21.05.2006  –  5 Beiträge
AMA auf Full Range stellen
Freerider1 am 24.06.2007  –  Letzte Antwort am 01.07.2007  –  4 Beiträge
Linker Hochtoener spinnt
murderdeath am 23.10.2009  –  Letzte Antwort am 23.10.2009  –  2 Beiträge
pioneer keh7400r linker lautsprecher kommt und geht
bandirmali am 11.02.2007  –  Letzte Antwort am 11.02.2007  –  2 Beiträge
Verstärker geht net an
psyko am 01.02.2004  –  Letzte Antwort am 01.02.2004  –  2 Beiträge
AMA S440, welche Steckwiderstände gehören da rein?
CabrioMaggus am 09.04.2008  –  Letzte Antwort am 10.04.2008  –  7 Beiträge
linker Frontspeaker geht immer aus und wieder an!
P30PL3$ am 21.09.2005  –  Letzte Antwort am 22.09.2005  –  3 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.877 ( Heute: 49 )
  • Neuestes MitgliedZerafina
  • Gesamtzahl an Themen1.386.363
  • Gesamtzahl an Beiträgen18.404.476

Hersteller in diesem Thread Widget schließen